Matrix Games Forums

Flashpoint Campaigns: Red Storm version 2.08 is now available!Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual previewThe fight for Armageddon begins!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

SPWAW Enhanced Forum has Moved

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SPWAW Enhanced Forum has Moved Page: [1]
Login
Message << Older Topic   Newer Topic >>
SPWAW Enhanced Forum has Moved - 1/11/2008 3:04:21 AM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
we are moving to new and better site, where we can attach files and upload images and much more
http://enhanced.freeforums.org/

dont expect to see much there just yet...will take a few days to get it all up and running.


< Message edited by Alby -- 1/12/2008 3:27:42 PM >


_____________________________



Post #: 1
RE: Enhanced Forum back online - 1/12/2008 3:01:56 AM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
got a few things up, but will take a few days to get it back like we want it.


< Message edited by Alby -- 1/12/2008 4:42:32 AM >


_____________________________




(in reply to Alby)
Post #: 2
RE: Enhanced Forum back online - 1/12/2008 10:17:53 AM   
JEB Davis


Posts: 317
Joined: 12/27/2005
From: Michigan, U.T.B.
Status: offline
 Most excellent!

_____________________________

Reduce unrealistic SP:WaW slaughter, "Low Carnage" (v8.403 or Enhanced):
Settings: 90S,80H,100RR,XXXTQ,110TT,150IT,180AvS,130AvA,150SOF / Command & Ctrl ON / AutoRally OFF
Visit the Enhanced forum at http://enhanced.freeforums.org

(in reply to Alby)
Post #: 3
RE: Enhanced Forum back online - 1/12/2008 5:43:35 PM   
junk2drive


Posts: 12905
Joined: 6/27/2002
From: Arizona West Coast
Status: offline
Forgot my password isn't working

edit: you have to create a new account

< Message edited by junk2drive -- 1/12/2008 6:28:39 PM >

(in reply to JEB Davis)
Post #: 4
RE: Enhanced Forum back online - 1/16/2008 8:36:56 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
well now this site is having problems too..

will wait and see if they get it fixed.



_____________________________




(in reply to junk2drive)
Post #: 5
RE: Enhanced Forum back online - 1/18/2008 2:46:10 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline

Jackal
Site Admin/support forum


"We will look into this and try to have it resolved as soon as possible."


Its still down
 

< Message edited by Alby -- 1/18/2008 2:48:38 PM >


_____________________________




(in reply to Alby)
Post #: 6
RE: Enhanced Forum back online - 1/18/2008 4:32:11 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
It is working again



_____________________________




(in reply to Alby)
Post #: 7
RE: Enhanced Forum back online - 1/18/2008 11:06:32 PM   
vahauser


Posts: 1644
Joined: 10/1/2002
From: Texas
Status: offline
Alby,

I tried to register on your new site hours ago.  Still awaiting email confirmation...

(in reply to Alby)
Post #: 8
RE: Enhanced Forum back online - 1/18/2008 11:21:22 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
quote:

ORIGINAL: vahauser

Alby,

I tried to register on your new site hours ago.  Still awaiting email confirmation...

you are listed as newest member



< Message edited by Alby -- 1/25/2008 4:13:27 AM >


_____________________________




(in reply to vahauser)
Post #: 9
RE: Enhanced Forum back online - 1/19/2008 2:15:38 AM   
vahauser


Posts: 1644
Joined: 10/1/2002
From: Texas
Status: offline
Alby,

I can't read your website screens because everything is a very dark green and very dark red.  Too dark to read.

Also, I still cannot log in as vahauser because I get a message that I am not providing the correct password.  When I tried to register, I entered the password I wanted.  Evidently I didn't get the password I wanted.  Can you tell me how I can find out what my password is since it isn't what I wanted?

< Message edited by vahauser -- 1/19/2008 2:16:16 AM >

(in reply to Alby)
Post #: 10
RE: Enhanced Forum back online - 1/19/2008 3:34:50 AM   
teck

 

Posts: 43
Joined: 6/4/2002
Status: offline
tried to with no luck

(in reply to vahauser)
Post #: 11
RE: Enhanced Forum back online - 1/19/2008 5:46:02 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
quote:

ORIGINAL: vahauser

Alby,

I can't read your website screens because everything is a very dark green and very dark red.  Too dark to read.

Also, I still cannot log in as vahauser because I get a message that I am not providing the correct password.  When I tried to register, I entered the password I wanted.  Evidently I didn't get the password I wanted.  Can you tell me how I can find out what my password is since it isn't what I wanted?

PM me your password and I will enter it, I also changed the default theme so its easier to see, altho i had no problems seeing things..

You can also change the scheme, in your profile

< Message edited by Alby -- 1/19/2008 6:15:36 PM >


_____________________________




(in reply to vahauser)
Post #: 12
RE: Enhanced Forum back online - 1/19/2008 5:46:34 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline

quote:

ORIGINAL: teck

tried to with no luck

you are listed as a member in the member list


_____________________________




(in reply to teck)
Post #: 13
RE: Enhanced Forum back online - 1/19/2008 5:50:37 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
For some reason Vahuser and Teck (and one other) were listed as members but 'not activated'
however another member who signed up after them was listed as 'activated'.
not sure if it was something you did in sign up, or something to due with the recent server change over, or the code (requires users enter a code defined by an image when registering), or..., but I "activated" your accounts (and the other that wasnt)
let me know if you still have problems



< Message edited by Alby -- 1/19/2008 5:58:28 PM >


_____________________________




(in reply to Alby)
Post #: 14
RE: Enhanced Forum back online - 1/19/2008 7:21:19 PM   
Goblin


Posts: 5547
Joined: 3/29/2002
From: Erie,Pa. USA
Status: offline

quote:

ORIGINAL: Alby


quote:

ORIGINAL: vahauser

Alby,

I tried to register on your new site hours ago.  Still awaiting email confirmation...

there is no email confirmation
you are listed as newest member




I received, and required, an email confirmation to activate my account. The guys that are not working may not have gotten the email?


Goblin


_____________________________

http://www.spwaw.com/phpBB2/index.php

(in reply to Alby)
Post #: 15
RE: Enhanced Forum back online - 1/19/2008 8:37:03 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
hmmm, possibly, I know its set to 'User activated'  right now, until the spammers find the place


_____________________________




(in reply to Goblin)
Post #: 16
RE: Enhanced Forum back online - 1/19/2008 8:47:49 PM   
vahauser


Posts: 1644
Joined: 10/1/2002
From: Texas
Status: offline
Goblin,

You are correct.  I still have not received an email that confirms my registration and password.  I still cannot log in.  And I still cannot read the forum because it is some icky dark green that hurts my eyes (plus the combination of dark red text makes it even harder to read).

(in reply to Alby)
Post #: 17
RE: Enhanced Forum back online - 1/19/2008 8:57:18 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline

quote:

ORIGINAL: vahauser

Goblin,

You are correct.  I still have not received an email that confirms my registration and password.  I still cannot log in.  And I still cannot read the forum because it is some icky dark green that hurts my eyes (plus the combination of dark red text makes it even harder to read).

when is last time you tried?
that theme is no longer on there so you shouldnt be seeing it?
PM me your password and I can enter it for you.



_____________________________




(in reply to vahauser)
Post #: 18
RE: Enhanced Forum back online - 1/19/2008 9:00:15 PM   
Alby


Posts: 4791
Joined: 4/29/2000
From: Whiteland, Indiana
Status: offline
I just sent you an email

_____________________________




(in reply to Alby)
Post #: 19
RE: Enhanced Forum back online - 1/19/2008 10:29:08 PM   
vahauser


Posts: 1644
Joined: 10/1/2002
From: Texas
Status: offline
Alby,

Yes everything is fine now and the light blue/gray theme is much much more readable.  Very nice now.

--V

(in reply to Alby)
Post #: 20
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SPWAW Enhanced Forum has Moved Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.131