[Logged] #1939 - AN/SSQ-77B VLAD Missing Datalink

Post bug reports and ask for game support here.

Moderator: MOD_Command

Post Reply
ExNusquam
Posts: 513
Joined: Mon Mar 03, 2014 11:26 pm
Location: Washington, D.C.

[Logged] #1939 - AN/SSQ-77B VLAD Missing Datalink

Post by ExNusquam »

As printed on the tin (noted in War Room thread). Should have "Generic NATO Sonobuoy Transmitter" added as a datalink.
FifthDomain
Posts: 90
Joined: Wed Aug 05, 2020 7:39 pm
Location: United Kingdom

RE: #1939 - AN/SSQ-77B VLAD Missing Datalink

Post by FifthDomain »

Does the buoy still fire as I've got similar issues with AEGIS datalinks showing as unavailable but the weapons still fire.
WSBot
Posts: 181
Joined: Sun Jan 17, 2021 9:31 pm

RE: #1939 - AN/SSQ-77B VLAD Missing Datalink

Post by WSBot »

DB0002453
Rory Noonan
Posts: 2419
Joined: Thu Dec 18, 2014 1:53 am
Location: Brooklyn, NY

RE: #1939 - AN/SSQ-77B VLAD Missing Datalink

Post by Rory Noonan »

ORIGINAL: FifthDomain

Does the buoy still fire as I've got similar issues with AEGIS datalinks showing as unavailable but the weapons still fire.

The datalink model is quite detailed so in both instances it's literally like the component is missing from the real item. It can be dropped, launched, do its other functions just fine but won't be able to talk to any other units on its side to share that activity.

I've marked both issues as high priority, they'll be fixed in the next DB update [:)]
Image
FifthDomain
Posts: 90
Joined: Wed Aug 05, 2020 7:39 pm
Location: United Kingdom

RE: #1939 - AN/SSQ-77B VLAD Missing Datalink

Post by FifthDomain »

Thanks Rory
Post Reply

Return to “Tech Support”