[Resolved] Database problem

Post bug reports and ask for game support here.

Moderator: MOD_Command

Post Reply
User avatar
George Patton
Posts: 1240
Joined: Tue Jul 12, 2005 6:38 am
Location: Lugano, Switzerland

[Resolved] Database problem

Post by George Patton »

Hi guys I downloaded and installed the scenario pack 44 and the database images and Descriptions found here

https://command.matrixgames.com/?page_id=1876

Game version is B1147.25

When I load any of the scenario I get this error message. What am I doing wrong?



Image
Attachments
DB488.jpg
DB488.jpg (22.58 KiB) Viewed 41 times
KnightHawk75
Posts: 1556
Joined: Thu Nov 15, 2018 7:24 pm

RE: Database problem

Post by KnightHawk75 »

DB 488 in included in the most recent update, that's strange if using 1147.25 and it's happening on all scenes, if <cmo install path>\DB\DB3K_488.db3 does exit (check), then maybe try re-applying the last update, I guess it's possible db488 file got corrupted and the hash doesn't match cause of corruption. (if on steam I think a "verify files" would also make sure it's up to date\valid)


User avatar
George Patton
Posts: 1240
Joined: Tue Jul 12, 2005 6:38 am
Location: Lugano, Switzerland

RE: Database problem

Post by George Patton »

ORIGINAL: KnightHawk75

DB 488 in included in the most recent update, that's strange if using 1147.25 and it's happening on all scenes, if <cmo install path>\DB\DB3K_488.db3 does exit (check), then maybe try re-applying the last update, I guess it's possible db488 file got corrupted and the hash doesn't match cause of corruption. (if on steam I think a "verify files" would also make sure it's up to date\valid)

I checked and the db488 file doesn't exist in that directory. I also re-applied the last update. Same result.
KnightHawk75
Posts: 1556
Joined: Thu Nov 15, 2018 7:24 pm

RE: Database problem

Post by KnightHawk75 »

hmm. Wonder if file copy during install is being blocked by something on the system or something in the installer for some reason doesn't think you need it when you do (but then I'd worry about other files too)? Anyway check pm's, see if unzipping that to the folder resolves it.
thewood1
Posts: 6839
Joined: Sun Nov 27, 2005 6:24 pm

RE: Database problem

Post by thewood1 »

I suspect you are installing updates to the wrong directory before anything. I'd verify you don't have two CMO installs or you are installing to an old CMNAO location.
You are like puss filled boil on nice of ass of bikini model. You are nasty to everybody but then try to sweeten things up with a nice post somewhere else. That's nice but you're still a boil on a beautiful thing! - BDukes
User avatar
George Patton
Posts: 1240
Joined: Tue Jul 12, 2005 6:38 am
Location: Lugano, Switzerland

RE: Database problem

Post by George Patton »

ORIGINAL: KnightHawk75

hmm. Wonder if file copy during install is being blocked by something on the system or something in the installer for some reason doesn't think you need it when you do (but then I'd worry about other files too)? Anyway check pm's, see if unzipping that to the folder resolves it.

Thank you so much! With that file now it's working. That was very strange anyway is ok now.
Post Reply

Return to “Tech Support”