[Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post bug reports and ask for game support here.

Moderator: MOD_Command

Post Reply
User avatar
TheCabal
Posts: 111
Joined: Wed Jan 02, 2013 4:42 pm

[Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by TheCabal »

Hello folks,

so when activating 3D View, it shows everything as it should. But if new contacts pop up (aircraft, vampires or even my own missiles)... TacView doesn't show them. I close the 3D window and activate 3D View once again and there they are => all contacts. So I follow 2 vampires flying towards my ship in an AAW Exercise... he fires a RIM-66 but it doesn't show in the 3D view... so => close, open 3D view again and there it is.

Happens all the time. Any guesses?

Greetings,
Cabal
Rory Noonan
Posts: 2419
Joined: Thu Dec 18, 2014 1:53 am
Location: Brooklyn, NY

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by Rory Noonan »

Logged for investigation.

0013920
Image
User avatar
TheCabal
Posts: 111
Joined: Wed Jan 02, 2013 4:42 pm

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by TheCabal »

Thank you. I really don't know what causes it. I verified the CMO files via steam as well as TacView (everything up to date).

Additionally: When having a contact... it sometimes shows the data of it (like "RIM-66"... like a small datablock)... and sometimes not, leaving just tiny almost invisible 3D units (like ships) on the map, very nano-small especially unknown contacts which I'm not able to spot without that datablock. :) It's like hovering the mouse everywhere to try and spot that one pixel.

If you need more information, please tell me.

EDIT:
Here is the TacView-logfile (got the info reg. the log from another TacView Problem-thread.) Hope it helps. There are indeed some problems logged.

Windows 10 settings as asked in another thread:

Region: Poland
"Regional Format": German
Attachments
Tacview.zip
(3.75 KiB) Downloaded 5 times
Dimitris
Posts: 13400
Joined: Sun Jul 31, 2005 10:29 am
Contact:

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by Dimitris »

Thanks a lot for the log! This helps significantly.
User avatar
TheCabal
Posts: 111
Joined: Wed Jan 02, 2013 4:42 pm

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by TheCabal »

If you can or have the time, please give me a note about the status or if you need something -> just let me know.
Dimitris
Posts: 13400
Joined: Sun Jul 31, 2005 10:29 am
Contact:

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by Dimitris »

I think we finally nailed that one. Queued for inclusion on one of the next update releases.
User avatar
TheCabal
Posts: 111
Joined: Wed Jan 02, 2013 4:42 pm

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by TheCabal »

Great to hear! Thanks guys!!
carroty
Posts: 4
Joined: Fri Jan 31, 2020 3:04 am

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by carroty »

Hi Dimitris,

FYI, I am using beta 1147.2, and Tacview still having issues with new units not appearing (Missile/Aircraft). Sometimes land base (blue) does not show up after I close/open to fix missing units.

BTW, thanks for creating this game. Best game ever since Harpoon 2 and Jane Fleet Command. I have been playing CMANO since 2017 and love what you added (TacView) to CMO.
Dimitris
Posts: 13400
Joined: Sun Jul 31, 2005 10:29 am
Contact:

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by Dimitris »

ORIGINAL: carroty

Hi Dimitris,

FYI, I am using beta 1147.2, and Tacview still having issues with new units not appearing (Missile/Aircraft). Sometimes land base (blue) does not show up after I close/open to fix missing units.

BTW, thanks for creating this game. Best game ever since Harpoon 2 and Jane Fleet Command. I have been playing CMANO since 2017 and love what you added (TacView) to CMO.

Hello and welcome,

If you are using Tacview 1.8.4 or newer, can you post here the Tacview log from when the problem occurs? Frantz has added some debug information that may help us clear any remaining issues. Thanks!
carroty
Posts: 4
Joined: Fri Jan 31, 2020 3:04 am

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by carroty »

Hi Dimitris,

Sorry for late reply. I am still having issues with missing units and now with the new update, I notice that the flight path is angled instead of smooth turn. I attach a screenshot to explain what I mean by angled turns.
Attachments
Tacview.zip
(2.13 MiB) Downloaded 4 times
Japo32
Posts: 32
Joined: Sat Aug 12, 2017 12:42 am

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by Japo32 »

Updated to tacview 1.8.4 last beta. and I have latest release of CMO. Any new missile that is launch after some seconds of refresh of the 3D windows (tacview) it is not represented. I have to close the window and show it again to show the "new" launched missile, or new units that appear. A shame. Wish that is fixed in any future update.
Thanks!
Rory Noonan
Posts: 2419
Joined: Thu Dec 18, 2014 1:53 am
Location: Brooklyn, NY

RE: [Logged] TacView: not showing new enemy/own missiles, new contacts etc.

Post by Rory Noonan »

Reopened.

0013920
Image
Post Reply

Return to “Tech Support”