Help!!!

Take command of air and naval assets from post-WW2 to the near future in tactical and operational scale, complete with historical and hypothetical scenarios and an integrated scenario editor.

Moderator: MOD_Command

Post Reply
DWReese
Posts: 1897
Joined: Fri Mar 21, 2014 11:40 am
Location: Miami, Florida

Help!!!

Post by DWReese »

I just purchased Northern Inferno, as a way of supporting the company, and after installing everything, now my Build (for both) is listed as 775.17. Obviously, that is WAY before we are right now.

What do I need to do (if anything) to fix this? It's version 1.10, not the 1.12. I need help fast.

I don't want to do anything before I hear from someone because I don't want to screw something up.

Do I have to install version 111; version 111 SR6; version 111 SR 7; version 111 SR-7-1; Version 111 SR 7-2 first? Or, can I just install the latest and be done with it?

Thanks

Doug
Vici Supreme
Posts: 558
Joined: Wed Dec 04, 2013 6:06 pm
Location: Southern Germany

RE: Help!!!

Post by Vici Supreme »

I think you can install the latest official version (should be the last pre-v1.12 build) of the game and be fine. When in doubt, just use the auto-updater tool in the start-up menu.
Image
elegantuni236091
Posts: 14
Joined: Sat Mar 26, 2016 12:26 pm

RE: Help!!!

Post by elegantuni236091 »

You should install the last version from the member area. Which should be v1.11SR7-2 and then install Command v1.12 Release Candidate (Build 936.2).
DWReese
Posts: 1897
Joined: Fri Mar 21, 2014 11:40 am
Location: Miami, Florida

RE: Help!!!

Post by DWReese »

Thanks.

I'll try that. That is what I thought, but I didn't know if I needed all of those in between, as well. What you say makes sense. I hope that it works.

Doug
DWReese
Posts: 1897
Joined: Fri Mar 21, 2014 11:40 am
Location: Miami, Florida

RE: Help!!!

Post by DWReese »

Your instructions worked perfectly.

Since I have just installed NI, do I need to update the Cold War db, too?

I have never played any scenarios which weren't modern, so I haven't ever updated any Cold War stuff. I assume that NI uses the Cold War db.

Doug
Rory Noonan
Posts: 2419
Joined: Thu Dec 18, 2014 1:53 am
Location: Brooklyn, NY

RE: Help!!!

Post by Rory Noonan »

It does indeed use the CWDB but there is no need to do anything special to update it, it's rolled in with everything else
Image
elegantuni236091
Posts: 14
Joined: Sat Mar 26, 2016 12:26 pm

RE: Help!!!

Post by elegantuni236091 »

There is now Command v1.12 Release Candidate (Build 936.3). It was released on April 17.
DWReese
Posts: 1897
Joined: Fri Mar 21, 2014 11:40 am
Location: Miami, Florida

RE: Help!!!

Post by DWReese »

Thanks for the info.

I have, indeed, updated to 936.3, and it appears that db is up to date. So, I guess that I am in good shape.

Doug
Post Reply

Return to “Command: Modern Operations series”