[FIXED B906.17] CBU-59 not firing, version B906.15

Post bug reports and ask for game support here.

Moderator: MOD_Command

Post Reply
hamlet
Posts: 39
Joined: Sat Dec 07, 2013 11:28 am

[FIXED B906.17] CBU-59 not firing, version B906.15

Post by hamlet »

Hello guys,

just tried out the new 906.15 release candidate (as always, great stuff!) and observed two behaviors which are strange. Will post them in two messages, but the attached save is the same.

SEAD mission is split in two groups. One has started HARMS already. The HARMS run out of fuel but this has been reported in "[WAD, TWEAK B906.16] Harms seem to run out of fuel"

Now just start the save. After firing their HARMS, the Corsairs are approaching targets to launch their CBU-59, but they never kick off, so the Corsairs are making runs and overfly the targets until they are shot down. This is repeatable happening, even if then save is played from the beginning.

Please be so kind to have a look.

Thx hamlet
Attachments
BasicTrai..IDemo1.zip
(93.59 KiB) Downloaded 3 times
Cik
Posts: 671
Joined: Wed Oct 05, 2016 3:22 am

RE: CBU-59 not firing, version B906.15

Post by Cik »

can confirm this happened to me as well, also with corsairs while playing the (red flag) air tutorial.

corsairs made probably at least half a dozen passes and did not release a single CBU/59 (even after i changed their altitude twice)

eventually i told them to strafe the SA-6 battery to death. wrote it off as a fluke at the time, but guess not.
JPFisher55
Posts: 589
Joined: Sat Nov 22, 2014 7:54 pm

RE: CBU-59 not firing, version B906.15

Post by JPFisher55 »

I recently had this issue too. The problem is that the a/c are supposedly too high because the AI uses gross altitude rather than AGL altitude.
Dimitris
Posts: 13450
Joined: Sun Jul 31, 2005 10:29 am
Contact:

RE: CBU-59 not firing, version B906.15

Post by Dimitris »

ORIGINAL: JPFisher55
I recently had this issue too. The problem is that the a/c are supposedly too high because the AI uses gross altitude rather than AGL altitude.

"recently" = which build, and which DB?
JPFisher55
Posts: 589
Joined: Sat Nov 22, 2014 7:54 pm

RE: CBU-59 not firing, version B906.15

Post by JPFisher55 »

This build. If you continue the saved game that I emailed in the harm issue, you will shortly encounter a/c attempting to use cluster bombs on sam sites. If you manually click on them to manually fire the bombs, you see a message that the a/c is too high. The gross altitude is over 2000 feet because ground level is over 2000 feet above sea level. However, AGL is 1000 feet.

I'll reattach the saved game.
Attachments
TheShores..TO1989.zip
(502.33 KiB) Not downloaded yet
Cik
Posts: 671
Joined: Wed Oct 05, 2016 3:22 am

RE: CBU-59 not firing, version B906.15

Post by Cik »

yeah, this happened to me on the current release candidate. before that it was working AFAIK.

seems like a new bug.
Rory Noonan
Posts: 2419
Joined: Thu Dec 18, 2014 1:53 am
Location: Brooklyn, NY

RE: CBU-59 not firing, version B906.15

Post by Rory Noonan »

[cross posted from here]
Also running into this problem.

Seems air units are not recognising they're within launch parameters for low level dumb bombs; see attached file.

This is under newest db and 906.15

Attached file shows this behaviour
Attachments
GroupAttack.zip
(31.93 KiB) Not downloaded yet
Image
Dimitris
Posts: 13450
Joined: Sun Jul 31, 2005 10:29 am
Contact:

RE: CBU-59 not firing, version B906.15

Post by Dimitris »

Thanks. Fixed for B906.16.
hamlet
Posts: 39
Joined: Sat Dec 07, 2013 11:28 am

RE: CBU-59 not firing, version B906.15

Post by hamlet »

Checked B906.16

#11344 - CBU-59 not firing, version B906.15
No difference compared to B906.15
#11341 - HARMs running out of Fuel <--- PROBABLY FIXED, PLEASE CONFIRM
Most often the HARMs still run out of fuel

Attached save (done with B906.16) demonstrates both. When running it, all HARMS miss and subsequently, no CBUs are
released - if the Corsairs make it to the target [:)]

Kind regards
hamlet
Attachments
BasicTrai..IDemo2.zip
(79.48 KiB) Downloaded 1 time
JPFisher55
Posts: 589
Joined: Sat Nov 22, 2014 7:54 pm

RE: CBU-59 not firing, version B906.15

Post by JPFisher55 »

In the attached saved game under B916.06, The CBU's Apam will not fire. Mavericks work fine.
Attachments
TheShores..tworking.zip
(576.25 KiB) Downloaded 1 time
Dimitris
Posts: 13450
Joined: Sun Jul 31, 2005 10:29 am
Contact:

RE: CBU-59 not firing, version B906.15

Post by Dimitris »

Thanks! Re-fixed for Build 906.17.
Post Reply

Return to “Tech Support”