KV-2, Stronk Tank, but turret facing has problems

Post bug reports and ask for game support here.

Moderators: Paullus, Peter Fisla

Post Reply
User avatar
genesismwt
Posts: 176
Joined: Thu Feb 25, 2016 10:35 am
Location: The middle of flyover country

KV-2, Stronk Tank, but turret facing has problems

Post by genesismwt »

Attached is a saved game from a scenario I am trying to adapt. The KV-2's turret is stuck in the facing that it starts the game with. When you try to turn it, the message pops up about the turret being hard to turn. However, when you fire up the beasts and turn the hull covered arc, the pop comes up, the hull turns, but the turret is stuck pointing in its original direction. I have tried this in a test scenario using free placement also.

Thanks,

Attachments
TheMeatG..ASLAP41.zip
(24.04 KiB) Downloaded 2 times
The game is afoot!

Mike
User avatar
Peter Fisla
Posts: 2501
Joined: Fri Oct 05, 2001 8:00 am
Location: Canada

RE: KV-2, Stronk Tank, but turret facing has problems

Post by Peter Fisla »

ORIGINAL: genesismwt

Attached is a saved game from a scenario I am trying to adapt. The KV-2's turret is stuck in the facing that it starts the game with. When you try to turn it, the message pops up about the turret being hard to turn. However, when you fire up the beasts and turn the hull covered arc, the pop comes up, the hull turns, but the turret is stuck pointing in its original direction. I have tried this in a test scenario using free placement also.

Thanks,


Thank you, I will fix this before the I send the Update to the Publisher :) I will remove the message.
User avatar
genesismwt
Posts: 176
Joined: Thu Feb 25, 2016 10:35 am
Location: The middle of flyover country

RE: KV-2, Stronk Tank, but turret facing has problems

Post by genesismwt »

As always, thanks Peter!
The game is afoot!

Mike
User avatar
Peter Fisla
Posts: 2501
Joined: Fri Oct 05, 2001 8:00 am
Location: Canada

RE: KV-2, Stronk Tank, but turret facing has problems

Post by Peter Fisla »

ORIGINAL: genesismwt

As always, thanks Peter!

Already fixed, thanks again:)
Post Reply

Return to “Tech Support”