game doesn't start

Post bug reports and ask for support here.

Moderators: Icemania, elliotg

Post Reply
fellentos
Posts: 2
Joined: Wed Aug 07, 2013 1:22 pm

game doesn't start

Post by fellentos »

I have read and done the actions in the Tech Support FAQ, which is:
- Reinstalled Distant Worlds Shadows
- Reinstalled .NET 4.0
- Reinstalled XNA 4.0


Game still won't start after Autrun menu.

Here's the crash log:
Distant Worlds - Crash Dump - 1.9.0.8

17:20:41 woensdag 7 augustus 2013


System.IO.FileNotFoundException: Kan bestand of assembly AxInterop.WMPLib, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null of een van de afhankelijkheden hiervan niet laden. Het systeem kan het opgegeven bestand niet vinden.
Bestandsnaam: AxInterop.WMPLib, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null
bij DistantWorlds.Start.Jjk8cROSSa()
bij DistantWorlds.Start..ctor()
bij jaTPIlXwB2vFmo52Fp.rmNSdTUjh5cxc6bYQv.U0THCKPmG6T()

WRSCH: registratie van assembly-bindingen is uitgeschakeld.
Als u assembly-bindingsfouten wilt registreren, stelt u de registerwaarde [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) in op 1.
Opmerking: er is een prestatiestraf gekoppeld aan de registratie van assembly-bindingsfouten.
Als u deze functie wilt uitschakelen, verwijdert u de registerwaarde [HKLM\Software\Microsoft\Fusion!EnableLog].



--- COMPLETE ---

DXDiag file included
Attachments
DxDiag_fellentos.txt
(29.31 KiB) Downloaded 1 time
fellentos
Posts: 2
Joined: Wed Aug 07, 2013 1:22 pm

RE: game doesn't start

Post by fellentos »

it works, I did a complete re-install of all the game elements (not just Shadows)
Post Reply

Return to “Tech Support”