Chickamauga - sound effects

Post bug reports and request tech support here
Post Reply
User avatar
fkafka64
Posts: 16
Joined: Mon Mar 24, 2008 2:50 pm
Location: Peachtree Creek - GA - USA

Chickamauga - sound effects

Post by fkafka64 »

It's a minor problem, I guess. This happens only when playing any of the Chickamauga scenarios (JT's BG Chicka). There's no sound for musketry or cannon fire, but I do get the sound of the explosions or musket balls hitting the target. All other battles are fine, I get all sounds, etc. I copied all .ogg files from one of the other battles over to the Chickamauga folder, but made no difference. Like I said, it's no big deal, but it does take away something from the game, no doubt [:(] Anyone had the same problem?
User avatar
fkafka64
Posts: 16
Joined: Mon Mar 24, 2008 2:50 pm
Location: Peachtree Creek - GA - USA

RE: Chickamauga - sound effects

Post by fkafka64 »

Not sure if anyone is interested [8|] but I figured it out. It's the AVI files in the Chickamauga directory that are faulty, there is no sound associated with the files. In fact, if you simply try to play those AVI's in media player or similar, you see the moving image but hear no sound. So I temporarily disabled the video effects in options and I finally got the "firing" sound effects. But since I like those little videos, I ended up copying the AVI files from another battle's directory and fixed the problem that way.
"whatever..." you say.
Life goes on. [>:]
User avatar
lordhoff
Posts: 288
Joined: Wed Aug 15, 2007 11:22 pm

RE: Chickamauga - sound effects

Post by lordhoff »

Bell yes I was interested! Besides, I like easy fixes (thanks). [:'(]
These biting remarks brought to you by Terry and his troops: Legio K IX, King Sarge II Commanding
blueduck
Posts: 32
Joined: Wed Jun 13, 2001 8:00 am
Location: Moreno Valley,Ca.

RE: Chickamauga - sound effects

Post by blueduck »

Thanks, Copying AVI files over from Shiloh fixed the problem.
Steve
Post Reply

Return to “Battleground Series Support”