Hard attack missing!!!!

This forum is for official support and troubleshooting FAQs.

Moderator: Jason Petho

Post Reply
User avatar
Gilgawath1
Posts: 32
Joined: Fri Jan 27, 2006 8:36 am

Hard attack missing!!!!

Post by Gilgawath1 »

Got the matrix version a few months ago now and decided to install it onto the laptop.

Laptop runs on Vista, installation...no problems, graphics ...no problems. Great off we go.

During the game the folloing problem has reared its ugly head

All units with a hard attack value (Red Circle) can only fire into their own hex, anything beyond this is 'range exceded by #', soft targwt fire works perfectly.


Help!!!!! my infantry are being swamped by tanks and cant do a thing but run!!!!


Tony
User avatar
Jason Petho
Posts: 15321
Joined: Tue Jun 22, 2004 10:31 am
Location: Terrace, BC, Canada
Contact:

RE: Hard attack missing!!!!

Post by Jason Petho »

Don't forget to UPDATE it using the UPDATE button on the main menu.

This will correct the hard-attack Vista issue.

Jason Petho
User avatar
Gilgawath1
Posts: 32
Joined: Fri Jan 27, 2006 8:36 am

RE: Hard attack missing!!!!

Post by Gilgawath1 »

Thanks for that Jason works a treat now.

Was this just a Vista problem?

Tony
User avatar
Jason Petho
Posts: 15321
Joined: Tue Jun 22, 2004 10:31 am
Location: Terrace, BC, Canada
Contact:

RE: Hard attack missing!!!!

Post by Jason Petho »

ORIGINAL: Anorean

Thanks for that Jason works a treat now.

Was this just a Vista problem?

Tony

Hi Tony

Yes, it is just a Vista related problem.

Jason Petho
Post Reply

Return to “John Tiller’s Campaign Series Support”