CMBS Does not launch

Please post any bugs or technical issues found here for official support.
Post Reply
Posts: 148
Joined: Thu Feb 19, 2015 11:49 pm

CMBS Does not launch

Post by ArmyEsq »

I've bought Combat Mission Black Sea through Steam, downloaded and installed it, but it apears to crash after pressing play in the launcher, as well like when I try to launch it by clicking on the .exe file itself.
The screen doesn't flicker or whatever, but if I look to my 'played time', steam does start to count, so somewhere it would be running. But when I look into all active programs, nothing.

Specs meet requirements.
They are:
OS: Windows 11 pro (English) (always the newest version, or at least a version that will be released in the near future, this because of beta)
CPU: AMD Pro 300GE (3,4Ghz no boost, oc on 4.0Ghz)
GPU: Nvidia GTX 1060 6gb (also slightly oc'd, but nothing off the scale, and integrated graphics disabled)
Ram: 2x8 DDR4
Memory: m2, hdd, 2x ssd

What I allready did:
- Uninstalled and downloaded/installed for a second time and a third time (on the m2, the hdd and 1 of the ssd's)
- Tried on three different monitors with three different resolutions
- Changed a lot of settings in my videocard, like: image scaling on/off, antiliasing settings on/off/else and max frame rate changed.
- Run as admin and different compatibility mode's, like xp or win.7 (tried all, also tried the manager, but the manager didn't find anything)
- rebooted pc
- disconnected internet (removed the wire)
- checked all drivers for updates
- did a full virus scan (and no, not all security features are on max, just on 'regular', but avoiding unknown porn-websites and lottery-winning-messages does the job with 99% of the malware found on a regular pc, I've noticed.)

Nothing worked, and also I've nowhere found someone with the exact same issue, and no solution for issues comparible to mine worked for me. This exact issue is the first time for me, haven't had this with 'more demanding' or 'less demanding' games.

- what can I do more to make the game work?
- do more people have exact the same issue, or had it in the past?
User avatar
Posts: 9855
Joined: Tue Oct 29, 2013 7:50 pm
Location: Utopia Planitia Fleet Yards

Re: CMBS Does not launch

Post by ncc1701e »

My CMBS is working on Windows 10 but there is also a report on CMRT here. Not sure this is linked: ... 6#p5109826
Chancellor Gorkon to Captain James T. Kirk:
You don't trust me, do you? I don't blame you. If there is to be a brave new world, our generation is going to have the hardest time living in it.
Post Reply

Return to “Tech Support”