Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Matrix Forums Updated!

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> General Discussion >> Matrix Forums Updated! Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Matrix Forums Updated! - 3/16/2005 11:07:43 AM   
Alex Fiedler


Posts: 507
Joined: 7/22/2003
From: Sydney
Status: offline
As you may now have noticed, we have upgraded our forums software to the latest version.

Apologies to those who were unable to log in during the upgrade procedure.

If you have any problems with the new version, please let us know via forums@matrixgames.com, or come see me in the Live Chat (http://www.matrixgames.com/services/LiveChat.asp)

Enjoy!

Cheers.
Alex.

< Message edited by Requiem -- 3/16/2005 12:14:28 PM >
Post #: 1
RE: Matrix Forums Updated! - 3/16/2005 2:59:59 PM   
Alex Fiedler


Posts: 507
Joined: 7/22/2003
From: Sydney
Status: offline
For those of you having "cookie" problems, particularly with Firefox, try clearing your cookies & cache, and perhaps even a reboot.

I had problems myself with Firefox, but now it appears to work fine now.

(in reply to Alex Fiedler)
Post #: 2
RE: Matrix Forums Updated! - 3/17/2005 3:27:27 AM   
33Vyper


Posts: 542
Joined: 10/20/2004
From: New Westminster BC
Status: offline
I was not going to do anything at first as I am .... sadly.... still an IE person. But I cleared all my cookies...cleared my browser cache and discovered that you have completely changed the damn forums and put a whole bunch of new smileys in the system.

(in reply to Alex Fiedler)
Post #: 3
RE: Matrix Forums Updated! - 3/17/2005 3:43:15 AM   
RBWhite


Posts: 1484
Joined: 8/28/2004
From: Somerdale, New Jersey, USA
Status: offline
Requiem

I'm the type of person who likes change and doesn't have a problem with change.

The new forum format looks great.

Rick White

(in reply to Alex Fiedler)
Post #: 4
RE: Matrix Forums Updated! - 3/17/2005 5:44:58 AM   
Bodhi


Posts: 1267
Joined: 8/26/2003
From: Japan
Status: offline
Alex,

What's the "Ticket List" option? Can't seem to find any info on it. Thanks.

_____________________________

Bodhi

(in reply to Alex Fiedler)
Post #: 5
RE: Matrix Forums Updated! - 3/17/2005 6:28:01 AM   
m10bob


Posts: 8622
Joined: 11/3/2002
From: Dismal Seepage Indiana
Status: offline
test

_____________________________




(in reply to Bodhi)
Post #: 6
RE: Matrix Forums Updated! - 3/17/2005 6:45:30 AM   
Alex Fiedler


Posts: 507
Joined: 7/22/2003
From: Sydney
Status: offline
Anyone else having problems?

(in reply to m10bob)
Post #: 7
RE: Matrix Forums Updated! - 3/17/2005 6:57:28 AM   
MadScot

 

Posts: 135
Joined: 4/24/2004
Status: offline
I was, until I reloaded, cleared the cache, deleted my matrix cookies (only) and rebooted.....just like you said (Firefox)

(in reply to Alex Fiedler)
Post #: 8
RE: Matrix Forums Updated! - 3/17/2005 7:01:38 AM   
33Vyper


Posts: 542
Joined: 10/20/2004
From: New Westminster BC
Status: offline
okay...I had the new icons and stuff once I cleared my cache and stuff now they are gone and the old is back???

btw I am using IE...and I cleared my cookies

< Message edited by 33Vyper -- 3/17/2005 7:03:21 AM >

(in reply to MadScot)
Post #: 9
RE: Matrix Forums Updated! - 3/17/2005 1:16:15 PM   
Moquia


Posts: 174
Joined: 7/12/2004
Status: offline
I have a small annoying problem after the forum upgrade. The 'back 1 page' bottom only works half the time, i.e. you have to press it twice to get it to work. This is using Firefox 1.0.1. And yes, the new smilies are but ugly .

(in reply to 33Vyper)
Post #: 10
RE: Matrix Forums Updated! - 3/17/2005 2:29:09 PM   
ravinhood


Posts: 3891
Joined: 10/23/2003
Status: offline
Ahhh so this is what my hard earned money is paying for when I buy your games, new smilies.

(in reply to Moquia)
Post #: 11
RE: Matrix Forums Updated! - 3/17/2005 8:25:39 PM   
benpark

 

Posts: 3879
Joined: 8/12/2002
Status: offline
test

_____________________________

"Fear is a darkroom where the devil develops his negatives" Gary Busey

(in reply to ravinhood)
Post #: 12
RE: Matrix Forums Updated! - 3/18/2005 2:07:12 AM   
Alex Fiedler


Posts: 507
Joined: 7/22/2003
From: Sydney
Status: offline
Ok, due to a number of people still unable to post due to the cookie problem, I have switched the Forums to use Database session management.

Hopefully, this will solve the problem.

Drop us an email at forums@matrixgames.com if you still have troubles posting.

Alex

(in reply to benpark)
Post #: 13
RE: Matrix Forums Updated! - 3/18/2005 3:00:28 AM   
rhondabrwn


Posts: 2570
Joined: 9/29/2004
From: Snowflake, Arizona
Status: offline
Minor question... my back button doesn't work anymore. I have to use the forum navigation links to move backwards.

Is this deliberate?

_____________________________

Love & Peace,

Far Dareis Mai

My old Piczo site seems to be gone, so no more Navajo Nation pics :(

(in reply to Alex Fiedler)
Post #: 14
RE: Matrix Forums Updated! - 3/18/2005 4:42:06 AM   
Bodhi


Posts: 1267
Joined: 8/26/2003
From: Japan
Status: offline

quote:

ORIGINAL: Bodhi

Alex,

What's the "Ticket List" option? Can't seem to find any info on it. Thanks.


I see that option's disappeared now.

_____________________________

Bodhi

(in reply to Bodhi)
Post #: 15
RE: Matrix Forums Updated! - 3/18/2005 5:46:22 AM   
MadScot

 

Posts: 135
Joined: 4/24/2004
Status: offline
quote:

ORIGINAL: rhondabrwn

Minor question... my back button doesn't work anymore. I have to use the forum navigation links to move backwards.

Is this deliberate?


Mine just stopped working, too. I'm sure it worked before (i.e. AFTER the changeover)

(in reply to rhondabrwn)
Post #: 16
RE: Matrix Forums Updated! - 3/18/2005 2:12:59 PM   
2gaulle

 

Posts: 466
Joined: 2/16/2004
From: Montreal
Status: offline
quote:

Minor question... my back button doesn't work anymore. I have to use the forum navigation links to move backwards.


mine too.

also with Firefox Mozilla I could't post any message.

I hate to be oblige to use IE

(in reply to MadScot)
Post #: 17
RE: Matrix Forums Updated! - 3/18/2005 2:36:16 PM   
RBWhite


Posts: 1484
Joined: 8/28/2004
From: Somerdale, New Jersey, USA
Status: offline
Requiem

Would it be fair to say on my part that the FireFox program I downloaded and have waiting to be installed, should stay where it is, uninstalled?

I use IE and I was going to switch because of all the hype I have read about FireFox like fast & flawless function, BUT?

Anyway, I still like the new look & I have no problems, the website and forum function as before.



Rick White


(in reply to Alex Fiedler)
Post #: 18
RE: Matrix Forums Updated! - 3/18/2005 4:17:39 PM   
Yamato hugger

 

Posts: 5475
Joined: 10/5/2004
Status: offline
quote:

ORIGINAL: RBWhite

Requiem

Would it be fair to say on my part that the FireFox program I downloaded and have waiting to be installed, should stay where it is, uninstalled?

I use IE and I was going to switch because of all the hype I have read about FireFox like fast & flawless function, BUT?

Anyway, I still like the new look & I have no problems, the website and forum function as before.



Rick White




This is the first time Ive had a problem with Firefox, and this is extremely minor. Just a little annoying at the very most. Install it.

(in reply to RBWhite)
Post #: 19
RE: Matrix Forums Updated! - 3/18/2005 8:55:35 PM   
rhondabrwn


Posts: 2570
Joined: 9/29/2004
From: Snowflake, Arizona
Status: offline
quote:

ORIGINAL: Yamato hugger

quote:

ORIGINAL: RBWhite

Requiem

Would it be fair to say on my part that the FireFox program I downloaded and have waiting to be installed, should stay where it is, uninstalled?

I use IE and I was going to switch because of all the hype I have read about FireFox like fast & flawless function, BUT?

Anyway, I still like the new look & I have no problems, the website and forum function as before.



Rick White




This is the first time Ive had a problem with Firefox, and this is extremely minor. Just a little annoying at the very most. Install it.


Definitely! Firefox is all that I use these days. It is wildly popular on our campus network and generally works better than IE! I couldn't exist without multiple tabs and the streamlined interface.

_____________________________

Love & Peace,

Far Dareis Mai

My old Piczo site seems to be gone, so no more Navajo Nation pics :(

(in reply to Yamato hugger)
Post #: 20
RE: Matrix Forums Updated! - 3/18/2005 10:07:59 PM   
Crimguy


Posts: 1409
Joined: 8/15/2003
From: Cave Creek, AZ
Status: offline
Rick:

While I'm a big Firefox fanboy (using it since Phoenix 0.4 or so), it has it's share of issues, just as IE does. It is hard to make an argument for IE in terms of security, but some pages out there will only load properly under IE.

For the record, while I've never seen any formal speed tests on rendering, I find IE and FF to be about the same speed. IE has a much faster initial startup time, due to it being integrated with the OS to some extent.

I only use IE when I have to. Firefox is a great browser.


quote:

ORIGINAL: RBWhite

Requiem

Would it be fair to say on my part that the FireFox program I downloaded and have waiting to be installed, should stay where it is, uninstalled?

I use IE and I was going to switch because of all the hype I have read about FireFox like fast & flawless function, BUT?

Anyway, I still like the new look & I have no problems, the website and forum function as before.



Rick White




(in reply to RBWhite)
Post #: 21
RE: Matrix Forums Updated! - 3/19/2005 1:39:28 AM   
MadScot

 

Posts: 135
Joined: 4/24/2004
Status: offline
quote:

ORIGINAL: MadScot

quote:

ORIGINAL: rhondabrwn

Minor question... my back button doesn't work anymore. I have to use the forum navigation links to move backwards.

Is this deliberate?


Mine just stopped working, too. I'm sure it worked before (i.e. AFTER the changeover)


And today, it works again. How bizarre.

and after that post, it doesn't work again. it's some nonsense that this stupid posting pop-up window creates - that thing that says "view the post" or whatever. gah!

and after closing the tab and relogging into Matrix, it works again. I expect it'll stop again after this edit

(in reply to MadScot)
Post #: 22
RE: Matrix Forums Updated! - 3/19/2005 4:55:51 AM   
RBWhite


Posts: 1484
Joined: 8/28/2004
From: Somerdale, New Jersey, USA
Status: offline
Thanks everyone.

But I think I'll wait a little while longer before installing FireFox.



Rick White

(in reply to Crimguy)
Post #: 23
RE: Matrix Forums Updated! - 3/19/2005 5:30:19 AM   
Cmdrcain


Posts: 1161
Joined: 8/21/2000
From: Rebuilding FLA, Busy Repairing!
Status: offline
quote:

ORIGINAL: 2gaulle

quote:

Minor question... my back button doesn't work anymore. I have to use the forum navigation links to move backwards.


mine too.

also with Firefox Mozilla I could't post any message.

I hate to be oblige to use IE


Using Firefox, posting with it, you need to clear Firefox Cache and at top in matrix forum clear cookies for the forum, reboot and should be all ok.


_____________________________

Noise? What Noise? It's sooooo quiet and Peaceful!

Battlestar Pegasus

(in reply to 2gaulle)
Post #: 24
RE: Matrix Forums Updated! - 3/19/2005 5:32:19 AM   
Cmdrcain


Posts: 1161
Joined: 8/21/2000
From: Rebuilding FLA, Busy Repairing!
Status: offline
quote:

ORIGINAL: RBWhite

Requiem

Would it be fair to say on my part that the FireFox program I downloaded and have waiting to be installed, should stay where it is, uninstalled?

I use IE and I was going to switch because of all the hype I have read about FireFox like fast & flawless function, BUT?

Anyway, I still like the new look & I have no problems, the website and forum function as before.



Rick White





By all means keep using MSIE and getting all those lovely active-x
spywares that install into you and all the msie specific worms etc...




_____________________________

Noise? What Noise? It's sooooo quiet and Peaceful!

Battlestar Pegasus

(in reply to RBWhite)
Post #: 25
RE: Matrix Forums Updated! - 3/19/2005 2:24:46 PM   
RBWhite


Posts: 1484
Joined: 8/28/2004
From: Somerdale, New Jersey, USA
Status: offline
SpywareBlaster


It's also available for Mozilla/FireFox

< Message edited by RBWhite -- 3/19/2005 2:34:35 PM >

(in reply to Cmdrcain)
Post #: 26
RE: Matrix Forums Updated! - 3/19/2005 5:12:29 PM   
Crimguy


Posts: 1409
Joined: 8/15/2003
From: Cave Creek, AZ
Status: offline
Regarding the "back Button" issue. I noticed that, when I get to the forums via an email link (sent by the message bot), the back button will not work in that firefox window, even if I subsequently navigate to the top level of the forums and move fro m there.

The back button will work, however, if I open a new tab or window and navigate to the forums from there.

quote:

ORIGINAL: MadScot

quote:

ORIGINAL: MadScot

quote:

ORIGINAL: rhondabrwn

Minor question... my back button doesn't work anymore. I have to use the forum navigation links to move backwards.

Is this deliberate?


Mine just stopped working, too. I'm sure it worked before (i.e. AFTER the changeover)


And today, it works again. How bizarre.

and after that post, it doesn't work again. it's some nonsense that this stupid posting pop-up window creates - that thing that says "view the post" or whatever. gah!

and after closing the tab and relogging into Matrix, it works again. I expect it'll stop again after this edit

(in reply to MadScot)
Post #: 27
RE: Matrix Forums Updated! - 3/19/2005 5:22:21 PM   
2gaulle

 

Posts: 466
Joined: 2/16/2004
From: Montreal
Status: offline
quote:


Using Firefox, posting with it, you need to clear Firefox Cache and at top in matrix forum clear cookies for the forum, reboot and should be all ok.


After clearing the cache it's work.
Thank

(in reply to Crimguy)
Post #: 28
RE: Matrix Forums Updated! - 3/19/2005 5:49:00 PM   
PzB74


Posts: 5076
Joined: 10/3/2000
From: No(r)way
Status: offline
I've been having a 'button problem' lately
Often I have to reboot the machine in order to get get the following buttons to work: 'Post reply', 'reply' and 'quote'.
The fast reply button always work, but I can't assign attachments in this mode - and the window is really small.

Annoying, could also be a puter glitch. NAV or something else...!?
Anyone else experiencing similar problems?

_____________________________



"The problem in defense is how far you can go without destroying from within what you are trying to defend from without"
- Dwight D. Eisenhower

(in reply to 2gaulle)
Post #: 29
RE: Matrix Forums Updated! - 3/19/2005 8:07:12 PM   
Marc von Martial


Posts: 10875
Joined: 1/4/2001
From: Bonn, Germany
Status: offline
The "back button" problem is not affected to this forum. I have (and have had) this bug since when "Firefox" was still called "Firebird" . It pops up once in a while, not related to any special website. Sometimes directly at start of the browsing session, sometimes after hours or not at all for months.

It´s not only the "button" that sometimes doesn´t work but also the respective mouse gesture.

_____________________________


(in reply to PzB74)
Post #: 30
Page:   [1] 2   next >   >>
All Forums >> [General] >> General Discussion >> Matrix Forums Updated! Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.344