Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

1.4 Question

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> 1.4 Question Page: [1]
Login
Message << Older Topic   Newer Topic >>
1.4 Question - 1/9/2005 4:47:16 AM   
Xargun

 

Posts: 3551
Joined: 2/14/2004
Status: offline
Was anything changed to the graphic code in 1.4 ? I used to have WitP installed on my slower computer (500 MHz) and it used to run fine - just slow.. Now I am reinstalling it, so I can play WitP while the wife playes Sims 2 on my real computer, but I get a blank screen at the main screen (where you select game type and such) but the opening videos run fine. I have the newest Nvidia drivers and DirectX 9.0c installed.. and the game used to work fine.. any suggestions ?

Xargun
Post #: 1
RE: 1.4 Question - 1/9/2005 6:00:41 AM   
rogueusmc


Posts: 4542
Joined: 2/8/2004
From: Texas...what country are YOU from?
Status: offline
quote:

while the wife playes Sims 2 on my real computer


You are whipped worse than I am...

_____________________________

There are only two kinds of people that understand Marines: Marines and the enemy. Everyone else has a second-hand opinion.

Gen. William Thornson, U.S. Army


(in reply to Xargun)
Post #: 2
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> 1.4 Question Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.106