Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Blank screen afte matrix intro...Can't Start

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Tech Support >> Blank screen afte matrix intro...Can't Start Page: [1]
Login
Message << Older Topic   Newer Topic >>
Blank screen afte matrix intro...Can't Start - 7/3/2004 8:25:27 PM   
norsemanjs

 

Posts: 145
Joined: 5/11/2000
From: Enderlin, ND, USA
Status: offline
After about 30 hours to get the download I'm having trouble starting the game.

The matrix intro runs fine, good sound and picture.

The 2 by 3 intro starts (I think..sirens..etc) have sound but no picture.

FDR starts talking no picture.

After this I still have a blank screen, last night I was somehow, able to get a screen with some buttons buttons after flipping back and forth to the task manager, there were no labels on the buttons but after some screwing around I managed to get the game to start. WOW it looks great and the scale is intimidating. Game ran fine once I was in. But even though I'd like to keep playing forever, I eventually had to call it a nightand shutdown. Now this morning I have not been able to get back into the game. Downloaded the new patches (didn't make any difference) actually this morning I ended up with a funky colored screen (after the FDR speech) and then I had a completely locked up PC.

Any suggestios?

I am running on an HP laptop with XP, All sound and video seemed fine once I was into the game.
Post #: 1
RE: Blank screen afte matrix intro...Can't Start - 7/3/2004 8:26:25 PM   
Mr.Frag


Posts: 13410
Joined: 12/18/2002
From: Purgatory
Status: offline
Rename the video directory to bypass the movies ... you likely have a problem with Microsoft's media player somewhere. Should get you running.

(in reply to norsemanjs)
Post #: 2
RE: Blank screen afte matrix intro...Can't Start - 7/3/2004 8:35:08 PM   
Marc von Martial


Posts: 10875
Joined: 1/4/2001
From: Bonn, Germany
Status: offline
Please update grpahics and sound drivers to latest version and also make sure you have latest DirectX running.

If that doesn´t help send DirectX dialog to support@matrixgames.com

< Message edited by Marc Schwanebeck -- 7/4/2004 1:35:54 AM >


_____________________________


(in reply to Mr.Frag)
Post #: 3
RE: Blank screen afte matrix intro...Can't Start - 7/3/2004 8:37:50 PM   
norsemanjs

 

Posts: 145
Joined: 5/11/2000
From: Enderlin, ND, USA
Status: offline
THANKS!!!!

Renamed the directory "SKIPVIDEO". Now it works like a chram.

Should have thought of it myself,

THANKS again. Now just have to figure out this game, may take a month or two.

(in reply to Mr.Frag)
Post #: 4
RE: Blank screen afte matrix intro...Can't Start - 7/3/2004 8:46:59 PM   
norsemanjs

 

Posts: 145
Joined: 5/11/2000
From: Enderlin, ND, USA
Status: offline
Thanks Marc:

I got it going. I will look into the drivers and see if I can get it worked out.

If I just open the video file it runs fine on Win Media Player. Just not in the sequence of game starting.

I think I might have had a problem with the install, it wanted to stop on some files at the beginning of the download, and ended up having to "ignore" to continue. The work around of renaming the video directory has me going so I'll wait for my CD and do a reinstall at that time in case one of the video files or something is buggered up.

After a 30 hour download I really don't want to have to go through that again anytime soon.

Thanks for the info.

(in reply to Marc von Martial)
Post #: 5
RE: Blank screen afte matrix intro...Can't Start - 7/3/2004 8:53:28 PM   
Marc von Martial


Posts: 10875
Joined: 1/4/2001
From: Bonn, Germany
Status: offline
quote:

ORIGINAL: Norseman

Thanks Marc:

I got it going. I will look into the drivers and see if I can get it worked out.

If I just open the video file it runs fine on Win Media Player. Just not in the sequence of game starting.

I think I might have had a problem with the install, it wanted to stop on some files at the beginning of the download, and ended up having to "ignore" to continue. The work around of renaming the video directory has me going so I'll wait for my CD and do a reinstall at that time in case one of the video files or something is buggered up.

After a 30 hour download I really don't want to have to go through that again anytime soon.

Thanks for the info.


Try installing with and "administrator" account, that will fix it most probably.

_____________________________


(in reply to norsemanjs)
Post #: 6
RE: Blank screen afte matrix intro...Can't Start - 7/3/2004 8:59:14 PM   
norsemanjs

 

Posts: 145
Joined: 5/11/2000
From: Enderlin, ND, USA
Status: offline
Thanks Marc.

Your guys' support is awesome.

(in reply to Marc von Martial)
Post #: 7
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Tech Support >> Blank screen afte matrix intro...Can't Start Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125