Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

I'am not sūre some hotkeys are working

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Decisive Campaigns: Ardennes Offensive >> Tech Support >> I'am not sūre some hotkeys are working Page: [1]
Login
Message << Older Topic   Newer Topic >>
I'am not sūre some hotkeys are working - 11/19/2021 6:18:12 PM   
Stelteck

 

Posts: 1376
Joined: 7/20/2004
Status: offline
The game tell me there is a lot of hotkey (for example '5' for HQ radius, '6' for LOS), but pressing 5 or 6 do nothing.

Others hotkeys such as Move or Supply are working.
Post #: 1
RE: I'am not sūre some hotkeys are working - 11/19/2021 7:26:21 PM   
Vic


Posts: 8216
Joined: 5/17/2004
Status: offline
Copy. Will be fixed for the next patch. Already done in the open beta.

Best wishes,
Vic

_____________________________

Visit www.vrdesigns.net for the latest news, polls, screenshots and blogs on Shadow Empire, Decisive Campaigns and Advanced Tactics


(in reply to Stelteck)
Post #: 2
RE: I'am not sūre some hotkeys are working - 11/20/2021 1:36:57 AM   
Stelteck

 

Posts: 1376
Joined: 7/20/2004
Status: offline
Thanks a lot. LOS one is very usefull in my opinion.

(in reply to Vic)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Decisive Campaigns: Ardennes Offensive >> Tech Support >> I'am not sūre some hotkeys are working Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125