Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Replacement troops not being sent.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Replacement troops not being sent. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Replacement troops not being sent. - 8/18/2021 3:28:19 PM   
Bernard_Black

 

Posts: 7
Joined: 8/6/2021
Status: offline
After a failed attempt at taking a city I had heavy casualties.

Out of 79 replacements requested 28 of them are my own 4x brigades (the rest are militia units that will no longer receive replacements due to declining militancy).

Out of them remaining 28 brigade units (2800 infantry at 280 LP) only 400 infantry (Costing 40 LP) were replaced out of the 1300 available at SHQ.

All units are regular quality and match the TOE and the brigades accept them.

The remaining logistics points at the front are around 900 LP and the bottleneck between the SHQ and front is 57% "yellow" but more than enough to send 280 worth of logistics, having between 900 > 1100 LP remaining.

SHQ Unit Info:
Sent/Requested
SHQ > ZONE 220/220
SHQ > UNIT 620/620
ZONE > SHQ 1337/1337
REPLACEMENT 4/79

Logistical Points Usage
SHQ > ZONE 100/947 (Why is this allocated so much LP in Admin?)
SHQ > UNIT 521/947
ZONE > SHQ 376/474
REPLACEMENT 40/0 (Zero allocated?)

In the SHQ ADMIN:
SHQ > Zone 40%
SHQ > Unit 40%
Zone > SHQ 30%
Rep > Unit 30% (So why zero allocated?)
Airbridge 20%

Note that all replacements were only sent to one of the brigades (1st Light Infantry Brigade) but divided equally to the units of that brigade (i.e 100/400 to each of the 1st, 2nd, 3rd and 4th battalions).
Also note the units of the 1st LI Brigade were NOT on a road hex but on an empty hex surrounding the city under siege. The units in the other brigades that did not receive replacements were mostly directly placed on the roads / logistic network but did not receive any replacements.

I have tried to provide all info without able to post images. So please view all the info and let me know where I'm going wrong and explain why no LP seems to be allocated to replacements despite sending 40LP worth of replacements(400 infantry).

Thanks in advance.

edit: missing info

< Message edited by Bernard_Black -- 8/18/2021 3:29:40 PM >
Post #: 1
RE: Replacement troops not being sent. - 8/23/2021 6:34:04 PM   
phyroks

 

Posts: 40
Joined: 12/1/2020
Status: offline
quote:

ORIGINAL: Bernard_Black
REPLACEMENT 40/0 (Zero allocated?)

Yeah it sometimes shows 0 allocated but still moves stuff and I dont know why, its rather common that 2 of those informations just keep saying 0...

quote:

ORIGINAL: Bernard_Black
In the SHQ ADMIN:
SHQ > Zone 40%
SHQ > Unit 40%
Zone > SHQ 30%
Rep > Unit 30% (So why zero allocated?)
Airbridge 20%

Im not 100% sure how it works now BUT...
...before if you had dead end road with 100 logistic points and "SHQ > Unit 40%" only 40 of those 100 could ever be used to supply the unit even if no one needed the rest of 60 points. I have been using shq to unit at 100% for that reason unless i specifically cause a bottleneck somewhere important. "Rep > Unit 30%" This means that only 30% of the lowest part of the route can be used to supply new units. If you have unit with only 50 logistic points somewhere, its not allowed to use all of it.

I dont trust the SHQ numbers generally, but sometimes they can help indicate a problem, usually just going trough the routes that is used and checking that it never falls under 0% is the easiest, and making sure that the end has decent high numbers.

(playing with the logistic system is one of the main parts of the game anyways so it rarely works well to keep you occupied)

Updating might help, if you are not using the latest beta patch there is known issue in the unit reinforcement and return system, as you did not state what version you are playing. https://www.matrixgames.com/forums/tm.asp?m=5026344



< Message edited by phyroks -- 8/23/2021 6:55:32 PM >

(in reply to Bernard_Black)
Post #: 2
RE: Replacement troops not being sent. - 8/24/2021 5:01:10 PM   
zgrssd

 

Posts: 3081
Joined: 6/9/2020
Status: offline
Without a savegame it is impossible to say what is going on.

(in reply to phyroks)
Post #: 3
RE: Replacement troops not being sent. - 8/26/2021 4:19:34 PM   
Uemon

 

Posts: 111
Joined: 12/11/2020
Status: offline
Sometimes logistics gets weird, save game, close game, reload save and sometimes it fixes itself.

Sometimes you simply have a bottleneck, there is a map mode that will show you this. If you do have a bottleneck you need to fix that. Otherwise youll be in bigger and bigger trouble until your frontline collapses.

Been there, done that.

(in reply to zgrssd)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Replacement troops not being sent. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141