Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[v1.09.06] Traffic Sign Bug? (Very Minor)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> [v1.09.06] Traffic Sign Bug? (Very Minor) Page: [1]
Login
Message << Older Topic   Newer Topic >>
[v1.09.06] Traffic Sign Bug? (Very Minor) - 7/26/2021 2:44:45 AM   
mroyer

 

Posts: 864
Joined: 3/6/2016
Status: offline
The following image shows a bunch of traffic signs in a zone that is greyed-out to me from fog-of-war. It is a zone I use to control. This feels like it may be a visual, graphics display bug. I suspect the traffic signs are actually residual imagery from signs I placed a while back when I owned the zone and don't exist any more.

So far, there doesn't appear to be any effect on play - I just figured I'd report it.

-Mark R.







Attachment (1)

< Message edited by mroyer -- 7/26/2021 2:46:10 AM >
Post #: 1
RE: [v1.09.06] Traffic Sign Bug? (Very Minor) - 9/16/2021 1:36:53 PM   
Vic


Posts: 7968
Joined: 5/17/2004
Status: offline
Agreed. These will be removed next open beta.

Thx!

_____________________________

Visit www.vrdesigns.net for the latest news, polls, screenshots and blogs on Shadow Empire, Decisive Campaigns and Advanced Tactics


(in reply to mroyer)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> [v1.09.06] Traffic Sign Bug? (Very Minor) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.230