Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Editor bug: strange behaviour of replicate resource names to text

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Strategic Command Series >> Strategic Command WWII War in Europe >> Tech Support >> Editor bug: strange behaviour of replicate resource names to text Page: [1]
Login
Message << Older Topic   Newer Topic >>
Editor bug: strange behaviour of replicate resource nam... - 7/18/2021 9:04:38 AM   
The Land

 

Posts: 766
Score: 0
Joined: 2/19/2010
Status: offline
Hello. Replicate Resource Names to Text sometimes produces strange results. Rather than replicating the resource names, it replicates some other text - appears to be other entries in the text file, rather than other entries in the resource names.

(originally posted in modding forum, this might be a better place)

_____________________________

Post #: 1
RE: Editor bug: strange behaviour of replicate resource... - 7/24/2021 3:46:46 PM   
Hubert Cater

 

Posts: 5126
Score: 2
Joined: 7/22/2013
Status: offline
Thanks for the report, I'll take a closer look on my end as to what this issue might be.

Also, can you tell me if you are currently using the Editor in English language mode, or one of the other languages such as German, Spanish or French?

_____________________________


(in reply to The Land)
Post #: 2
RE: Editor bug: strange behaviour of replicate resource... - 7/24/2021 3:56:40 PM   
The Land

 

Posts: 766
Score: 0
Joined: 2/19/2010
Status: offline
Thanks Hubert! I have only used this in English language mode.

(I have noticed it on at least 2 different scenarios, for what it's worth)

_____________________________


(in reply to Hubert Cater)
Post #: 3
RE: Editor bug: strange behaviour of replicate resource... - 7/27/2021 3:53:57 PM   
Hubert Cater

 

Posts: 5126
Score: 2
Joined: 7/22/2013
Status: offline
I'm having a hard time repeating this. Do you happen to have a campaign where this might be repeatable on my end so I can take a better look?

Something that clearly shows what the resource name should be replicated as, and then what the mismatched name ends up being etc?



_____________________________


(in reply to The Land)
Post #: 4
RE: Editor bug: strange behaviour of replicate resource... - 7/30/2021 8:36:06 AM   
The Land

 

Posts: 766
Score: 0
Joined: 2/19/2010
Status: offline
Yes, I can send a file - let me know where you want it!

_____________________________


(in reply to Hubert Cater)
Post #: 5
RE: Editor bug: strange behaviour of replicate resource... - 7/30/2021 9:08:59 AM   
BillRunacre

 

Posts: 4776
Score: 2
Joined: 7/22/2013
Status: offline
You can send it to Hubert at support@furysoftware.com

_____________________________

Follow us on Twitter: https://twitter.com/FurySoftware

We're also on Facebook! https://www.facebook.com/FurySoftware/

(in reply to The Land)
Post #: 6
RE: Editor bug: strange behaviour of replicate resource... - 7/30/2021 3:45:48 PM   
The Land

 

Posts: 766
Score: 0
Joined: 2/19/2010
Status: offline
Thanks! Now of course the problem is failing to replicate, will give it another go later on....

_____________________________


(in reply to BillRunacre)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Strategic Command Series >> Strategic Command WWII War in Europe >> Tech Support >> Editor bug: strange behaviour of replicate resource names to text Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.270