Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Resolved] Sentinel-2 Layer not loading / Game startup issues

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Resolved] Sentinel-2 Layer not loading / Game startup issues Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Resolved] Sentinel-2 Layer not loading / Game startup ... - 7/12/2021 1:33:13 PM   
MinionsGambit

 

Posts: 4
Joined: 7/12/2021
Status: offline
Hi Support team

I purchased CMO in the Steam sale but am having some significant issues in getting it to run right. I would very much appreciate your help.

Two primary issues
1) The Sentinel-2 layer doesn't appear to be working / loading in
2) Upon startup through Steam it the main menu, and the game in general, will 2/3 out of 5 times be very slow to respond e.g menus not responding when clicked until seconds later, Windows thinks it's not responding.

Issue 1
No matter how long I wait the sentinel map data doesn't load in - either completely or partially.

What I've done so far:
- Uninstalled and reinstalled game (inc registry and folder cleanup to ensure no remaining files or references)
- Verified files
- Checked firewall access for CMO allows it outside my home network
- Turned off all overlays (Steam and nvidia) and shader options on Steam as per forum troubleshooting
- Made command.exe and commandlauncher.exe to run as Admin
- Changed Windows graphics setting to force command.exe to run at High Performance
- Left the Sentinel layer on only
- Tried different locations around the globe

I have attached 3 screen shots of the issue to the post.

Pic 1 - Partially loaded London, it remained that way. Coming back to it later and it didn't load the detail at all
Pic 2 - Flight tutorial, didn't load the detailed veiew at all
Pic 3 - Everything switched off bar Sentinel, the map remaind black

Hope this shows you the issue I have - let me know what else you may need. :)


Issue 2
Upon startup through Steam the game becomes unresponsive

What I've done so far:
- Uninstalled and reinstalled game (inc registry and folder cleanup to ensure no remaining files or references)
- Verified files
- Checked firewall access for CMO allows it outside my home network
- Turned off all overlays (Steam and NVidia) and shader options on Steam as per forum troubleshooting
- Made command.exe and commandlauncher.exe to run as Admin
- Changed Windows graphics setting to force command.exe to run at High Performance

When exiting the game command.exe will remain open with menu music playing requiring either Task Manager end task, or in 2 cases, full system restart. On one occasion my PC completely froze up and required hard reset.

I will also add that if I click on Quick Battle or Start Campaign the stuttering issue starts. When the options finally, if they do, load in I get the white screen with red X through the map area or the game freezes up and crashes This is repeatable every time.

I have also attached my exception file to the post. To clarify, I have no issues with any other games installed on my system.

I hope you can help so I can get to immersing myself in this awesome game.

PC specs are an i7 9750, 32GB RAM, 2070 and 1tb SDD (where the game is installed) and Win10.

Thanks in advance!
MG



Attachment (1)

< Message edited by WSBot -- 7/13/2021 1:47:17 PM >
Post #: 1
RE: Sentinel-2 Layer not loading / Game startup issues - 7/12/2021 1:42:08 PM   
p1t1o

 

Posts: 268
Joined: 4/6/2015
Status: offline
Hey dude, welcome to CMO!

Sentinel is weird to load on my install, zooming in and out tends to remind it to load, I dunno if this makes any difference to you but you never know. (this seems basically true of ALL layers for me)



< Message edited by p1t1o -- 7/12/2021 1:45:23 PM >

(in reply to MinionsGambit)
Post #: 2
RE: Sentinel-2 Layer not loading / Game startup issues - 7/12/2021 1:47:13 PM   
MinionsGambit

 

Posts: 4
Joined: 7/12/2021
Status: offline
Thanks for replying and the welcome :)

For Issue 1 - I've tried zooming in and out. When I turned everything else off and left only Sentinel on that's when nothing came through no matter how long I waited or zoomed in and out.

For Issue 2 - Happy to provide what info is needed. I'm an IT professional of many many years so my PC runs with no issues and I've tried everything I could think of as a sys admin. For further info, I know CMO hasn't started right as the globe movie in the background stutters every 1-2 seconds. I then get the responsiveness issues as soon as the menu appears.

(in reply to p1t1o)
Post #: 3
RE: Sentinel-2 Layer not loading / Game startup issues - 7/12/2021 4:33:16 PM   
p1t1o

 

Posts: 268
Joined: 4/6/2015
Status: offline
Well you've probably got much more IT power to bring to bear than I and have probably tried everything I know about. CMO-specific-wise the only thing I can think to suggest is to try the latest beta. Its beta so not guaranteed bug free, but its possible something has been fixed along the way that is causing you problems. Might at least provide another datapoint. You could also try a file verification through steam to rule out any download issues.

Oh, what screen resolution are you working with?

(in reply to MinionsGambit)
Post #: 4
RE: Sentinel-2 Layer not loading / Game startup issues - 7/12/2021 5:29:55 PM   
Grazyn

 

Posts: 180
Joined: 10/24/2016
Status: offline
Issue 1 has been present since day 1, so it's not related to your PC or internet connection

(in reply to p1t1o)
Post #: 5
RE: Sentinel-2 Layer not loading / Game startup issues - 7/12/2021 8:43:30 PM   
KnightHawk75

 

Posts: 1212
Joined: 11/15/2018
Status: offline
"zooming in and out tends to remind it to load"
--

Yup as does moving around the view sometimes at the same view level to get it make the call to grab nearby tiles again, just try twiching a little left or right like in your london zoom level view - however the resolution on the right side of the screenshot is already as good as it gets in pic #1 (level 13 I think).

Additionally if you are zoomed in beyond the last level where there is data you usually (for me) will have to zoom out to that level that has that data to get the adjacent data not already loaded to load. ie in the sample pic #1 I would have to zoom out 1 level to the 3km res, then twitch the mouth to the left a little and it would load in that side.

If you are zoomed out beyond like ~800nm level (zoom level 5 I think) it can sometimes get "stuck" off like you are seeing, where I sometimes have to zoom back in at that level (~800nm) and twitch my location\mouse to trigger it to repaint, though sometimes I do have to toggle the view off|on again. Kind looks like what could be going on in pic #3.

Btw if you don't want the overhead of playing that mp4 in the background, you can just rename the globeloop mp4 file in \Symbols\StartMenu, probably makes no difference to your problems at hand but figured I'd mention it.



< Message edited by KnightHawk75 -- 7/12/2021 8:44:55 PM >

(in reply to Grazyn)
Post #: 6
RE: Sentinel-2 Layer not loading / Game startup issues - 7/12/2021 11:32:31 PM   
MinionsGambit

 

Posts: 4
Joined: 7/12/2021
Status: offline
Hi all, have some updates.

Issue 1
I seem to have now isolated the problem to only appearing to be in the flight tutorial. When troubleshooting issue 2 I loaded up different scenarios and the map updates were working. Any ideas on why the scenario wouldn’t make this work?

Issue 2
At 1am, I’d had enough and decided to sleep on the problem. I woke up before my alarm (not common!) with a ping in my brain as to the one thing I hadn’t done - turned off the Xbox game bar. So, before showering and getting ready for work, because priorities, I swiftly went downstairs to boot my rig up, found the setting and disabled the game bar. Low and behold it does seem to have fixed issue 2!

I have started and existed the game several times in a row and started a campaign or quick battle without issue or stutter.

Thanks for the advice though guys - also good to know about renaming the video file to see if it helped.

< Message edited by MinionsGambit -- 7/12/2021 11:46:56 PM >

(in reply to KnightHawk75)
Post #: 7
RE: Sentinel-2 Layer not loading / Game startup issues - 7/13/2021 1:47:52 PM   
Rory Noonan

 

Posts: 2816
Joined: 12/18/2014
From: Brooklyn, NY
Status: offline
Hey MinionsGambit,

Thanks for the update, much appreciated for anyone else experiencing the issue in the future.

Welcome to the forum!

_____________________________


(in reply to MinionsGambit)
Post #: 8
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Resolved] Sentinel-2 Layer not loading / Game startup issues Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.242