Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

PBEM Server failure (twice)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Strategic Command Series >> Strategic Command WWII: World at War >> Tech Support >> PBEM Server failure (twice) Page: [1]
Login
Message << Older Topic   Newer Topic >>
PBEM Server failure (twice) - 6/15/2021 7:39:12 AM   
OldCrowBalthazor


Posts: 754
Score: 0
Joined: 7/2/2020
From: Republic of Cascadia
Status: offline
Hi,

Have had the server fail me twice in a MP match being recorded for YouTube. Each time, after an hour and half long turn that I tried to recreate..I got this as illustrated in the screen shot:

Upload Failed -CRC check did not validate data, please retry.

challenge ID is #306609

Hope this can be resolved as this is an epic match for both sides...and there are a fair number of people that are enjoying both sides of this conflict on YT.

Regards,

Mike (Old Crow)




Attachment (1)

< Message edited by OldCrowBalthazor -- 6/15/2021 7:40:27 AM >
Post #: 1
RE: PBEM Server failure (twice) - 6/15/2021 1:21:22 PM   
Hubert Cater

 

Posts: 4904
Score: 2
Joined: 7/22/2013
Status: offline
Hi Mike,

Sorry to hear about the trouble and I wonder if it is just a temporary error with the server that is coming out this way via that error message.

If you have a chance to load the turn and then immediately try a save, let me know if that works?

Hubert

_____________________________


(in reply to OldCrowBalthazor)
Post #: 2
RE: PBEM Server failure (twice) - 6/16/2021 7:00:41 AM   
OldCrowBalthazor


Posts: 754
Score: 0
Joined: 7/2/2020
From: Republic of Cascadia
Status: offline
Hi Hubert.

Well, I tried again for the Third time...saved it upon loading...continued on for approx 1 1/2 hour (major turn-lots going on haha)...and got the same error...or almost the same. Big bummer. Will edit in screen shot of latest iteration of the error to see if its the same.

edit: exact same message.

btw..have 3 complete recordings of the same turn for goodness sakes!

Note: My other MP match with SC-WW1 is uploading fine.

Mike

< Message edited by OldCrowBalthazor -- 6/16/2021 7:18:41 AM >

(in reply to Hubert Cater)
Post #: 3
RE: PBEM Server failure (twice) - 6/16/2021 1:24:48 PM   
Hubert Cater

 

Posts: 4904
Score: 2
Joined: 7/22/2013
Status: offline
Hi Mike,

This is a very odd error that it works when you first save but not on the final upload. Odd too as this is the first ever report of this kind for this particular error that I'm aware of. As it is more specifically related to how the PBEM++ server is processing the turn upon upload, I would suggest submitting a support ticket with Matrix Support to see if they can help sort out the issue.

In case there were any recent changes to your AV software, e.g. update, settings change, or new version installed, I would also try whitelisting the game with your AV software in case that is getting in the way, and to allow the game via your AV software to write to the Documents folder of your PC as that might also be a problem (if there is an issue there) with how the info is being sent to the server if the AV software is getting in the way of any of that.

Hubert

_____________________________


(in reply to OldCrowBalthazor)
Post #: 4
RE: PBEM Server failure (twice) - 6/17/2021 3:41:27 AM   
OldCrowBalthazor


Posts: 754
Score: 0
Joined: 7/2/2020
From: Republic of Cascadia
Status: offline
Thanks Hubert for your reply. This match is worthy of trying to save if at all possible.

I will try Matrix support first and see if anything can be done. If that doesn't work, I will take a look under the hood here, though there have been no changes that I am aware of with this particular computer I'm using. Besides, my other MP match is smoothly running along. Still...it could be that a gremlin leapt aboard here instead of there.

EDIT: Great News! I tried one further attempt on the server with the save game..only change..I moved a unit in an obscure corner of the map (All other moves completed..and...It WORKED and successfully uploaded to the server.)

Was this the difference? I have no idea LoL

Thanks Again!

Mike

< Message edited by OldCrowBalthazor -- 6/17/2021 9:42:12 AM >

(in reply to Hubert Cater)
Post #: 5
RE: PBEM Server failure (twice) - 6/17/2021 12:59:09 PM   
Hubert Cater

 

Posts: 4904
Score: 2
Joined: 7/22/2013
Status: offline
Ok, great to hear it finally worked again

_____________________________


(in reply to OldCrowBalthazor)
Post #: 6
RE: PBEM Server failure (twice) - 6/18/2021 8:17:35 AM   
OldCrowBalthazor


Posts: 754
Score: 0
Joined: 7/2/2020
From: Republic of Cascadia
Status: offline
Hi again Hubert,

Well, as my next 90 minute turn (Turn 50-June 1943)was winding up..I remembered to save. I then hit the End Turn button..and after it packaged..I got the CRC check error again. Well..I logged out, waited for a few minutes, then logged back in to the server, moved a unit or two..and hit end game. The turn uploaded successfully

Why I am getting these checks..I have not a clue still. However..your advise saved the situation this time haha.

Weirdly, I am not having this problem with my MP match playing SC-WW1.

Thought you might want to know. It is strange behavior...intriquing actually, but at least now, I can corral the gremlin so I can continue on.

Mike



< Message edited by OldCrowBalthazor -- 6/18/2021 8:20:21 AM >

(in reply to Hubert Cater)
Post #: 7
RE: PBEM Server failure (twice) - 6/20/2021 2:44:18 AM   
OldCrowBalthazor


Posts: 754
Score: 0
Joined: 7/2/2020
From: Republic of Cascadia
Status: offline
Hello again with Update on continuing CRC error.

Well..it keeps happening. Every turn..I save now. Still...I keep getting the error after I log out..then come back in. This 4th turn since this behavior began..now I can't even get a saved game where I return..(move one final unit..and attempt to upload), to work now. Errr...

I thought of reinstalling this version of the game to keep the YT series going. The last time I got a saved turn to finally upload back to the server..I waited a day to retry. Not optimal.

I checked my AV (webroot). and there have been no updates that could be screwing with this, nor has my computer been updated since this behavior started happening with my WaW game. My ongoing SC-WW1 game uploads normally..so, this is leading me to believe its the current WaW installation..which has been in my machine since last year.

This advise you gave earlier in this thread:

copy> I would also try whitelisting the game with your AV software in case that is getting in the way, and to allow the game via your AV software to write to the Documents folder of your PC as that might also be a problem (if there is an issue there) with how the info is being sent to the server if the AV software is getting in the way of any of that.

I have looked into "whitelisting" and will attempt this procedure.

If I have to..I will open up a new support ticket again.

Thanks for considering this newest iteration of this problem.

Mike



< Message edited by OldCrowBalthazor -- 6/20/2021 3:15:50 AM >

(in reply to OldCrowBalthazor)
Post #: 8
RE: PBEM Server failure (twice) - 6/20/2021 11:21:24 PM   
OldCrowBalthazor


Posts: 754
Score: 0
Joined: 7/2/2020
From: Republic of Cascadia
Status: offline
Update on curious error code behavior.

So, I had a fellow player and tester, mdsmall, join me in a test WaW MP. So far, I can upload fine..no problems. However..with my other match (vs Gaming With The Colonel), I still get the same code...even after I save and return
.
Oddly..I can finally get it to upload if I leave things alone and return after an hour or so. Then it uploads.

Thought I would pass this on. I did everything under the hood of my own machine as recommended by Hubert. The only thing that works is if I do a save...and return an hour or two later and finish a few moves..or just click on a report..then hit 'end turn". That works. Any shorter duration, or simply not saving and hitting the end turn..results in error: 'Connection Error [41], Upload failed-CRC check did not validate data. Please retry'

Weird times in Computerland...The Undiscovered Country'.

(in reply to OldCrowBalthazor)
Post #: 9
RE: PBEM Server failure (twice) - 6/21/2021 2:18:46 PM   
Hubert Cater

 

Posts: 4904
Score: 2
Joined: 7/22/2013
Status: offline
Hi,

Very odd indeed and I honestly wouldn't know why the server is rejecting the turn when you save and upload right away, versus, save and then upload later on. Might be worth opening a support ticket with the descriptions you've noted here of the issue to see if they might have a better idea on what the issue might be and for what to possibly suggest as a solution.

Hubert

_____________________________


(in reply to OldCrowBalthazor)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Strategic Command Series >> Strategic Command WWII: World at War >> Tech Support >> PBEM Server failure (twice) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.272