Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Resolved] CMO v1.03 not fully loading

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Resolved] CMO v1.03 not fully loading Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Resolved] CMO v1.03 not fully loading - 5/7/2021 7:06:42 AM   
Fido81

 

Posts: 87
Joined: 7/14/2019
Status: offline
Congrats to the Command development team on the v1.03 release!

Unfortunately, CMO 1.03.114723 is not fully loading on my machine. When I press "Play" on Steam, the CMO launcher appears promptly. When I press "Play" on the launcher, the game starts loading. However, the game is still showing the loading screen ("Loading, please wait...") 10 minutes later. I recall 1.02 took less than 2 minutes to load earlier this week, and that was if I was running other programs at the same time.

I have a Steam installation of the game, and am running 64-bit Windows 10 Home on a Yoga C740 laptop. I ran the Steam tool to verify the integrity of game files, and it said I wasn't missing any. I've also tried rebooting Steam and the PC, installing the remaining updates to the OS, and uninstalling/reinstalling the game.

Is this a known issue? What else should I be trying to resolve it?

< Message edited by WSBot -- 5/7/2021 1:35:17 PM >
Post #: 1
RE: CMO v1.03 not fully loading - 5/7/2021 7:11:05 AM   
Dimitris

 

Posts: 12995
Joined: 7/31/2005
Status: online
Hi,

Someone on Steam reported a similar issue together with a solution: https://steamcommunity.com/app/1076160/discussions/0/3150808675331150063/#c3150808675331859673

Can you give it a try ?

_____________________________


(in reply to Fido81)
Post #: 2
RE: CMO v1.03 not fully loading - 5/7/2021 7:52:36 AM   
Fido81

 

Posts: 87
Joined: 7/14/2019
Status: offline
That was it. Thanks!

(in reply to Dimitris)
Post #: 3
RE: CMO v1.03 not fully loading - 6/15/2021 4:50:10 AM   
dburchfield2000

 

Posts: 11
Joined: 1/1/2019
Status: offline
I am having the same issue. Everything worked fine until I upgraded to v.103. I checked the DPI settings per this thread, and updated all video drivers.

< Message edited by dburchfield2000 -- 6/15/2021 4:51:27 AM >

(in reply to Dimitris)
Post #: 4
RE: CMO v1.03 not fully loading - 6/15/2021 4:52:56 AM   
Dimitris

 

Posts: 12995
Joined: 7/31/2005
Status: online

quote:

ORIGINAL: dburchfield2000

I am having the same issue. Everything worked fine until I upgraded to v.103. I checked the DPI settings per this thread, and updated all video drivers.


Can you try the same: https://steamcommunity.com/app/1076160/discussions/0/3150808675331150063/#c3150808675331859673

If that doesn't work, let's go through the usual suspects:

* Is the OS fully updated? Graphics drivers updated? Direct-X 9 installed?
* Is Command running as admin? (ie. prompting you "are you sure you want to run this program" when you launch it)
* (Steam only) Are Steam overlays disabled for Command?
* (Steam only) Is Direct-Write disabled on the Steam client?
* Are all other applications (and especially hardware-helper apps like MSI Afterburner, RivaTuner etc.) shut down?
* Are you using a high-DPI desktop? (ie. font size >100%)
* Are you using Norton antivirus? (This POS is very frequently silently blocking file updates)

_____________________________


(in reply to dburchfield2000)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Resolved] CMO v1.03 not fully loading Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.278