Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Problem with transport subs.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Problem with transport subs. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with transport subs. - 4/29/2021 2:03:06 AM   
BaitBoy

 

Posts: 227
Joined: 8/6/2004
Status: offline
I sent transport subs to an island that was taken by my opponent before they arrived and now they won't leave. I have tried changing their destination, home base, and mission type.

I am playing as allies with the official patch.
Post #: 1
RE: Problem with transport subs. - 4/29/2021 2:29:13 AM   
BBfanboy


Posts: 17395
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
Try creating a new sub TF and transfer the sub to it.
I had that happen with an xAK recently and the new TF# made it work normally again.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to BaitBoy)
Post #: 2
RE: Problem with transport subs. - 4/29/2021 2:30:10 AM   
geofflambert


Posts: 14763
Joined: 12/23/2010
From: St. Louis
Status: offline
This really isn't a tech support issue. Do you still have troops on the island? Do the subs have fuel? Does the TF screen say they are unloading and have you cancelled unloading? Maybe some screen shots would help.

_____________________________

Currently fighting for the Emperor against AW1Steve. As of 8/21 it is 8/45.

(in reply to BaitBoy)
Post #: 3
RE: Problem with transport subs. - 4/29/2021 2:32:36 AM   
geofflambert


Posts: 14763
Joined: 12/23/2010
From: St. Louis
Status: offline
Right. You said subs plural. Are they all in one TF? If so put one in a new TF and give it orders, then add the other subs to that TF.

_____________________________

Currently fighting for the Emperor against AW1Steve. As of 8/21 it is 8/45.

(in reply to geofflambert)
Post #: 4
RE: Problem with transport subs. - 4/29/2021 4:33:22 AM   
BBfanboy


Posts: 17395
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
Maybe the issue is that the troops are loaded in Move mode (unless they are paratroopers) and since the enemy now owns the base they will not unload in that mode. Creating a new TF with a friendly destination should clear the AI's confusion.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to geofflambert)
Post #: 5
RE: Problem with transport subs. - 4/29/2021 10:27:41 AM   
btd64


Posts: 9276
Joined: 1/23/2010
From: Mass. USA. now in Lancaster, OHIO
Status: online
Post a picture....GP

_____________________________

Intel i7 4.3GHz 10th Gen,16GB Ram,Nvidia GeForce MX330

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DWU-Beta Tester
TOAW4-Alpha/Beta Tester

"Do everything you ask of those you command"....Gen. George S. Patton

(in reply to BBfanboy)
Post #: 6
RE: Problem with transport subs. - 4/29/2021 1:02:35 PM   
BaitBoy

 

Posts: 227
Joined: 8/6/2004
Status: offline
To clarify a few things, they were transporting supplies and not troops. I don't have troops on the island, they both have fuel and are in different task forces. I will try creating new task forces for them and see if that does it.

(in reply to btd64)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Problem with transport subs. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.203