Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Netplay game will not start

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> NetPlay Tech Support >> Netplay game will not start Page: [1]
Login
Message << Older Topic   Newer Topic >>
Netplay game will not start - 2/22/2021 12:40:52 AM   
budherre

 

Posts: 10
Joined: 1/25/2021
Status: offline
After several weeks of good gaming with no problems between a friend and I, an issue has cropped up. When starting any scenario the startup runs normally until we enter the private forum. After my friend and I log in (I am the originating player) he gets a message telling him that I am logged in and I get a message telling me that he has logged in. This is where things go bad. When we both click OK to acknowledge the messages the game starts by itself. The new game is not linked and is therefore unplayable.

This problem seems to have started when we upgraded to version 4.2.1.2. When we tried to go back to the previous version the problem persisted. Most unusual is that if we RESTORE a game everything works normally and we can play.

Is there anything that we can do?
Post #: 1
RE: Netplay game will not start - 2/22/2021 12:29:28 PM   
Joseignacio


Posts: 2313
Joined: 5/8/2009
From: Madrid, Spain
Status: offline
This happened to me for a while and I was puzzled.

The matter is you are using the system to load a previous game in order to start a new game and this is wrong.

When you load a previous game , both of you need to load the same file and connect at the server. However, when you start a game only one of both needs to create, and the other joins.

This way each of you is creating a game and nobody joins the other guy's.

Also, the message of the other being logged in normally is only got by one of you, the fact that you both get it makes more clear you are starting two games. IMHO.

(in reply to budherre)
Post #: 2
RE: Netplay game will not start - 2/22/2021 7:02:07 PM   
Shannon V. OKeets

 

Posts: 22059
Joined: 5/19/2005
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: Joseignacio

This happened to me for a while and I was puzzled.

The matter is you are using the system to load a previous game in order to start a new game and this is wrong.

When you load a previous game , both of you need to load the same file and connect at the server. However, when you start a game only one of both needs to create, and the other joins.

This way each of you is creating a game and nobody joins the other guy's.

Also, the message of the other being logged in normally is only got by one of you, the fact that you both get it makes more clear you are starting two games. IMHO.

What Jose said.

_____________________________

Steve

Perfection is an elusive goal.

(in reply to Joseignacio)
Post #: 3
RE: Netplay game will not start - 2/22/2021 10:32:40 PM   
budherre

 

Posts: 10
Joined: 1/25/2021
Status: offline
Yep, that was it. Thanks!

(in reply to Shannon V. OKeets)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> NetPlay Tech Support >> Netplay game will not start Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.273