Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

OOB Problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> OOB Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
OOB Problem - 1/25/2021 12:31:42 AM   
Dukie

 

Posts: 18
Joined: 12/19/2008
Status: offline
Hopefully someone can shed some light on an OOB issue I am having. I have "discovered" two OOBs, Assault Infantry and Siege Infantry, but no matter what I do I can't make on any progress on either one. I have Light & medium armor as well as artillery.
Post #: 1
RE: OOB Problem - 1/25/2021 12:36:40 AM   
zgrssd

 

Posts: 2843
Joined: 6/9/2020
Status: online
After find a OOB, you need to "Operationalize" it. Aka, figure out how to setup a manage of a specific size for that rough template.

Stuff like "Siege Infantry" is just "put some Artillery into some Infantry".
But how much artillery and infantry, how to organize them, how to coordinate them, shared maneuver training, where to place them when entrenching and in all 3 sizes - that is all part of Operatinalisation.

(in reply to Dukie)
Post #: 2
RE: OOB Problem - 1/25/2021 1:41:40 AM   
Dukie

 

Posts: 18
Joined: 12/19/2008
Status: offline
zgrssd, I've tried to operationalize them. Which ever one I set to operationalize, it shows up in the top level report as at 100%. No BPs ever show as accruing towards building either one. And neither one is available as a formation that I can raise.

(in reply to zgrssd)
Post #: 3
RE: OOB Problem - 1/25/2021 2:14:03 AM   
redrum68

 

Posts: 681
Joined: 11/26/2017
Status: offline
Can you post a screenshot of the model council screen?

(in reply to Dukie)
Post #: 4
RE: OOB Problem - 1/25/2021 11:14:26 AM   
zgrssd

 

Posts: 2843
Joined: 6/9/2020
Status: online

quote:

ORIGINAL: Dukie

zgrssd, I've tried to operationalize them. Which ever one I set to operationalize, it shows up in the top level report as at 100%. No BPs ever show as accruing towards building either one. And neither one is available as a formation that I can raise.

Did you set the BP allocation for Operationalsiation ot 0% by chance?

If not, this might be a bug. Maybe the game overshort and the code is looking for == 100%, not >= 100%? Happened with a few other things.

(in reply to Dukie)
Post #: 5
RE: OOB Problem - 1/25/2021 12:45:20 PM   
Dukie

 

Posts: 18
Joined: 12/19/2008
Status: offline
So I just tried to post jpg screenshots of the Formations, Dashboard and Model reports as well as the Staff Council but received a message from the board saying I am not allowed to post images, links or emails after 10 posts in 7 days?! Suffice it to say my OOB being operationalized has shown up in the dashboard as 100% since I selected it and has stayed that way for 5+ turns. 15% of my Staff budget goes towards operationalization, which is ~2 BP/turn per the dashboard.

(in reply to zgrssd)
Post #: 6
RE: OOB Problem - 1/26/2021 4:14:14 PM   
DTurtle

 

Posts: 443
Joined: 4/26/2010
Status: offline
I think the percentage on the overview page is bugged. Look at Reports -> Organisations -> Staff Council. It should show the correct values there.

If that is the case, please make an additional thread in the Tech Support forum so that it can (and will) be fixed.

(in reply to Dukie)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> OOB Problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.200