Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Logged] AllSub detected subsurface

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] AllSub detected subsurface Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Logged] AllSub detected subsurface - 1/24/2021 12:10:22 PM   
morphin

 

Posts: 523
Joined: 4/26/2002
From: Switzerland
Status: offline
Hi
I was playing Frozen Seas remastered 2022 REMASTERED and suddenly i detect all enemy subs because they appear as surfaced and are detected by radar. All subs are assigned the same sea control mission.
It is a pitty because now it is easy to hunt the subs.
I don't know why this happens.
When does sub automatic surfaced? The subs are not diesel subs...

I'm on the latest beta patch 16

Attachment (1)

< Message edited by Rory Noonan -- 1/24/2021 10:51:10 PM >
Post #: 1
RE: AllSub detected subsurface - 1/24/2021 12:15:53 PM   
morphin

 

Posts: 523
Joined: 4/26/2002
From: Switzerland
Status: offline
Here are the save games.
No 2 all subs are below 95ft

No 3 one sub is already at 17ft and No 4 6 of 8 are above 95ft

Very Strange. Some explanations?

Attachment (1)

(in reply to morphin)
Post #: 2
RE: AllSub detected subsurface - 1/24/2021 12:20:27 PM   
thewood1

 

Posts: 5997
Joined: 11/27/2005
Status: online
Where did find that scenario? I can't find it.

(in reply to morphin)
Post #: 3
RE: AllSub detected subsurface - 1/24/2021 2:29:26 PM   
morphin

 

Posts: 523
Joined: 4/26/2002
From: Switzerland
Status: offline
Steam Frozen Seas 2022 *REMASTERED* from warhero101

(in reply to thewood1)
Post #: 4
RE: AllSub detected subsurface - 1/24/2021 2:35:42 PM   
thewood1

 

Posts: 5997
Joined: 11/27/2005
Status: online
So my suggestion is get in touch with the author directly or if you got from the mod thread, post it there. I think this is an issue with the mission maybe and the author might be able to sort it. Not saying its not a deeper game issue. Not being defensive. But that's where I'd start.

(in reply to morphin)
Post #: 5
RE: AllSub detected subsurface - 1/24/2021 2:52:20 PM   
morphin

 

Posts: 523
Joined: 4/26/2002
From: Switzerland
Status: offline
Thank's. It is only a simple sea control mission without LUA scripts and without altitude settings and any special events

All Subs have same mission and all subs have -127 ft set


(in reply to thewood1)
Post #: 6
RE: AllSub detected subsurface - 1/24/2021 2:55:02 PM   
morphin

 

Posts: 523
Joined: 4/26/2002
From: Switzerland
Status: offline
I can imagine that in sea control mission subs are going to surface to look around? But that is actually quite stupid, isn't it?

(in reply to morphin)
Post #: 7
RE: AllSub detected subsurface - 1/24/2021 3:59:59 PM   
thewood1

 

Posts: 5997
Joined: 11/27/2005
Status: online
Just built a test scenario with an LA-class sub on a Sea Control mission. The sub was at 5 knots and -131 ft. Added it to the mission and it stayed between -131 and -300 ft. the entire 60 minutes I watched it. I left the mission speeds and depth as undefined. The sub only changed if I did a manual override.

I did notice that if I never put the sub on a mission and started the scenario with no orders, it went to periscope depth and waited. But as soon as I put it on a mission, it went to -131 ft right away.

So my guess is there's something going on with that specific scenario and the missions. This was with 1147.16.

(in reply to morphin)
Post #: 8
RE: AllSub detected subsurface - 1/24/2021 4:23:32 PM   
thewood1

 

Posts: 5997
Joined: 11/27/2005
Status: online
After playing around with the saves, it looks like there is a bathymetric anomaly in the specific area that makes the ceiling of the layer rise then sink. Once the subs are over that spot, they are OK. That's all I can think of. Because as soon as I hit start in both saves, the subs in each save immediately go to depth.

WHat I mean is that when I open your save #2, the sub is at -17 ft. As soon as I hit start, it drops to -131 ft. and stays there for the 90 minutes I watched it. At that point, none of the other subs have any issues that I can see.

Here is the start of the save you sent...




Attachment (1)

(in reply to thewood1)
Post #: 9
RE: AllSub detected subsurface - 1/24/2021 4:24:30 PM   
thewood1

 

Posts: 5997
Joined: 11/27/2005
Status: online
Here is the pic several minutes in. I ran it 90 more game time minutes and nothing happened to the depth.




Attachment (1)

(in reply to thewood1)
Post #: 10
RE: AllSub detected subsurface - 1/24/2021 4:35:28 PM   
thewood1

 

Posts: 5997
Joined: 11/27/2005
Status: online
On you other saves, when I load them, I have the following:

#3 - A PLZ-705K (Lira) is at -17 ft., which I think is surfaced. As soon as I hit start, it drops to -131 ft.
#4 - Two PLA-971 Akula 1 (Shchuka-B) ar around -45 ft., one PLZ-705K (Lira) is at 55 ft., and one PLARB-955A (Borey II) is at 27 ft. In all, When I hit start, they all head to lower depths and stay there for the hour I watched them.

The only thing I can think of is they are hitting some kind of weird bathymetric data at those points. But they are only on it for a second from what I can see. So I don't think its the mission. The only other thing I can guess at is there is something going on with the save that is resetting the subs.

(in reply to thewood1)
Post #: 11
RE: AllSub detected subsurface - 1/24/2021 10:48:55 PM   
WSBot

 

Posts: 182
Joined: 1/17/2021
Status: offline
0014367

< Message edited by Rory Noonan -- 1/24/2021 10:49:07 PM >

(in reply to thewood1)
Post #: 12
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] AllSub detected subsurface Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.564