Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Logged] sprint & drift doesn't work in 1147.16

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] sprint & drift doesn't work in 1147.16 Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Logged] sprint & drift doesn't work in 1147.16 - 1/15/2021 2:37:06 PM   
laro

 

Posts: 67
Joined: 11/24/2019
Status: offline
See attached save.

SSN 775 Miami is set to sprint and drift at 14 knots and to avoid cavitation. Accelerate time and observe the side window. Status is 'drifting for few miles', it goes to 0 miles and then again 'drifting for few miles' appear. Unit speed when checked on the main map (data block) is always at 5 kn. In 1114.14 this works properly and the submarine sprints & drifts, speed changes are visible in data blocks and in the side window (which show the drifting/sprinting status as well)

Thanks.

Attachment (1)

< Message edited by Rory Noonan -- 1/18/2021 12:06:53 AM >
Post #: 1
RE: sprint & drift doesn't work in 1147.16 - 1/15/2021 2:45:36 PM   
p1t1o

 

Posts: 202
Joined: 4/6/2015
Status: offline
Have you tried it without the "avoid cavitation" setting? Seems that might preclude sprinting.

(in reply to laro)
Post #: 2
RE: sprint & drift doesn't work in 1147.16 - 1/15/2021 4:31:13 PM   
laro

 

Posts: 67
Joined: 11/24/2019
Status: offline
Yes, same thing happens.

It is working correctly in 1147.14. In that case 'avoid cavitation' just limits the speed of a sprint phase based on the depth (or not if cavitation is impossible at that depth). This is working as expected in 1147.14 but appears to be broken in 1147.16.

(in reply to p1t1o)
Post #: 3
RE: sprint & drift doesn't work in 1147.16 - 1/15/2021 6:14:20 PM   
BDukes

 

Posts: 1052
Joined: 12/27/2017
Status: offline
Yeah it seems broken. The ships do go down to drift speed and the speed field in the speed dialog is updated to average speed but the ships or subs never sprint.

Just as an aside. Perhaps disabling the prevent cavitating checkbox when sprint and drift is on might prevent future tech support questions unless of course that will work with sprint and drift (so sprint but don't cavitate-not even sure thats possible in many cases..hehe)

Scenario attached.



Attachment (1)

(in reply to laro)
Post #: 4
RE: sprint & drift doesn't work in 1147.16 - 1/15/2021 9:58:22 PM   
laro

 

Posts: 67
Joined: 11/24/2019
Status: offline
It is possible, just depends on your average speed required. If a sub have time to go to a mission area then you can set an average speed of ex. 10 kn. If cavitation happens at 15kn then your sub will sprint at 15kn and drift at 5kn.

Then you can put your submarine deeper and then you will get 32kn sprint for example (shorter one) and longer drift at 5.

(in reply to BDukes)
Post #: 5
RE: sprint & drift doesn't work in 1147.16 - 1/15/2021 11:23:23 PM   
BDukes

 

Posts: 1052
Joined: 12/27/2017
Status: offline
Are you currently able to sprint and drift? I can't via plotted course

(in reply to laro)
Post #: 6
RE: sprint & drift doesn't work in 1147.16 - 1/15/2021 11:32:17 PM   
laro

 

Posts: 67
Joined: 11/24/2019
Status: offline
Not in 1147.16, but 1147.14 works fine in that regard.

(in reply to BDukes)
Post #: 7
RE: sprint & drift doesn't work in 1147.16 - 1/18/2021 12:06:26 AM   
Rory Noonan

 

Posts: 2743
Joined: 12/18/2014
From: Brooklyn, NY
Status: offline
0014354

_____________________________


(in reply to laro)
Post #: 8
RE: sprint & drift doesn't work in 1147.16 - 2/15/2021 2:15:50 PM   
BDukes

 

Posts: 1052
Joined: 12/27/2017
Status: offline
Fixed but looks like units are wiggling during sprints. Adding as a separate issue.

(in reply to Rory Noonan)
Post #: 9
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] sprint & drift doesn't work in 1147.16 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141