Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

IS the Cold War Mod that is compatible with 2.01?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Campaign Series: Middle East 1948-1985 >> IS the Cold War Mod that is compatible with 2.01? Page: [1]
Login
Message << Older Topic   Newer Topic >>
IS the Cold War Mod that is compatible with 2.01? - 10/24/2020 11:49:04 PM   
dpabrams

 

Posts: 155
Joined: 3/29/2005
From: Casper, Wyoming
Status: offline
I am late to this dance but is the CW mod compatible with the Matrix v2.01 version?

_____________________________

Vote for Pedro
Post #: 1
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 12:01:56 AM   
fritzfarlig


Posts: 388
Joined: 1/13/2016
From: Denmark
Status: offline
which CW mod are we talking about

_____________________________


(in reply to dpabrams)
Post #: 2
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 12:06:43 AM   
dpabrams

 

Posts: 155
Joined: 3/29/2005
From: Casper, Wyoming
Status: offline
Any Cold War mod? I see one at the Blitz but It seems pre 2.01;

(in reply to fritzfarlig)
Post #: 3
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 12:52:42 AM   
Jason Petho


Posts: 14496
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: online
We are working on a Campaign Series Cold War game, that will be a stand alone game.

_____________________________


(in reply to dpabrams)
Post #: 4
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 9:24:21 AM   
Oberst_Klink

 

Posts: 4679
Joined: 2/10/2008
From: Germany
Status: offline

quote:

ORIGINAL: dpabrams

Any Cold War mod? I see one at the Blitz but It seems pre 2.01;

You mean this one?

https://www.dropbox.com/s/bb46f2yxtkofa6v/Cold%20War%20deutsch.zip?dl=0

Klink, Oberst

_____________________________

My Blog & on Twitter.
Visit CS Legion on Twitter & Facebook for updates.

(in reply to dpabrams)
Post #: 5
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 3:14:17 PM   
dpabrams

 

Posts: 155
Joined: 3/29/2005
From: Casper, Wyoming
Status: offline
Doesn't look compatible with Matrix version 2.01 but thanks.

_____________________________

Vote for Pedro

(in reply to Oberst_Klink)
Post #: 6
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 5:25:56 PM   
Jason Petho


Posts: 14496
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: online
No, that one is not compatible.

_____________________________


(in reply to dpabrams)
Post #: 7
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 5:26:25 PM   
BeirutDude


Posts: 2517
Joined: 4/27/2013
From: Jacksonville, FL, USA
Status: offline
quote:

We are working on a Campaign Series Cold War game, that will be a stand alone game.


So when you get there I would love to help.

_____________________________

"Some people spend an entire lifetime wondering if they made a difference. The Marines don't have that problem."
PRESIDENT RONALD REAGAN, 1985

I was Navy, but Assigned TAD to the 24th MAU Hq in Beirut. By far the finest period of my service!

(in reply to Jason Petho)
Post #: 8
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 6:09:57 PM   
Jason Petho


Posts: 14496
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: online

quote:

ORIGINAL: BeirutDude

quote:

We are working on a Campaign Series Cold War game, that will be a stand alone game.


So when you get there I would love to help.


Good to know!! Thank you!!


_____________________________


(in reply to BeirutDude)
Post #: 9
RE: IS the Cold War Mod that is compatible with 2.01? - 10/25/2020 10:08:32 PM   
fritzfarlig


Posts: 388
Joined: 1/13/2016
From: Denmark
Status: offline
its a very good mod made by stefan sawakis but sadly a lack of scenarios
the mod working with the old campaign series

< Message edited by fritzfarlig -- 10/25/2020 10:10:26 PM >


_____________________________


(in reply to Oberst_Klink)
Post #: 10
RE: IS the Cold War Mod that is compatible with 2.01? - 10/27/2020 5:44:15 PM   
DM729


Posts: 259
Joined: 5/2/2016
Status: offline
While we await the Cold War stand alone game, the link Oberst Klink posted will provide you with the excellent CW Europe mod. It's pre-2.02 but works with Win10.


(in reply to fritzfarlig)
Post #: 11
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Campaign Series: Middle East 1948-1985 >> IS the Cold War Mod that is compatible with 2.01? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.211