Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

My Hi-Tech Industry just diasppeared.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> My Hi-Tech Industry just diasppeared. Page: [1]
Login
Message << Older Topic   Newer Topic >>
My Hi-Tech Industry just diasppeared. - 7/30/2020 5:20:02 PM   
FreddaH

 

Posts: 33
Joined: 10/21/2006
From: Gothenburg, Sweden
Status: offline
I was upgrading a Hi-Tech Industry to level 3 in my capital, had a steady overflow income of 4 hi-tech parts per turn, and then suddenly, as I inspected the construction I saw the option to construct Hi-Tech Industry level 1. 'Weird', thought I as I didn't think you could have two instances of the same asset in a city, but lo and behold, the existing Hi-Tech industry was no longer there, and my income was down to 1. I didn't see any message about an industrial accident, so I am at a loss.

Anyone had any similar issues?



_____________________________

The greatest mistake man ever made was to believe in his own divinity
Post #: 1
RE: My Hi-Tech Industry just diasppeared. - 7/30/2020 6:12:07 PM   
Soar_Slitherine

 

Posts: 414
Joined: 6/7/2020
Status: offline
The changelog for the beta patches does mention a bug involving assets getting incorrectly deleted - it's fixed in the latest beta patches.

(in reply to FreddaH)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> My Hi-Tech Industry just diasppeared. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.139