Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[1.04b5] Logi pull having no effect

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> [1.04b5] Logi pull having no effect Page: [1]
Login
Message << Older Topic   Newer Topic >>
[1.04b5] Logi pull having no effect - 7/10/2020 5:57:51 PM   
DeniedExistence

 

Posts: 4
Joined: 7/5/2020
Status: offline
Logi pulls no longer appear to be functioning. I can set them, and the automatic options also set them without issue, but the requests do not alter the distribution of logistics regardless. (Everything is divided by road splits without signs, as in the base version)

Save is available if needed.
Post #: 1
RE: [1.04b5] Logi pull having no effect - 7/11/2020 9:01:32 AM   
Vic


Posts: 7004
Joined: 5/17/2004
Status: online
Send over that save to vic@vrdesigns.net please. I ll take a look sunday. Thanks

_____________________________

Visit www.vrdesigns.net for the latest news, polls, screenshots and blogs on Shadow Empire, Decisive Campaigns and Advanced Tactics


(in reply to DeniedExistence)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> [1.04b5] Logi pull having no effect Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.107