Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Can't deploy certain units

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Can't deploy certain units Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't deploy certain units - 6/23/2020 7:45:38 PM   
Iron Knight


Posts: 213
Joined: 12/24/2007
Status: offline
Any idea why I can't create these? Feel like I am missing something obvious....




Attachment (1)

< Message edited by Iron Knight -- 6/23/2020 7:49:47 PM >


_____________________________

Post #: 1
RE: Can't deploy certain units - 6/23/2020 8:00:02 PM   
LordAldrich

 

Posts: 82
Joined: 9/30/2014
Status: offline
Might be a display bug with the amount of IP you have available? Vic fixed that in the latest beta build.

(in reply to Iron Knight)
Post #: 2
RE: Can't deploy certain units - 6/23/2020 8:38:35 PM   
W8taminute


Posts: 38
Joined: 10/27/2019
From: Aboard the Praetor's Pride
Status: offline
The only thing I can think of as to why you can't build those units despite having all the required resources is because your mouse cursor has selected a hex that has zero logistic points in it. Do you have the city hex selected before you press the 'Raise Formation' button?

_____________________________

Forgive me my old friend...but I must use all my experience, to get home.

(in reply to LordAldrich)
Post #: 3
RE: Can't deploy certain units - 6/23/2020 8:43:50 PM   
Jdane


Posts: 456
Joined: 6/5/2020
Status: offline
Looking at the top row, one can clearly see it's an Item issue (only 30% of what is needed available) and not a Logistics one (100%).
However according to the numbers in the « Cost » section there should be enough.

So I would tend to agree with LordAldrich and assume it might be a display bug.

(in reply to W8taminute)
Post #: 4
RE: Can't deploy certain units - 6/23/2020 9:39:26 PM   
Iron Knight


Posts: 213
Joined: 12/24/2007
Status: offline
So... fixed???

Upgraded to 10 but if you look at the rads & tech something is clearly still off.




Edit: Oof, let me raise the formation but it did make a bunch of 20/50 tank units...

Attachment (1)

< Message edited by Iron Knight -- 6/23/2020 9:41:08 PM >


_____________________________


(in reply to Jdane)
Post #: 5
RE: Can't deploy certain units - 6/23/2020 10:01:01 PM   
zgrssd

 

Posts: 1492
Joined: 6/9/2020
Status: offline
quote:

ORIGINAL: Iron Knight

So... fixed???

Upgraded to 10 but if you look at the rads & tech something is clearly still off.




Edit: Oof, let me raise the formation but it did make a bunch of 20/50 tank units...

That is a totally different formation then your first image. But oddly, a more expensive one.

Still, there may be a bug with Independent Heavy Tank Batallions that the Brigade does not have. This stuff happens. I mean fo the longest time, we could not change Formations to the MG Infantry Brigade. And until beta 10, a whole Corps design was missing

< Message edited by zgrssd -- 6/23/2020 10:02:14 PM >

(in reply to Iron Knight)
Post #: 6
RE: Can't deploy certain units - 6/23/2020 10:10:47 PM   
Iron Knight


Posts: 213
Joined: 12/24/2007
Status: offline
Sorry, I did change what I was raising. Yeah, being able to do something wrong is much better than not being able to do something right.

_____________________________


(in reply to zgrssd)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Can't deploy certain units Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.107