Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Bug when building roads/rail over mountains

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> Bug when building roads/rail over mountains Page: [1]
Login
Message << Older Topic   Newer Topic >>
Bug when building roads/rail over mountains - 6/21/2020 5:22:20 PM   
btonasse

 

Posts: 40
Joined: 6/15/2020
Status: offline
I think I just found an exploit. If hex A is plains and hex B is mountains, building a road from B to A is much more expensive than from A to B. Like, way more.
Post #: 1
RE: Bug when building roads/rail over mountains - 6/22/2020 5:36:24 PM   
DTurtle

 

Posts: 309
Joined: 4/26/2010
Status: offline
That's not the case for me

I just checked in several games. Going from or to a high mountain hex costs 640 IP for a dirt road, 320 for low mountains, 120 for sand dunes, etc. It doesn't make a difference it I start or end in that terrain type. It's always the more expensive of the two hexes connected.

(in reply to btonasse)
Post #: 2
RE: Bug when building roads/rail over mountains - 6/22/2020 6:04:33 PM   
btonasse

 

Posts: 40
Joined: 6/15/2020
Status: offline

quote:

ORIGINAL: DTurtle

That's not the case for me

I just checked in several games. Going from or to a high mountain hex costs 640 IP for a dirt road, 320 for low mountains, 120 for sand dunes, etc. It doesn't make a difference it I start or end in that terrain type. It's always the more expensive of the two hexes connected.


Mental note: always take a screenshot when noticing bugs!

I'm afraid I don't have proof, so it's not impossible I misinterpreted something.

(in reply to DTurtle)
Post #: 3
RE: Bug when building roads/rail over mountains - 6/22/2020 6:30:16 PM   
zgrssd

 

Posts: 1492
Joined: 6/9/2020
Status: offline
Maybe you are still running on 1.01?
The 1.01 Update had a bug, you got to manually install the latest version from teh webage. Then update.

(in reply to btonasse)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> Bug when building roads/rail over mountains Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109