Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Traffic Signs not working until reload (1.03-beta7)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> Traffic Signs not working until reload (1.03-beta7) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Traffic Signs not working until reload (1.03-beta7) - 6/20/2020 12:17:05 PM   
Tonzint

 

Posts: 19
Joined: 8/9/2019
Status: offline
Reporting issue of traffic signs not working at all. Preview points didn't change in current turn and no traffic was blocked on the following turn.

I reloaded the save and the issue resolved itself. Will keep an eye if I the same thing happens again.
Post #: 1
RE: Traffic Signs not working until reload (1.03-beta7) - 6/20/2020 12:32:37 PM   
zgrssd

 

Posts: 1492
Joined: 6/9/2020
Status: offline
From the description it sounds like this part may be done asynchronously. And that part can silently crash (wich is a way to common combintion).

It is very good that you reported that. Those kind of things can become nightmare fuel down the line.
Of coruse it could also have been a case of random noise making the CPU Zig when it should have Zagged. Only the code can tell

(in reply to Tonzint)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> Traffic Signs not working until reload (1.03-beta7) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.104