Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Updated to .72 and PanzerMike mod not working - IGNORE

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> WarPlan >> MODS and Scenarios >> Updated to .72 and PanzerMike mod not working - IGNORE Page: [1]
Login
Message << Older Topic   Newer Topic >>
Updated to .72 and PanzerMike mod not working - IGNORE - 6/19/2020 3:27:47 PM   
Carterjon

 

Posts: 56
Joined: 3/1/2011
From: San Francisco, CA
Status: offline
Anyone else having this problem? Updated to .72 and I no longer have the cool map and units. I’ve recopied all the .png files into the campaign folder, to no avail. Help!

< Message edited by Carterjon -- 6/21/2020 2:22:34 PM >
Post #: 1
RE: Updated to .72 and PanzerMike mod not working - 6/19/2020 8:19:30 PM   
Carterjon

 

Posts: 56
Joined: 3/1/2011
From: San Francisco, CA
Status: offline
More input: I deleted all the .png files from the campaign folder and the game would not start (error). replaced everything EXCEPT units.png and it WOULD start. SO it’s getting the units from somewhere else.

EDITED: reloaded game and now just fine. Sorry for false alarm.

< Message edited by Carterjon -- 6/21/2020 2:21:45 PM >

(in reply to Carterjon)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> WarPlan >> MODS and Scenarios >> Updated to .72 and PanzerMike mod not working - IGNORE Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.121