Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Issue with cycling between units?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Issue with cycling between units? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Issue with cycling between units? - 6/17/2020 9:48:23 AM   
Jdane


Posts: 456
Joined: 6/5/2020
Status: offline
I'm asking here first to check if this warrants a proper report.
Are you experiencing issues with the keyboard shortcuts allowing to cycle between units (namely the 8 and 9 keys)?
And more exactly, are you noticing all your units start the turn in guard mode by default even if you hadn't activated it yourself (by way of the 0 key)?
Post #: 1
RE: Issue with cycling between units? - 6/17/2020 9:55:09 AM   
Leslac

 

Posts: 45
Joined: 5/4/2020
Status: offline
It's rare that I see the guard being activated, so I usually take it to be a case of fat finger...


There is a graphic glitch with cycling units. It only moves the graphics, not to the actual location, so when you think you're looking at the unit you cycled to, you're actually looking at another place (usually your capital) and once you start moving the mouse around, the graphics of the two places overlap and create some real strange vistas.

I haven't thought much of it, as it's easy enough to deal with by moving the view around. And it only happens from time to time (usually right after a turn starts).

(in reply to Jdane)
Post #: 2
RE: Issue with cycling between units? - 6/17/2020 10:12:00 AM   
Laiders

 

Posts: 123
Joined: 6/8/2020
Status: offline
I've had a few weird problems with cycling units, in particular units set to guard mode where I swear I did not hit 0 with either them or their HQ selected. Never all my units. The reason I'm fairly sure it's not fat fingers is well it never affects a full HQ. It will be like half the units of two OHQs where I used both OHQs previous turn. So it's not a HQ accident, as that would cover all of one or both, but it becomes pretty improbable as an accident on each individual unit. I'm an accurate enough typist that I'm not going to hit the same incorrect key that many times in a single turn. Especially as this is not typing but just hitting the same single key multiple times.

I'd kinda assumed I was slurring my key presses, as I have a cramped laptop keyboard, and somehow hitting '9' and '0' together. Or else that my keyboard was playing up some more and occasionally detecting both keys pressed when I only pressed one. But those errors are not occurring in other situations, though I mostly play SE in my free time at the moment, so it becomes unlikely.

TL;DR I don't know. Maybe something for Vic to look at once all the crashes and gameplay bugs are fixed?

Oh the graphics bug can happen in lots of scenarios. My quick fix is to scroll zoom levels. Fixes it pretty much instantly. To the point I no longer fully notice when it happens.

(in reply to Leslac)
Post #: 3
RE: Issue with cycling between units? - 6/17/2020 12:04:52 PM   
Vic


Posts: 7976
Joined: 5/17/2004
Status: offline
Is that map location graphic glitch still occuring v103?

best wishes,
Vic

_____________________________

Visit www.vrdesigns.net for the latest news, polls, screenshots and blogs on Shadow Empire, Decisive Campaigns and Advanced Tactics


(in reply to Laiders)
Post #: 4
RE: Issue with cycling between units? - 6/17/2020 5:22:51 PM   
BlackRain

 

Posts: 55
Joined: 1/2/2011
Status: offline

quote:

ORIGINAL: Vic

Is that map location graphic glitch still occuring v103?

best wishes,
Vic


It happened to me still

(in reply to Vic)
Post #: 5
RE: Issue with cycling between units? - 6/17/2020 5:29:22 PM   
Clux


Posts: 393
Joined: 9/16/2018
From: Mexico
Status: offline
It happens to me too. Sometimes when I'm cycling units half of my army enters into guard mode even if I havent pressed the 0

(in reply to BlackRain)
Post #: 6
RE: Issue with cycling between units? - 6/17/2020 7:20:47 PM   
Leslac

 

Posts: 45
Joined: 5/4/2020
Status: offline

quote:

ORIGINAL: Vic

Is that map location graphic glitch still occuring v103?

best wishes,
Vic


I think it started with v103 - but I've only seen it happen two or three times, so it's hard to reproduce.

(in reply to Vic)
Post #: 7
RE: Issue with cycling between units? - 6/17/2020 7:53:49 PM   
Destragon

 

Posts: 475
Joined: 6/8/2020
Status: offline
After just having moved my units on the first turn of the game, I clicked on my SHQ, then pressed "9" to cycle and it marked all units as on guard. It does seem like there's something weird going on.

(in reply to Leslac)
Post #: 8
RE: Issue with cycling between units? - 6/18/2020 10:19:21 AM   
GodwinW


Posts: 511
Joined: 6/5/2020
Status: offline
I reported this back on the day of release or the day or so after. It's been in. I've been avoiding using it since then.

Please do make a thread about it in tech issues, it's been persisting.

< Message edited by GodwinW -- 6/18/2020 10:24:00 AM >

(in reply to Destragon)
Post #: 9
RE: Issue with cycling between units? - 6/18/2020 2:09:53 PM   
Jdane


Posts: 456
Joined: 6/5/2020
Status: offline
I linked to this thread in another one which was recently opened to report this issue in the relevant subforum: https://www.matrixgames.com/forums/tm.asp?m=4835073&mpage=1&key=�.

Should you discover a reliable way to duplicate it, please consider sharing it there, since it would probably help troubleshooting.

(in reply to GodwinW)
Post #: 10
RE: Issue with cycling between units? - 6/18/2020 3:27:35 PM   
Vic


Posts: 7976
Joined: 5/17/2004
Status: offline
Was able to repeat the bug and think i fixed this for Open Beta v103-beta6.

_____________________________

Visit www.vrdesigns.net for the latest news, polls, screenshots and blogs on Shadow Empire, Decisive Campaigns and Advanced Tactics


(in reply to Jdane)
Post #: 11
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Issue with cycling between units? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.303