Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Have 1.02beta3 installed and will not update with 1.03

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> Have 1.02beta3 installed and will not update with 1.03 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Have 1.02beta3 installed and will not update with 1.03 - 6/13/2020 9:33:35 AM   
diamondspider

 

Posts: 141
Joined: 5/15/2020
Status: offline
Message is:
"Shadow Empire Version Too Low
The minimum version needed to run this update is 1.02.00
Post #: 1
RE: Have 1.02beta3 installed and will not update with 1.03 - 6/13/2020 10:31:56 AM   
zgrssd

 

Posts: 3022
Joined: 6/9/2020
Status: offline
Release to 1.02 is bugged. You got to manually install it from the Webpage.
Or just download 1.03 directly :)

(in reply to diamondspider)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> Have 1.02beta3 installed and will not update with 1.03 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.203