Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[RESOLVED] Aegean in Flames install problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [RESOLVED] Aegean in Flames install problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
[RESOLVED] Aegean in Flames install problem - 6/12/2020 2:17:21 AM   
rmwilsonjr

 

Posts: 84
Joined: 1/8/2011
Status: offline
I've installed Aegean in Flames, CMO-MultiDLCSetup-Latest.exe and have run it. It shows as being installed, with the key number, when I try to reinstall and the installer will not accept my attempts to re-enter the key. When I open the game, it is not listed in the LIVE directory with all of the other DLCs, or anywhere else in the CMO Directory that I can find. And, I did disable Norton before the download. Did I miss something?

< Message edited by Dimitris -- 7/1/2020 6:39:14 AM >
Post #: 1
RE: [Logged] Aegean in Flames install problem - 6/12/2020 2:37:35 AM   
apache85

 

Posts: 2335
Joined: 12/18/2014
From: Melbourne, Australia
Status: offline
Logged for investigation.

0013944

_____________________________


(in reply to rmwilsonjr)
Post #: 2
RE: [Logged] Aegean in Flames install problem - 6/12/2020 8:13:17 AM   
Dimitris


Posts: 12431
Joined: 7/31/2005
Status: offline
I think you also need to download and install this first: CMO-UpdateComp-v1.01.11471.exe (Or have the Matrix updater do it for you)

< Message edited by Dimitris -- 6/12/2020 8:14:00 AM >


_____________________________


(in reply to apache85)
Post #: 3
RE: [Logged] Aegean in Flames install problem - 6/12/2020 10:28:20 AM   
VPaulus

 

Posts: 3505
Joined: 6/23/2011
From: Portugal
Status: offline
Install the update first as stated by Dimitris.

During the installation of the update you can install the DLC as well without hasving to run any other program.

1. Download the last update file for Command: Modern Operations

2. Once you have finished downloading the file, please unzip the downloaded file to a folder in your Hard Disk.

3. Run the extracted file.

4. When asked to insert the serial number, please click in the drop down menu "Select a New Product to Install... " and select "Command Modern Operations: Aegean in Flames".

Type your "Command Modern Operations: Aegean in Flames" serial number.

5. Click in the button "Check Serial".
You should see then the name "Command Modern Operations: Aegean in Flames" being added to the list of games displayed in the box named "Setup as detected a valid serial number for:".

6. Click in the "Next" button in order to proceed with the update and the DLC installation.

(in reply to Dimitris)
Post #: 4
RE: [Logged] Aegean in Flames install problem - 6/12/2020 3:25:12 PM   
Phoenix100

 

Posts: 2597
Joined: 9/28/2010
Status: offline
I'm already on 11471 and I have this exact issue. I've bought, downloaded and installed AiF and it doesn't appear in the Live list, or anywhere else.

Should add that it does appear as installed in the installer dialogue referred to above. It's not showing in game though.








Attachment (1)

< Message edited by Phoenix100 -- 6/12/2020 3:34:50 PM >

(in reply to VPaulus)
Post #: 5
RE: [Logged] Aegean in Flames install problem - 6/12/2020 3:35:47 PM   
Phoenix100

 

Posts: 2597
Joined: 9/28/2010
Status: offline
And the installer dialogue.






Attachment (1)

(in reply to Phoenix100)
Post #: 6
RE: [Logged] Aegean in Flames install problem - 6/12/2020 3:42:02 PM   
Phoenix100

 

Posts: 2597
Joined: 9/28/2010
Status: offline
Does this have any significance?

See pic below and in next post.






Attachment (1)

(in reply to Phoenix100)
Post #: 7
RE: [Logged] Aegean in Flames install problem - 6/12/2020 3:42:40 PM   
Phoenix100

 

Posts: 2597
Joined: 9/28/2010
Status: offline
Different version shown when the game launches....






Attachment (1)

(in reply to Phoenix100)
Post #: 8
RE: [Logged] Aegean in Flames install problem - 6/12/2020 3:43:26 PM   
Phoenix100

 

Posts: 2597
Joined: 9/28/2010
Status: offline
The matrix updater says I have the latest version.

What do I do now?

Thanks.

(in reply to Phoenix100)
Post #: 9
RE: [Logged] Aegean in Flames install problem - 6/12/2020 4:28:41 PM   
VPaulus

 

Posts: 3505
Joined: 6/23/2011
From: Portugal
Status: offline
maybe there's something corrupted in your installation of the game.
Try uninstalling the game and reinstall it.
After having installed it download the game last update and follow the procedure I mentioned earlier.

(in reply to Phoenix100)
Post #: 10
RE: [Logged] Aegean in Flames install problem - 6/12/2020 4:45:32 PM   
ronmexico111


Posts: 125
Joined: 1/24/2019
Status: offline

quote:

ORIGINAL: Phoenix100

The matrix updater says I have the latest version.

What do I do now?

Thanks.


When I went to install the new update last night it said I already was up to date. I just installed it anyways.

_____________________________

"Never get out of the boat" Apocalypse Now

(in reply to Phoenix100)
Post #: 11
RE: [Logged] Aegean in Flames install problem - 6/12/2020 7:42:12 PM   
Phoenix100

 

Posts: 2597
Joined: 9/28/2010
Status: offline
What a hassle. I don't think I can face going through all that again - reinstalling everything from scratch and having to activate each and every module etc (I have them all). It's a total hassle having to skip back and forwards getting serial numbers from the 'My Page' section then go through the activation lark for each one.

Maybe I'll load it up on steam instead. At least then all that will be more or less automated in future....

(in reply to ronmexico111)
Post #: 12
RE: [Logged] Aegean in Flames install problem - 6/13/2020 1:35:05 AM   
michaelm75au


Posts: 12989
Joined: 5/5/2001
From: Melbourne, Australia
Status: offline
Post #8 shows that the Command exe was not updated as that is the earlier one without the AIF DLC.
May be your AV stopped it from being updated, or it was not being installed in the original CMO folder.

_____________________________

Michael

(in reply to Phoenix100)
Post #: 13
RE: [Logged] Aegean in Flames install problem - 6/13/2020 2:57:52 AM   
rmwilsonjr

 

Posts: 84
Joined: 1/8/2011
Status: offline
I have tried to reinstall the download from My Page on Matrix. The launch screen says version 11471, but when the game launches, at the bottom of the home screen it says v. 1146.2. My install screen looks just like Phoenix100's, with Aegean in Flames at the top of the list of my installed games, with the proper key number. I get a "Installation Complete" screen when I install through the launch screen (that includes the screen with the list of installed games), but I get a different, blue Matrix screen that says "Error: Update information for Command Modern Operations could not be downloaded. Please contact Matrix Games for help." if install by double clicking on the application file itself.

If it is installed, it does not show up under LIVE or anywhere else.

The CMO-MultiDLCSetup-Latest file is dated 6/5/20 and is 13,722KB. I also have installed CMO-UpdateComp-v1.01.11471.

Not that it matters, but they got my $2.99 too.


Attachment (1)

(in reply to michaelm75au)
Post #: 14
RE: [Logged] Aegean in Flames install problem - 6/13/2020 3:13:24 AM   
rmwilsonjr

 

Posts: 84
Joined: 1/8/2011
Status: offline
Re-reading the posts, is it significant that my UpdateComp-v1.01.1147.1 file is dated 6/9/20 while the MultiDLCSetup-Latest file is dated 6/5/20? If I have installed these two 'backwards' somehow, is there a fix?

(in reply to rmwilsonjr)
Post #: 15
RE: [Logged] Aegean in Flames install problem - 6/13/2020 8:08:44 AM   
VPaulus

 

Posts: 3505
Joined: 6/23/2011
From: Portugal
Status: offline

quote:

ORIGINAL: rmwilsonjr

Re-reading the posts, is it significant that my UpdateComp-v1.01.1147.1 file is dated 6/9/20 while the MultiDLCSetup-Latest file is dated 6/5/20? If I have installed these two 'backwards' somehow, is there a fix?

Just reinstall the last one.

(in reply to rmwilsonjr)
Post #: 16
RE: [Logged] Aegean in Flames install problem - 6/13/2020 8:53:34 AM   
Phoenix100

 

Posts: 2597
Joined: 9/28/2010
Status: offline
I just installed in Steam ok. Too much hassle doing all the activations manually.

(in reply to VPaulus)
Post #: 17
RE: [Logged] Aegean in Flames install problem - 6/13/2020 12:08:41 PM   
Galahad78

 

Posts: 380
Joined: 9/28/2009
Status: offline
Same problem here.

I'll try reinstalling everything...(ugh )

(in reply to Phoenix100)
Post #: 18
RE: [Logged] Aegean in Flames install problem - 6/13/2020 4:37:25 PM   
rmwilsonjr

 

Posts: 84
Joined: 1/8/2011
Status: offline
Just downloaded and installed 1147.2, since the link to 1147.1 was replaced. Still nada. My main screen now says 1147.2 along the bottom. Trying the "Check for Updates" button gets me back to the blue Matrix screen: "Error: Update information for Command Modern Operations could not be downloaded. Please contact Matrix Games for help." My Command.exe file is now dated 6/12/20 and is 11,876 KB. Hope that is helpful information.

< Message edited by rmwilsonjr -- 6/13/2020 4:38:26 PM >

(in reply to VPaulus)
Post #: 19
RE: [Logged] Aegean in Flames install problem - 6/13/2020 4:57:29 PM   
Dimitris


Posts: 12431
Joined: 7/31/2005
Status: offline
B1147.2 is meant to be added only after B1147.1 ...

_____________________________


(in reply to rmwilsonjr)
Post #: 20
RE: [Logged] Aegean in Flames install problem - 6/14/2020 1:17:22 AM   
rmwilsonjr

 

Posts: 84
Joined: 1/8/2011
Status: offline
UpdateComp-v1.01.11471 is still in my CMO Directory. Its dated 6/9/20 and is 455,241 KB in size. I had 1147.1 installed before I installed 1147.2. I was trying to re-download 1147.1 in an effort to straighten out the Aegean in Flames installation, but the link said it had been replaced by 1147.2. I never un-installed 1147.1 and the home screen says 1147.2 along the bottom. I know zip about programing, so any other facts I can supply that might be helpful?

< Message edited by rmwilsonjr -- 6/14/2020 1:22:43 AM >

(in reply to Dimitris)
Post #: 21
RE: [Logged] Aegean in Flames install problem - 6/17/2020 1:38:15 AM   
stolypin

 

Posts: 200
Joined: 12/23/2012
Status: offline

quote:

ORIGINAL: Dimitris

I think you also need to download and install this first: CMO-UpdateComp-v1.01.11471.exe (Or have the Matrix updater do it for you)


Had the same problem Phoenix was reporting -- the scenario was installed and registered but not appearing in the scenario list.

Installing the above fixed it. Apparently even though my game was already showing 11471 (and the installation of Aegean in Flames reported I had the necessary version), running the full update installer referenced by Dimitris was still necessary.

(in reply to Dimitris)
Post #: 22
RE: [Logged] Aegean in Flames install problem - 6/18/2020 2:05:06 AM   
rmwilsonjr

 

Posts: 84
Joined: 1/8/2011
Status: offline
Ok, well the counter-intuitive joke is on me. The backstory to this is in my posts above. Per Stolypin's recommendation, I re-downloaded and reinstalled 1146.1 and during the install, at the screen that says I already have the latest version installed (which has appeared in past install attempts), there is a button in the lower left hand corner that says "Activate DLC" and since that is what I have been trying to do, naturally I have clicked that button in all of my prior but unsuccessful attempts to get Aegean in Flames installed. I mean, isn't that the point, to activate the DLC? Well, here's the secret. Re-install 1146.1 but when you get to that screen with that button, DO NOT, I repeat, DO NOT click the button that says "Activate DLC" and the install will work wonderfully. Aegean in Flames is now the first scenario in my LIVE folder, just like it should be. So my question is: If you're not supposed to click a button in order to install the game, why do you put the button there in the first place?

(in reply to stolypin)
Post #: 23
RE: [Logged] Aegean in Flames install problem - 6/18/2020 6:39:55 AM   
KnightHawk75

 

Posts: 555
Joined: 11/15/2018
Status: offline

quote:

ORIGINAL: rmwilsonjr

Ok, well the counter-intuitive joke is on me. The backstory to this is in my posts above. Per Stolypin's recommendation, I re-downloaded and reinstalled 1146.1 and during the install, at the screen that says I already have the latest version installed (which has appeared in past install attempts), there is a button in the lower left hand corner that says "Activate DLC" and since that is what I have been trying to do, naturally I have clicked that button in all of my prior but unsuccessful attempts to get Aegean in Flames installed. I mean, isn't that the point, to activate the DLC? Well, here's the secret. Re-install 1146.1 but when you get to that screen with that button, DO NOT, I repeat, DO NOT click the button that says "Activate DLC" and the install will work wonderfully. Aegean in Flames is now the first scenario in my LIVE folder, just like it should be. So my question is: If you're not supposed to click a button in order to install the game, why do you put the button there in the first place?

Could be that 1146.1 full-installer doesn't know about Aegean Flames since it wasn't out yet at the time it was put out, and why 'activate' using it for AF may have failed. Just a thought, since the later installers (the DLC specific one and the 1147.1 updater) do activate it.


(in reply to rmwilsonjr)
Post #: 24
RE: [Logged] Aegean in Flames install problem - 6/18/2020 10:28:31 AM   
ultradave


Posts: 1278
Joined: 8/20/2013
Status: offline

quote:

ORIGINAL: rmwilsonjr

So my question is: If you're not supposed to click a button in order to install the game, why do you put the button there in the first place?


So that if you bought AiF AFTER updating CMO to 1147.1, you can press that button and the installer will just license AiF, and then finish and exit, rather than installing the full update all over again.


_____________________________

----------------
Dave A.
"When the Boogeyman goes to sleep he checks his closet for paratroopers"

(in reply to rmwilsonjr)
Post #: 25
RE: [Logged] Aegean in Flames install problem - 6/20/2020 2:17:02 AM   
rmwilsonjr

 

Posts: 84
Joined: 1/8/2011
Status: offline
Sounds perfectly reasonable. As you can tell, it had me really confused not to mention aggravated. But all snarkiness aside, thanks to all of you who contributed your thoughts and ideas and answers to this thread. This is a great game and the community that supports it, not least the developers, is equal to the game.

(in reply to ultradave)
Post #: 26
RE: [Logged] Aegean in Flames install problem - 7/1/2020 6:39:44 AM   
Dimitris


Posts: 12431
Joined: 7/31/2005
Status: offline
The problem the caused the original issue has been fixed in the B1147.4 update.

_____________________________


(in reply to rmwilsonjr)
Post #: 27
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [RESOLVED] Aegean in Flames install problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.160