Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

keys 8, 9 don't work

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> keys 8, 9 don't work Page: [1]
Login
Message << Older Topic   Newer Topic >>
keys 8, 9 don't work - 6/9/2020 3:27:12 PM   
springel


Posts: 243
Joined: 1/2/2005
From: Groningen, NL
Status: offline
Cycling through the units with keys 8 and 9 doesn't work for me (any more). At least since openbeta3, I am on openbeta4 now.

I seem to remember that they did work when I first tried the game, but now they do nothing. I read that some others have the same complaint.

Without it, I often forget to move some units somewhere out there.

< Message edited by springel -- 6/9/2020 3:28:40 PM >
Post #: 1
RE: keys 8, 9 don't work - 6/9/2020 3:47:07 PM   
Vic


Posts: 6816
Joined: 5/17/2004
Status: offline
You might have accidently put all units on guard (0)..

Try the Q key to release guard status from all units.

best wishes,
Vic

_____________________________

Visit www.vrdesigns.net for the latest news, polls, screenshots and blogs on Shadow Empire, Decisive Campaigns and Advanced Tactics


(in reply to springel)
Post #: 2
RE: keys 8, 9 don't work - 6/9/2020 4:25:57 PM   
springel


Posts: 243
Joined: 1/2/2005
From: Groningen, NL
Status: offline

quote:

ORIGINAL: Vic

You might have accidently put all units on guard (0)..

Try the Q key to release guard status from all units.

best wishes,
Vic


OK, the Q did work.

But how could I have accidentally pressed 0 on all my units?
And even recently raised troops were on guard, and those were raised long after I detected the matter for the fist time?

Anyway, all is good now, must have been some silly glitch.

(in reply to Vic)
Post #: 3
RE: keys 8, 9 don't work - 6/9/2020 6:21:23 PM   
GodwinW


Posts: 510
Joined: 6/5/2020
Status: offline
I have noticed this a lot myself as well, so much so that I stopped using the cycling through units.

The problem as far as I see it that the queue breaks if you move a random unit and THEN decide to cycle through the rest.
If you cycle without moving anything it works. But move anything out of order probably and you get glitches.
Everything being put on Guard somehow, and most of all 8 and 9 just doing nothing while clearly having moveable units left.

This is in the Release version, no beta's installed.

(in reply to springel)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support >> keys 8, 9 don't work Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117