Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Logged] TacView: not showing new enemy/own missiles, new contacts etc.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] TacView: not showing new enemy/own missiles, new contacts etc. Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Logged] TacView: not showing new enemy/own missiles, n... - 6/2/2020 8:56:27 PM   
TheCabal


Posts: 107
Joined: 1/2/2013
Status: offline
Hello folks,

so when activating 3D View, it shows everything as it should. But if new contacts pop up (aircraft, vampires or even my own missiles)... TacView doesn't show them. I close the 3D window and activate 3D View once again and there they are => all contacts. So I follow 2 vampires flying towards my ship in an AAW Exercise... he fires a RIM-66 but it doesn't show in the 3D view... so => close, open 3D view again and there it is.

Happens all the time. Any guesses?

Greetings,
Cabal

< Message edited by apache85 -- 7/13/2020 1:01:06 AM >
Post #: 1
RE: [Logged] TacView: not showing new enemy/own missile... - 6/6/2020 11:32:13 PM   
Rory Noonan

 

Posts: 2558
Joined: 12/18/2014
From: Melbourne, Australia
Status: offline
Logged for investigation.

0013920

_____________________________


(in reply to TheCabal)
Post #: 2
RE: [Logged] TacView: not showing new enemy/own missile... - 6/7/2020 7:21:53 PM   
TheCabal


Posts: 107
Joined: 1/2/2013
Status: offline
Thank you. I really don't know what causes it. I verified the CMO files via steam as well as TacView (everything up to date).

Additionally: When having a contact... it sometimes shows the data of it (like "RIM-66"... like a small datablock)... and sometimes not, leaving just tiny almost invisible 3D units (like ships) on the map, very nano-small especially unknown contacts which I'm not able to spot without that datablock. :) It's like hovering the mouse everywhere to try and spot that one pixel.

If you need more information, please tell me.

EDIT:
Here is the TacView-logfile (got the info reg. the log from another TacView Problem-thread.) Hope it helps. There are indeed some problems logged.

Windows 10 settings as asked in another thread:

Region: Poland
"Regional Format": German


Attachment (1)

< Message edited by TheCabal -- 6/7/2020 7:34:07 PM >

(in reply to Rory Noonan)
Post #: 3
RE: [Logged] TacView: not showing new enemy/own missile... - 6/8/2020 1:34:42 PM   
Dimitris


Posts: 12592
Joined: 7/31/2005
Status: online
Thanks a lot for the log! This helps significantly.

_____________________________


(in reply to TheCabal)
Post #: 4
RE: [Logged] TacView: not showing new enemy/own missile... - 6/8/2020 8:46:49 PM   
TheCabal


Posts: 107
Joined: 1/2/2013
Status: offline
If you can or have the time, please give me a note about the status or if you need something -> just let me know.

(in reply to Dimitris)
Post #: 5
RE: [Logged] TacView: not showing new enemy/own missile... - 6/9/2020 5:40:02 AM   
Dimitris


Posts: 12592
Joined: 7/31/2005
Status: online
I think we finally nailed that one. Queued for inclusion on one of the next update releases.

_____________________________


(in reply to TheCabal)
Post #: 6
RE: [Logged] TacView: not showing new enemy/own missile... - 6/11/2020 12:06:46 PM   
TheCabal


Posts: 107
Joined: 1/2/2013
Status: offline
Great to hear! Thanks guys!!

(in reply to Dimitris)
Post #: 7
RE: [Logged] TacView: not showing new enemy/own missile... - 6/14/2020 3:40:40 PM   
carroty

 

Posts: 4
Joined: 1/31/2020
Status: offline
Hi Dimitris,

FYI, I am using beta 1147.2, and Tacview still having issues with new units not appearing (Missile/Aircraft). Sometimes land base (blue) does not show up after I close/open to fix missing units.

BTW, thanks for creating this game. Best game ever since Harpoon 2 and Jane Fleet Command. I have been playing CMANO since 2017 and love what you added (TacView) to CMO.

(in reply to TheCabal)
Post #: 8
RE: [Logged] TacView: not showing new enemy/own missile... - 6/14/2020 5:50:32 PM   
Dimitris


Posts: 12592
Joined: 7/31/2005
Status: online

quote:

ORIGINAL: carroty

Hi Dimitris,

FYI, I am using beta 1147.2, and Tacview still having issues with new units not appearing (Missile/Aircraft). Sometimes land base (blue) does not show up after I close/open to fix missing units.

BTW, thanks for creating this game. Best game ever since Harpoon 2 and Jane Fleet Command. I have been playing CMANO since 2017 and love what you added (TacView) to CMO.


Hello and welcome,

If you are using Tacview 1.8.4 or newer, can you post here the Tacview log from when the problem occurs? Frantz has added some debug information that may help us clear any remaining issues. Thanks!

_____________________________


(in reply to carroty)
Post #: 9
RE: [Logged] TacView: not showing new enemy/own missile... - 6/30/2020 3:43:10 AM   
carroty

 

Posts: 4
Joined: 1/31/2020
Status: offline
Hi Dimitris,

Sorry for late reply. I am still having issues with missing units and now with the new update, I notice that the flight path is angled instead of smooth turn. I attach a screenshot to explain what I mean by angled turns.


Attachment (1)

< Message edited by carroty -- 6/30/2020 3:44:03 AM >

(in reply to Dimitris)
Post #: 10
RE: [Logged] TacView: not showing new enemy/own missile... - 7/11/2020 6:14:24 PM   
Japo32

 

Posts: 27
Joined: 8/12/2017
Status: offline
Updated to tacview 1.8.4 last beta. and I have latest release of CMO. Any new missile that is launch after some seconds of refresh of the 3D windows (tacview) it is not represented. I have to close the window and show it again to show the "new" launched missile, or new units that appear. A shame. Wish that is fixed in any future update.
Thanks!

(in reply to carroty)
Post #: 11
RE: [Logged] TacView: not showing new enemy/own missile... - 7/13/2020 1:01:41 AM   
Rory Noonan

 

Posts: 2558
Joined: 12/18/2014
From: Melbourne, Australia
Status: offline
Reopened.

0013920

_____________________________


(in reply to Japo32)
Post #: 12
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] TacView: not showing new enemy/own missiles, new contacts etc. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.200