Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Advancement indicator not lighting up

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> WarPlan >> Advancement indicator not lighting up Page: [1]
Login
Message << Older Topic   Newer Topic >>
Advancement indicator not lighting up - 5/30/2020 4:30:56 PM   
AndrewKurtz

 

Posts: 860
Joined: 9/20/2006
From: Greenville, SC
Status: offline
Example of having an advancement available and no light. I check every turn and found that the UK had a new lab to apply, but the indicator wasn't lit. Happened in early 1941.




Attachment (1)

_____________________________

Post #: 1
RE: Advancement indicator not lighting up - 5/30/2020 4:34:40 PM   
AlvaroSousa


Posts: 6255
Joined: 7/29/2013
Status: offline
Did you change some and forget to add a unit? I think it only lights when you actually newly gain one. I'll check.

_____________________________

Games worked on

Designer of the Strategic Command 2 products
- Brute Force (mod)
- Assault on Communism
- Assault on Democracy

Designer of the Strategic Command 3 products
- Map Image Importer

(in reply to AndrewKurtz)
Post #: 2
RE: Advancement indicator not lighting up - 5/30/2020 5:10:09 PM   
ncc1701e


Posts: 3118
Joined: 10/29/2013
From: Utopia Planitia Fleet Yards
Status: offline
I confirm. Exactly the problem I am describing here:
https://www.matrixgames.com/forums/tm.asp?m=4818687

_____________________________

Chancellor Gorkon to Captain James T. Kirk:
You don't trust me, do you? I don't blame you. If there is to be a brave new world, our generation is going to have the hardest time living in it.

(in reply to AlvaroSousa)
Post #: 3
RE: Advancement indicator not lighting up - 5/30/2020 5:54:37 PM   
AndrewKurtz

 

Posts: 860
Joined: 9/20/2006
From: Greenville, SC
Status: offline

quote:

ORIGINAL: Alvaro Sousa

Did you change some and forget to add a unit? I think it only lights when you actually newly gain one. I'll check.


Nom I gained one but it does not light up.

_____________________________


(in reply to AlvaroSousa)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> WarPlan >> Advancement indicator not lighting up Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.104