Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Resolved] 3D View not working - white screen

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Resolved] 3D View not working - white screen Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Resolved] 3D View not working - white screen - 5/30/2020 10:37:58 AM   
Rhinozherous

 

Posts: 6
Joined: 6/16/2016
Status: offline
Hello!

I am using C:MO on steam, latest version. Tacview Advanced version 1.8.3 and I directed C:MO to the right .exe from Tacview. When I choose 3D view the window opens but it just shows a white screen. No matter how long I wait.

Please help, thank you.

EDIT - I use WIN10 - The "CommandTacviewManager" task is showing up in task manager and I excluded Tacview and C:MO from my antivirus (Windows Security)

< Message edited by apache85 -- 6/1/2020 4:32:47 AM >
Post #: 1
RE: 3D View not working - white screen - 5/30/2020 11:06:21 AM   
thewood1

 

Posts: 4787
Joined: 11/27/2005
Status: offline
Might want to put this in the tech support forum. I know there was an earlier thread about issues and the Tacview dev is working on them. Because I checked the tech support forum.

(in reply to Rhinozherous)
Post #: 2
RE: 3D View not working - white screen - 5/30/2020 11:09:22 AM   
Rhinozherous

 

Posts: 6
Joined: 6/16/2016
Status: offline

quote:

ORIGINAL: thewood1

Might want to put this in the tech support forum. I know there was an earlier thread about issues and the Tacview dev is working on them. Because I checked the tech support forum.


Sorry for choosing wrong section... I dont think I am able to move this thread, is it possible for a moderator to move it?
Thank you!

(in reply to thewood1)
Post #: 3
RE: 3D View not working - white screen - 5/31/2020 2:11:54 PM   
Rhinozherous

 

Posts: 6
Joined: 6/16/2016
Status: offline
I found the reason - it seems I did not choose the right Tacview .exe - I had the x64 exe selected. After I selected the one without x64 it worked!

(in reply to Rhinozherous)
Post #: 4
RE: 3D View not working - white screen - 5/31/2020 4:42:45 PM   
Dimitris


Posts: 12420
Joined: 7/31/2005
Status: offline
Thanks for the update!

_____________________________


(in reply to Rhinozherous)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Resolved] 3D View not working - white screen Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156