Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Naval Support not showing up on Base screen

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Naval Support not showing up on Base screen Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Naval Support not showing up on Base screen - 5/27/2020 7:26:36 PM   
Lokasenna


Posts: 9131
Joined: 3/3/2012
From: Iowan in MD/DC
Status: offline
I have an island base in one of my games where the naval support present at the base is not appearing on the Base Screen, and is not being utilized in loading/unloading (I checked the rates).

Port is size 3(0). It is not damaged (shouldn't matter).

2x USN Base Forces are present. The 100x Naval Support from each Base Force is at the base.

For that matter, I picked up unit fragments and returned them to the base, thinking that maybe there was a weird bug happening where the full unit needed to be there.

The base has full supplies (shouldn't matter).

Both base forces were previously present at other islands, and their Naval Support totals were included for those bases when they were there.

Initially, I only had 1 USN Base Force at the island. I added the 2nd to see if it would be counted, but it is not.

So it seems to be a problem with the base, and not with the units?

The units are in Combat mode. First thing I checked.

What gives?

< Message edited by Lokasenna -- 5/27/2020 7:28:04 PM >
Post #: 1
RE: Naval Support not showing up on Base screen - 5/27/2020 7:30:34 PM   
btd64


Posts: 7334
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline

quote:

ORIGINAL: Lokasenna

I have an island base in one of my games where the naval support present at the base is not appearing on the Base Screen, and is not being utilized in loading/unloading (I checked the rates).

Port is size 3(0). It is not damaged (shouldn't matter).

2x USN Base Forces are present. The 100x Naval Support from each Base Force is at the base.

For that matter, I picked up unit fragments and returned them to the base, thinking that maybe there was a weird bug happening where the full unit needed to be there.

The base has full supplies (shouldn't matter).

Both base forces were previously present at other islands, and their Naval Support totals were included for those bases when they were there.

Initially, I only had 1 USN Base Force at the island. I added the 2nd to see if it would be counted, but it is not.

So it seems to be a problem with the base, and not with the units?

The units are in Combat mode. First thing I checked.

What gives?


I believe this is a know bug. From my experience the bases around the North Pacific are a problem. What mod are you playing?....GP

_____________________________

Intel i7 4.3GHz 10th Gen,16GB Ram,Nvidia GeForce MX330

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DWU-Beta Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to Lokasenna)
Post #: 2
RE: Naval Support not showing up on Base screen - 5/27/2020 7:37:11 PM   
Lokasenna


Posts: 9131
Joined: 3/3/2012
From: Iowan in MD/DC
Status: offline

quote:

ORIGINAL: btd64


quote:

ORIGINAL: Lokasenna

I have an island base in one of my games where the naval support present at the base is not appearing on the Base Screen, and is not being utilized in loading/unloading (I checked the rates).

Port is size 3(0). It is not damaged (shouldn't matter).

2x USN Base Forces are present. The 100x Naval Support from each Base Force is at the base.

For that matter, I picked up unit fragments and returned them to the base, thinking that maybe there was a weird bug happening where the full unit needed to be there.

The base has full supplies (shouldn't matter).

Both base forces were previously present at other islands, and their Naval Support totals were included for those bases when they were there.

Initially, I only had 1 USN Base Force at the island. I added the 2nd to see if it would be counted, but it is not.

So it seems to be a problem with the base, and not with the units?

The units are in Combat mode. First thing I checked.

What gives?


I believe this is a know bug. From my experience the bases around the North Pacific are a problem. What mod are you playing?....GP


No mod.

And ugh - SPS 0 ports (or "ports") are exactly where naval support is most useful. Nevermind that port infrastructure at this location is actually built fully to level 3.

(in reply to btd64)
Post #: 3
RE: Naval Support not showing up on Base screen - 5/27/2020 7:40:07 PM   
geofflambert


Posts: 14458
Joined: 12/23/2010
From: St. Louis
Status: offline
Out of curiosity, what HQ is the base assigned to?

_____________________________

Currently fighting for the Emperor against AW1Steve. As of 10/20 it is 3/45.

(in reply to Lokasenna)
Post #: 4
RE: Naval Support not showing up on Base screen - 5/27/2020 8:01:53 PM   
Yaab


Posts: 4152
Joined: 11/8/2011
From: Poland
Status: offline
It is an old bug.

Lanai is a base SE of Pearl Harbor. It has port 0 and the base is in the range of command HQ from Pearl Harbor. However, on Dec 8, the base never shows any Naval Support at the Lanai.

The bug has crept in between some of the beta patches in 2016.

(in reply to geofflambert)
Post #: 5
RE: Naval Support not showing up on Base screen - 5/28/2020 7:19:36 PM   
Lokasenna


Posts: 9131
Joined: 3/3/2012
From: Iowan in MD/DC
Status: offline

quote:

ORIGINAL: geofflambert

Out of curiosity, what HQ is the base assigned to?


An unrestricted one. Probably Pacific Ocean Areas.

(in reply to geofflambert)
Post #: 6
RE: Naval Support not showing up on Base screen - 6/6/2020 5:38:58 AM   
Yaab


Posts: 4152
Joined: 11/8/2011
From: Poland
Status: offline

Bear in mind, naval support will still show up in Tracker in port 0 bases. In scen001, Lanai has 0 naval support on map, and 30 naval support in Tracker on turn 2. If you mostly use Tracker to quickly check global assets, it may take some time before you note lack of naval support on the map itself.

(in reply to Lokasenna)
Post #: 7
RE: Naval Support not showing up on Base screen - 8/4/2020 9:27:18 PM   
Pentakomo

 

Posts: 41
Joined: 11/13/2014
Status: offline
Nauru Island, Iba not affected by naval support. Nav support not shown and also dont allow to rearm ships.
Example:
Nauru Island, port 3, Naval HQ with 240 navsupport and range 9.
Cannot rearm 12cm/45 3YT gun (which required port 3 and 40 navsupp) and 53 cm torpedo type 92 (port 3 and 204 navsupp required).
Ocean Island also not affected (range 4 from Nauru, when Naval HQ have range 9). But Tarawa (range 9 from Nauru) correctly show navsupp 24.
Screenshots

P.S. No mods, scenario 2 Hakko Ichu, ver. 1.8.11.26b



< Message edited by Pentakomo -- 8/4/2020 9:37:29 PM >

(in reply to Yaab)
Post #: 8
RE: Naval Support not showing up on Base screen - 8/4/2020 11:02:44 PM   
BBfanboy


Posts: 15454
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline

quote:

ORIGINAL: Pentakomo

Nauru Island, Iba not affected by naval support. Nav support not shown and also dont allow to rearm ships.
Example:
Nauru Island, port 3, Naval HQ with 240 navsupport and range 9.
Cannot rearm 12cm/45 3YT gun (which required port 3 and 40 navsupp) and 53 cm torpedo type 92 (port 3 and 204 navsupp required).
Ocean Island also not affected (range 4 from Nauru, when Naval HQ have range 9). But Tarawa (range 9 from Nauru) correctly show navsupp 24.
Screenshots

P.S. No mods, scenario 2 Hakko Ichu, ver. 1.8.11.26b

Does the Naval HQ have NS squads or just Support squads?

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to Pentakomo)
Post #: 9
RE: Naval Support not showing up on Base screen - 8/4/2020 11:04:47 PM   
Pentakomo

 

Posts: 41
Joined: 11/13/2014
Status: offline

quote:

ORIGINAL: BBfanboy
Does the Naval HQ have NS squads or just Support squads?

Combined Fleet Naval HQ and 5th Fleet Command HQ have 240 naval support and 0 support squads.

(in reply to BBfanboy)
Post #: 10
RE: Naval Support not showing up on Base screen - 8/5/2020 7:53:39 PM   
Kull


Posts: 2143
Joined: 7/3/2007
From: El Paso, TX
Status: offline
quote:

ORIGINAL: Pentakomo

Nauru Island, Iba not affected by naval support. Nav support not shown and also dont allow to rearm ships.


All ports which have a base level of (0) will never utilize Naval support, even if you build them up to the maximum: 3(0)

Whether it's a bug or by design, that's how the exe works and there's nothing you can do to change it.

_____________________________


(in reply to Pentakomo)
Post #: 11
RE: Naval Support not showing up on Base screen - 8/7/2020 1:30:34 AM   
Pentakomo

 

Posts: 41
Joined: 11/13/2014
Status: offline
This is changed in beta patch? Because before it always affect any port from 0. Wonder why we have naval support units like Shipping Engineers if they cannot gain port or beach navy support?
Here some screenshots from latest official patch (1.7.11.24)game
Coff Harbour port 0(0) have 160 navsupp from area Naval HQs
Nauru have 240 nav support from NE Fleet Command HQ (240 navsupp)
Ocean Island have 48 navsupp from area NE Fleet
Tarawa 24 nav supp from same HQ

P.S. Also manual dont said port must have initial size >0, but only port size + nav support for rearm ships or load/unload rate. Im think it bug when initial port size value used for calculation.

< Message edited by Pentakomo -- 8/7/2020 1:40:52 AM >

(in reply to Kull)
Post #: 12
RE: Naval Support not showing up on Base screen - 8/7/2020 1:57:13 AM   
Alfred

 

Posts: 6247
Joined: 9/28/2006
Status: offline

quote:

ORIGINAL: Pentakomo

This is changed in beta patch? Because before it always affect any port from 0. Wonder why we have naval support units like Shipping Engineers if they cannot gain port or beach navy support?
Here some screenshots from latest official patch (1.7.11.24)game
Coff Harbour port 0(0) have 160 navsupp from area Naval HQs
Nauru have 240 nav support from NE Fleet Command HQ (240 navsupp)
Ocean Island have 48 navsupp from area NE Fleet
Tarawa 24 nav supp from same HQ

P.S. Also manual dont said port must have initial size >0, but only port size + nav support for rearm ships or load/unload rate. Im think it bug when initial port size value used for calculation.


Of course it is a bug found only in the last Beta but don't mention it because too many around here demand that AE be played using the last beta, not the last official patch. These people tend to place the last Beta on a pedestal above any criticism.

Alfred

(in reply to Pentakomo)
Post #: 13
RE: Naval Support not showing up on Base screen - 8/7/2020 2:33:22 AM   
Nomad

 

Posts: 4705
Joined: 9/5/2001
From: West Yellowstone, Montana
Status: offline
Even though I hate to contradict Alfred, the latest official version as per "my page" is the 1126a version and it does have the Naval Support bug present. The 1124 version did not, but does not seem to be available anymore.

_____________________________


(in reply to Alfred)
Post #: 14
RE: Naval Support not showing up on Base screen - 8/7/2020 2:41:27 AM   
Kull


Posts: 2143
Joined: 7/3/2007
From: El Paso, TX
Status: offline
quote:

ORIGINAL: Nomad

Even though I hate to contradict Alfred, the latest official version as per "my page" is the 1126a version and it does have the Naval Support bug present. The 1124 version did not, but does not seem to be available anymore.


Confirmed. The "bug" (personally I think this is WAD) is definitely present in "a" and "b" versions.

Edit: This is easy to confirm. Start any new campaign, and there's a Naval HQ in Soerabaja with Nav support and a command radius of 4. One hex away are a pair of 1(0) ports, and they have zero naval support. Two hexes distant is Pamekasan with a 1(1) port and no native Naval support, but it displays the 28 it gets from the Soerabaja HQ. This is true for both "a" and "b" exes.

< Message edited by Kull -- 8/7/2020 2:53:47 AM >


_____________________________


(in reply to Nomad)
Post #: 15
RE: Naval Support not showing up on Base screen - 8/7/2020 3:05:30 AM   
Lowpe


Posts: 19794
Joined: 2/25/2013
Status: offline
Whether it is a bug or WAD, I am glad it is there....especially to protect from bombardment spam. It doesn't stop it, but it does slow the pace down a bit.

(in reply to Kull)
Post #: 16
RE: Naval Support not showing up on Base screen - 8/7/2020 3:12:21 AM   
Nomad

 

Posts: 4705
Joined: 9/5/2001
From: West Yellowstone, Montana
Status: offline

quote:

ORIGINAL: Lowpe

Whether it is a bug or WAD, I am glad it is there....especially to protect from bombardment spam. It doesn't stop it, but it does slow the pace down a bit.


Never did that, I just take a few AKEs.

_____________________________


(in reply to Lowpe)
Post #: 17
RE: Naval Support not showing up on Base screen - 8/7/2020 3:34:19 AM   
Alfred

 

Posts: 6247
Joined: 9/28/2006
Status: offline
Hmm, just to clear up any possible confusion.

The game design is that (0,0) ports should have naval support show up. It is the last Beta which introduced the bug of the naval support not being accounted for.

Patch #7 (which is the last official patch) has it WAD. It is the last Beta which is not WAD.

Alfred

(in reply to Nomad)
Post #: 18
RE: Naval Support not showing up on Base screen - 8/7/2020 5:44:23 AM   
Kull


Posts: 2143
Joined: 7/3/2007
From: El Paso, TX
Status: offline
Alfred - it probably is a bug (although personally I think it makes size (0) ports less useful and is thus beneficial), but it absolutely was not introduced by the beta patch. v1.01.26a is the last official release, and it has exactly the same issue.

_____________________________


(in reply to Alfred)
Post #: 19
RE: Naval Support not showing up on Base screen - 8/7/2020 6:34:50 AM   
Alfred

 

Posts: 6247
Joined: 9/28/2006
Status: offline
quote:

ORIGINAL: Kull

Alfred - it probably is a bug (although personally I think it makes size (0) ports less useful and is thus beneficial), but it absolutely was not introduced by the beta patch. v1.01.26a is the last official release, and it has exactly the same issue.


The last official release is actually 1.7.11.24 of 25 December 2014. There was a delay between Matrix approval and release.



This screenshot is from 1.7.11.24 (=Patch #7) and shows a dot base built up to port size 3 with 100 naval support showing.







Alfred

Edit: The naval support comes from the USN BF located at the base

Attachment (1)

< Message edited by Alfred -- 8/7/2020 6:36:57 AM >

(in reply to Kull)
Post #: 20
RE: Naval Support not showing up on Base screen - 8/7/2020 12:09:43 PM   
Lowpe


Posts: 19794
Joined: 2/25/2013
Status: offline
Alfred,

You should occasionally post images from your games in the war room and let everybody see and speculate on what you have done. Of course I speculate this is from one of your games.

June 1945!

Australia Command (R). Interesting, means you most likely never lost the base.

Divebombers and fighters...not many, plentiful supply (almost max), handful of smaller ships, including disbanded pt boats, fairly strong ground forces but a lot of unemployed engineers (an Allied luxury).

No recon or patrols, one assumes they are at Xmas Island.

Enggano is an interesting base...but it is left undeveloped...one supposes this is a backwater, that the SRA holdings of Japan have been isolated and contained and bypassed. Japan's shipping at Batavia are probably small craft.

< Message edited by Lowpe -- 8/7/2020 12:11:22 PM >

(in reply to Alfred)
Post #: 21
RE: Naval Support not showing up on Base screen - 8/7/2020 2:27:44 PM   
Alfred

 

Posts: 6247
Joined: 9/28/2006
Status: offline

quote:

ORIGINAL: Lowpe

Alfred,

You should occasionally post images from your games in the war room and let everybody see and speculate on what you have done. Of course I speculate this is from one of your games.

June 1945!

Australia Command (R). Interesting, means you most likely never lost the base.

Divebombers and fighters...not many, plentiful supply (almost max), handful of smaller ships, including disbanded pt boats, fairly strong ground forces but a lot of unemployed engineers (an Allied luxury).

No recon or patrols, one assumes they are at Xmas Island.

Enggano is an interesting base...but it is left undeveloped...one supposes this is a backwater, that the SRA holdings of Japan have been isolated and contained and bypassed. Japan's shipping at Batavia are probably small craft.


Yes, it is a game of mine against the computer on Very Hard in an Ironman scenario. Istopped playing it 12 months ago as other things have occupied my time. I will go back to it. When I do, the first thing I have to do is to sort out the Soviet air force dispositions to match units with HQs. Second thing is to do the same for the Soviet army. I've left it a bit late to do this exercise as there is only 2 months before Soviet activation.

Yes, air recon is out of Christmas Island. Better infrastructure and closer proximity to Java. Both those islands have secured the Abadan to Perth fuel shipment route which otherwise would be vulnerable to Japanese interception. It also further protects the Capetown to Perth SLOC. Cocos primary role is to protect the resupply SLOC to Christmas and provide a defense in depth for Christmas.

Eggano is not necessary as the island off Sabang suffices and provides greater flexibility.

The engineers have only just finished their infrastructure work. They remain unemployed because they are intrinsic to the other important devices contained in the Base Forces. They also provide insurance that the base can quickly recover from any enemy bombardments. And as you pointed out, I'm not exactly short on engineers elsewhere.

As to posting screenshots in the WarRoom, well they would only be from AI games so automatically dismissed by a lot of the PBEM snobs. Plus I don't play to hobble the computer and boost my ego so all those AI players who go out of their way to smash the AI would be equally dismissive on the grounds of "nothing to see here, thus nothing to learn".

Alfred

(in reply to Lowpe)
Post #: 22
RE: Naval Support not showing up on Base screen - 8/7/2020 2:34:49 PM   
Nomad

 

Posts: 4705
Joined: 9/5/2001
From: West Yellowstone, Montana
Status: offline
According to the download page, patch 7 ( version 1124 ) is no longer available.
Patch 8 ( version 1126a ) is the official patch download now. I know that in the
past patch 8 was a beta patch, but it seems it no longer is a beta, but the official
patch.






Attachment (1)

_____________________________


(in reply to Alfred)
Post #: 23
RE: Naval Support not showing up on Base screen - 8/7/2020 2:48:39 PM   
BBfanboy


Posts: 15454
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline

quote:

ORIGINAL: Nomad

According to the download page, patch 7 ( version 1124 ) is no longer available.
Patch 8 ( version 1126a ) is the official patch download now. I know that in the
past patch 8 was a beta patch, but it seems it no longer is a beta, but the official
patch.






The Beta is unofficial, so it is not offered on the download site. It is offered in the Tech section of this forum.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to Nomad)
Post #: 24
RE: Naval Support not showing up on Base screen - 8/7/2020 2:56:55 PM   
Lowpe


Posts: 19794
Joined: 2/25/2013
Status: offline

quote:

ORIGINAL: Alfred


quote:

ORIGINAL: Lowpe

Alfred,

You should occasionally post images from your games in the war room and let everybody see and speculate on what you have done. Of course I speculate this is from one of your games.

June 1945!

Australia Command (R). Interesting, means you most likely never lost the base.

Divebombers and fighters...not many, plentiful supply (almost max), handful of smaller ships, including disbanded pt boats, fairly strong ground forces but a lot of unemployed engineers (an Allied luxury).

No recon or patrols, one assumes they are at Xmas Island.

Enggano is an interesting base...but it is left undeveloped...one supposes this is a backwater, that the SRA holdings of Japan have been isolated and contained and bypassed. Japan's shipping at Batavia are probably small craft.


Yes, it is a game of mine against the computer on Very Hard in an Ironman scenario. Istopped playing it 12 months ago as other things have occupied my time. I will go back to it. When I do, the first thing I have to do is to sort out the Soviet air force dispositions to match units with HQs. Second thing is to do the same for the Soviet army. I've left it a bit late to do this exercise as there is only 2 months before Soviet activation.

Yes, air recon is out of Christmas Island. Better infrastructure and closer proximity to Java. Both those islands have secured the Abadan to Perth fuel shipment route which otherwise would be vulnerable to Japanese interception. It also further protects the Capetown to Perth SLOC. Cocos primary role is to protect the resupply SLOC to Christmas and provide a defense in depth for Christmas.

Eggano is not necessary as the island off Sabang suffices and provides greater flexibility.

The engineers have only just finished their infrastructure work. They remain unemployed because they are intrinsic to the other important devices contained in the Base Forces. They also provide insurance that the base can quickly recover from any enemy bombardments. And as you pointed out, I'm not exactly short on engineers elsewhere.

As to posting screenshots in the WarRoom, well they would only be from AI games so automatically dismissed by a lot of the PBEM snobs. Plus I don't play to hobble the computer and boost my ego so all those AI players who go out of their way to smash the AI would be equally dismissive on the grounds of "nothing to see here, thus nothing to learn".

Alfred


Thankyou. Well, it is collectively our loss since learning how to play against the AI for a satisfying game is a learnt skill.

(in reply to Alfred)
Post #: 25
RE: Naval Support not showing up on Base screen - 8/7/2020 3:15:08 PM   
Alfred

 

Posts: 6247
Joined: 9/28/2006
Status: offline
We'll always have Paris ... ahem ... I mean you all have PaxMondo and Sardaukar to show the forum how to get a worthwhile game against the AI.

Alfred

(in reply to Lowpe)
Post #: 26
RE: Naval Support not showing up on Base screen - 8/7/2020 4:39:51 PM   
Nomad

 

Posts: 4705
Joined: 9/5/2001
From: West Yellowstone, Montana
Status: offline
quote:

ORIGINAL: BBfanboy


quote:

ORIGINAL: Nomad

According to the download page, patch 7 ( version 1124 ) is no longer available.
Patch 8 ( version 1126a ) is the official patch download now. I know that in the
past patch 8 was a beta patch, but it seems it no longer is a beta, but the official
patch.



The Beta is unofficial, so it is not offered on the download site. It is offered in the Tech section of this forum.


You are missing the pint, when patch 8, version 1126a, was first released it was a beta patch, not an official patch. It has been changed and now is the official patch.

< Message edited by Nomad -- 8/7/2020 4:40:11 PM >


_____________________________


(in reply to BBfanboy)
Post #: 27
RE: Naval Support not showing up on Base screen - 8/7/2020 6:12:11 PM   
BBfanboy


Posts: 15454
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline

quote:

ORIGINAL: Nomad

quote:

ORIGINAL: BBfanboy


quote:

ORIGINAL: Nomad

According to the download page, patch 7 ( version 1124 ) is no longer available.
Patch 8 ( version 1126a ) is the official patch download now. I know that in the
past patch 8 was a beta patch, but it seems it no longer is a beta, but the official
patch.



The Beta is unofficial, so it is not offered on the download site. It is offered in the Tech section of this forum.


You are missing the pint, when patch 8, version 1126a, was first released it was a beta patch, not an official patch. It has been changed and now is the official patch.

You are right - I did not realize you were playing 1126a before it was updated to become the official Beta.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to Nomad)
Post #: 28
RE: Naval Support not showing up on Base screen - 8/7/2020 6:22:21 PM   
Nomad

 

Posts: 4705
Joined: 9/5/2001
From: West Yellowstone, Montana
Status: offline
I have been playing against the Computer for a number of years, using the 1126a and now the 1126b version.

_____________________________


(in reply to BBfanboy)
Post #: 29
RE: Naval Support not showing up on Base screen - 8/7/2020 6:28:19 PM   
Kull


Posts: 2143
Joined: 7/3/2007
From: El Paso, TX
Status: offline
And for those who might be thinking, "Well hell, I WANT Nav support at my size (0) ports! Somebody tell me how to get a copy of v1124!"

I'm sure you could dig one up somewhere, but here's what you'd be missing when you abandon v1126a:

-----------------------------------------------
20/09/2015: 1125
Air attacks against TF with many small craft improved as game tended to go after only one of them.
City attack target selection assumed max TF speed of CV for target selection. Changed to use cruise TF speed.
Correct hex control value if hexside is not truly 'blocked'
Fix off-map TF moving on-map without correct setting. Resulted in TF move direct to on-map hex
Fix rare case where the highest TF# was not allowed to form new TFs when alone in hex
26/09/2015:
Fix case where surrounded units disappearing without VPs
Fix surrounded units having disabled devices doubled each time checked (and then above bug kicked in)
02/10/2015:
Fix case where leading TF going off map resets destination of following ones
09/10/2015:
Changed CS-capable TF to ‘Human->CS:’ for control; speed remains as original TF
Fix case where same hex patrol not using endurance (randomise expenditure)
25/10/2015:
Tweaked ship repair screen; ‘$’/’%’ after days indicate refit after repairs
Fix issue with getting reserve planes from pool; reserves can only draw up to their limit
Tweaked group screen to add 2 manual replacement methods
Tweaked fire damage on ships with fuel cargo (as suggested by Don
14/11/2015: [1125.6]
add 'back' button to database aircraft and ship list
fix ship repair screen that used ARD in calculations for all repair modes
fix device change on base capture by 'occupation'
change unit TOE so as not to upgrade if unit upgrade is OFF; more control - normal conditions still apply if upgrade is ON
[by default rebuilt units will have upgrade off; no auto upgrade to latest TOE so unit will come back with same TOE as when killed.]
added TOE name to the Army TOE screen
fix 'major repair by large port' setting due needing major float to do major engine
added ops message when ARD being used by ship for repairs
fix group list - level bomber selection correction at toplevel (base and list)
tweaked repair logic for repair ship (AR/D) usage - don't select it if it can't be used (could be marked as used in some cases when not really)

19/12/2015: [1125.7]
Fix some columns not sorting in aircraft data list
Fix display of a/c in convoy LCU on reinforcement screen
Fix loss of national base on reinforcement screen (was defaulting to Aden*)
Tweak for reinforcement screen, filter out units with no arrival base by default
Tweak AI forces when routing thru off-map bases; some extreme end-game conditions
Fix fuel check to ignore base with no fuel in hex (base in hex stops distribution of fuel in TF; assumes base to supply)
Tweak to allow refuel in TF if tankers present even if below safe endurance level
Fix case where TF endurance may be 0 causing TF not to refuel other ships present
Tweak to force ships with no fuel to try to get some from TF
Fix sub transport not always loading supply; these subs should lose some ammo when taking on supply (subs with dedicated cargo space are exempt)
03/01/2016: {1125.8]
fix AI supply distribution in Japan; ownership of bases being sent to not correctly check
tweak exclude CVTF with no attack groups from closing with enemy CVTF
tweak DL on enemy CVTF to be 3+ to trigger CV reaction; was non-zero DL
fix CVTF reported reacting to enemy CVTF more than once per phase
10/01/2016: [1125.9]
Fix the overflow in base list due to unexpected AV
Fix to show max torpedo in air hq if not a fragment
Fix where tf mission can be wrongly changed due to incorrect ship count in TF
Fix plane upgrade at national base not checking base supply level
Tweak to use number of attack planes rather than groups for CV closure
3/04/2016: [1125.10]
Fix position in aircraft database list not being restored
Tweak speed run-in to be consistent for missions where mission speed is set
Change to randomize the ship experience due to firing flak, with distinct between combat and non-comabt surface ships
Fix for only ships actually firing AAA count to count towards experience
[allow AI to use replenish air groups on land]
Fix for ports with no potential to show 0 naval support/ shore parties
Fix to show balloon hit message in night phase air phase
Fix to ensure sub-units’ parent is not inactive (no parent is active while subunits in play)
[15.04.2016] 1125.11
tweak Minelaymission does not lay mines at home destination if withdrawing after combat
tweak Escort TF with minelayers defaults to 'do not lay mines'
tweak Don't override ESCORT mission of human TF if in a friendly base
tweak Don't auto load mines unless in MINE mission (limited device pool can be drained)
[10.07.2016] 1126a
Fix underway replenishment not working if total rearm cost too big
Fix fort construction increment when viewing base (build 99%+). Handle 100% in normal construction
Fix mark ship loading complete when supplies exceed capacity

_____________________________


(in reply to BBfanboy)
Post #: 30
Page:   [1] 2   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Naval Support not showing up on Base screen Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.172