Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Logged] UI Buttons stop responding a few seconds after starting a scenario

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] UI Buttons stop responding a few seconds after starting a scenario Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Logged] UI Buttons stop responding a few seconds after... - 5/7/2020 2:47:25 PM   
Matchstick

 

Posts: 2
Joined: 8/8/2003
Status: offline
Hi,

I've just bought a copy of CM:O and I'm discovering that about 20 seconds after starting any scenario most of the buttons on the interface stop responding.

I can still use the window menu, move and click/right-click on the map but anything like the time control buttons or anything on the object side-bar (including scrolling up and down) doesn't work - the only side-bar control that does work is the exapnd/collapse button.

I've tried both the current Steam and Stand-alone versions and they both exhibit the problem and I've tried shutting down as many external apps as possible but I still can't get things to work.

Has anyone encountered this problem and have a solution or any other suggestions ?

Thanks

< Message edited by apache85 -- 5/20/2020 6:50:10 AM >
Post #: 1
RE: [Logged] UI Buttons stop responding a few seconds a... - 5/20/2020 6:50:45 AM   
Rory Noonan

 

Posts: 2816
Joined: 12/18/2014
From: Brooklyn, NY
Status: offline
Is this still an issue? Sorry it's taken so long to get back to you!

0013888

_____________________________


(in reply to Matchstick)
Post #: 2
RE: [Logged] UI Buttons stop responding a few seconds a... - 5/21/2020 11:28:15 AM   
Matchstick

 

Posts: 2
Joined: 8/8/2003
Status: offline
Hi,

I'm afraid it still is with the Build 1146.1 beta patch.

(in reply to Rory Noonan)
Post #: 3
RE: [Logged] UI Buttons stop responding a few seconds a... - 6/2/2021 6:29:38 AM   
Dimitris

 

Posts: 13235
Joined: 7/31/2005
Status: offline
Trying to recreate this in B1147.25 without success. Is anyone observing this?

_____________________________


(in reply to Matchstick)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] UI Buttons stop responding a few seconds after starting a scenario Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.359