Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

to slow to play

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> to slow to play Page: [1]
Login
Message << Older Topic   Newer Topic >>
to slow to play - 3/26/2020 7:57:57 PM   
ezzler

 

Posts: 854
Joined: 7/4/2004
Status: offline
Is there any reason why the map takes an age to move? I mean a full five seconds each clcik. Game is unplayable like this. Takes forever to just look at own units.

is this normal?
Or do i have some odd setting enabled?
Post #: 1
RE: to slow to play - 3/26/2020 8:19:47 PM   
Knavey

 

Posts: 3031
Joined: 9/12/2002
From: Valrico, Florida
Status: offline
You are going to have to adjust your command switches. Here are mine...I played with a slow map for many years before getting tired of it and doing a bunch of experimenting. I am on a laptop. Its lightning fast now.

"C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -px1920 -py1080 -deepColor –altFont -SingleCpuOrders -dd_sw -w

Right click on the icon for WitP-AE that you use to start the game, Select Properties and paste in the Target field. There are a lot of different options but these work for me.

< Message edited by Knavey -- 3/26/2020 8:22:51 PM >


_____________________________

x-Nuc twidget
CVN-71
USN 87-93
"Going slow in the fast direction"

(in reply to ezzler)
Post #: 2
RE: to slow to play - 3/26/2020 9:12:22 PM   
inqistor


Posts: 1776
Joined: 5/12/2010
Status: offline
It happens for everyone under WINDOWS 10. Check Tech Support for right switches. Mine problem was with sound, so it depends on computer hardware.

(in reply to ezzler)
Post #: 3
RE: to slow to play - 3/26/2020 9:48:51 PM   
geofflambert


Posts: 14185
Joined: 12/23/2010
From: St. Louis
Status: offline
Some say I'm too slow to play, but that's just in the Winter as I'm coldblooded.

_____________________________

Currently fighting for the Emperor against AW1Steve. As of 5/20 it is 10/44.

(in reply to inqistor)
Post #: 4
RE: to slow to play - 3/26/2020 10:51:49 PM   
BBfanboy


Posts: 14365
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline

quote:

ORIGINAL: Knavey

You are going to have to adjust your command switches. Here are mine...I played with a slow map for many years before getting tired of it and doing a bunch of experimenting. I am on a laptop. Its lightning fast now.

"C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -px1920 -py1080 -deepColor –altFont -SingleCpuOrders -dd_sw -w

Right click on the icon for WitP-AE that you use to start the game, Select Properties and paste in the Target field. There are a lot of different options but these work for me.

The Game Icon is a bit of an issue because the game installation automatically puts an icon for WITP-AE on your desktop but it does NOT start the game - it points to Autorun.exe which opens a menu (Game, Editor, Manual or Updates). Putting switches in this shortcut will do nothing. Find the game executable War in the Pacific Admiral Edition.exe in your game install directory, right click on it and choose "Create Shortcut". Drag or copy the shortcut it creates to your desktop and add the switches.

You may have to tinker with them a bit - because of hardware differences, different switches may be required. See the Tech Section for descriptions of the switches and experiment. You can't break the computer or the game doing this - if your switch change doesn't work, change it back and try something else.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to Knavey)
Post #: 5
RE: to slow to play - 3/27/2020 12:08:55 AM   
RangerJoe


Posts: 5188
Joined: 11/16/2015
Status: offline
Or try the Seabee installation.


_____________________________

Seek peace but keep your gun handy.

I'm not a complete idiot, some parts are missing!

“Illegitemus non carborundum est (“Don’t let the bastards grind you down”).”
― Julia Child


(in reply to BBfanboy)
Post #: 6
RE: to slow to play - 3/27/2020 7:49:59 PM   
ezzler

 

Posts: 854
Joined: 7/4/2004
Status: offline
Thanks. That has kind of worked. certainly faster. But map is now only on half of screen. On the left. Then big blackness. then mini map on the right hand side.

(in reply to RangerJoe)
Post #: 7
RE: to slow to play - 3/27/2020 7:58:56 PM   
RangerJoe


Posts: 5188
Joined: 11/16/2015
Status: offline
Did you try the Seabee installation?

_____________________________

Seek peace but keep your gun handy.

I'm not a complete idiot, some parts are missing!

“Illegitemus non carborundum est (“Don’t let the bastards grind you down”).”
― Julia Child


(in reply to ezzler)
Post #: 8
RE: to slow to play - 3/29/2020 11:59:01 PM   
ezzler

 

Posts: 854
Joined: 7/4/2004
Status: offline
No.I don't know what that is.

(in reply to RangerJoe)
Post #: 9
RE: to slow to play - 3/30/2020 5:13:40 AM   
Sardaukar


Posts: 7505
Joined: 11/28/2001
From: Finland/Israel
Status: offline
Seabee is this utility: https://www.matrixgames.com/forums/tm.asp?m=4415089

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to ezzler)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> to slow to play Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141