Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Units not showing, instead see large red hexes

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> Units not showing, instead see large red hexes Page: [1]
Login
Message << Older Topic   Newer Topic >>
Units not showing, instead see large red hexes - 3/14/2020 9:43:04 PM   
justincees

 

Posts: 4
Joined: 3/14/2020
Status: offline
Purchased TOAW IV on March 8th via steam, everything was working fine until a few days ok. Every time I load any game (new or saved) the map shows, except the units are not displaying. Instead I see large red hexes, covering 4x4 squares. When I press in the middle of the hex the unit is there and I can move it, the hex changes from red to white, the unit does not show on the map. Don't see enemy units either.

I have re-installed TOAW IV several times and Steam as well, to no avail.

Post #: 1
RE: Units not showing, instead see large red hexes - 3/14/2020 9:45:08 PM   
larryfulkerson


Posts: 38890
Joined: 4/17/2005
From: Tucson, AZ
Status: online
what operating system are you using? if it's WIN10 you might try running it as if it were in a WIN8 box. ( use compatibility mode ).

_____________________________

I was standing under the wing of an AC-130 at night approx. 02:10 waiting for the order to load up when I overheard the following: "It's almost impossible to kill Vietnamese children. They are so small and they run so fast."

(in reply to justincees)
Post #: 2
RE: Units not showing, instead see large red hexes - 3/14/2020 9:47:53 PM   
justincees

 

Posts: 4
Joined: 3/14/2020
Status: offline
yes, running Windows10, did try the compatibility mode to windows 8 and it did not change. Just strange it worked the first few days and all of a sudden it stopped. I checked my windows 10 upgrade log and only thing changed is a security update that was done on march 11th.

(in reply to larryfulkerson)
Post #: 3
RE: Units not showing, instead see large red hexes - 3/14/2020 9:52:47 PM   
larryfulkerson


Posts: 38890
Joined: 4/17/2005
From: Tucson, AZ
Status: online
did you change the drivers for your video card or something? If it worked before it can be made to work again I'm thinking. The problem is I believe that you said that you uninstalled TOAW and reinstalled it and that didn't fix it. I was going to suggest that but evidently you've already tried that. If the logic of the game is still working ( you can move the units ) I'm guessing it's a video problem or some kind of graphical glitch. Both of which are over my head....I'm hoping some expert will chime in and help us out with this situation.

_____________________________

I was standing under the wing of an AC-130 at night approx. 02:10 waiting for the order to load up when I overheard the following: "It's almost impossible to kill Vietnamese children. They are so small and they run so fast."

(in reply to justincees)
Post #: 4
RE: Units not showing, instead see large red hexes - 3/14/2020 9:59:34 PM   
Curtis Lemay


Posts: 12069
Joined: 9/17/2004
From: Houston, TX
Status: offline
See 10.2.1 in the manual, row 4, Unit Visibility button. Toggle through that and see what it does.

_____________________________

My TOAW web site:

Bob Cross's TOAW Site

(in reply to larryfulkerson)
Post #: 5
RE: Units not showing, instead see large red hexes - 3/14/2020 10:02:30 PM   
justincees

 

Posts: 4
Joined: 3/14/2020
Status: offline
definitely did not change video drivers, unless MS did of course :)

everything looks ok, just that the units are replaced with this large hex, as such I don't think it is the video driver.

see attached, you can see hexes and other info, just not the unit.




Attachment (1)

< Message edited by justincees -- 3/14/2020 10:03:39 PM >

(in reply to larryfulkerson)
Post #: 6
RE: Units not showing, instead see large red hexes - 3/14/2020 10:11:39 PM   
justincees

 

Posts: 4
Joined: 3/14/2020
Status: offline
YES, that did it. I was just stumped that re-installing it would not go back to the base settings.

thank you so much!!

(in reply to Curtis Lemay)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> Units not showing, instead see large red hexes Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117