Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Bugreport - Access Denied

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> NetPlay Tech Support >> Bugreport - Access Denied Page: [1]
Login
Message << Older Topic   Newer Topic >>
Bugreport - Access Denied - 3/11/2020 11:10:18 AM   
rsunley

 

Posts: 28
Joined: 11/3/2009
From: Perth, Western Australia
Status: offline
Hi there

I am in the process of starting my first ever Netplay match and I have managed to get it going but I receive a lot of errors as in the attached bug report, something along the lines of Access Denied. They happen even when I am not doing anything in the system.

I am not too sure what might be causing them, any assistance would be greatly appreciated.

Regards
Ralph

Attachment (1)
Post #: 1
RE: Bugreport - Access Denied - 3/13/2020 3:11:00 AM   
Shannon V. OKeets

 

Posts: 21852
Joined: 5/19/2005
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: rsunley

Hi there

I am in the process of starting my first ever Netplay match and I have managed to get it going but I receive a lot of errors as in the attached bug report, something along the lines of Access Denied. They happen even when I am not doing anything in the system.

I am not too sure what might be causing them, any assistance would be greatly appreciated.

Regards
Ralph

That's a very strange bug report. Like 50+ Ping Forum Lobby calls with a final access denied response from the NetPlay Forum Lobby.

Try upgrading your copy of World in Flames to version 03.01.00.02 - which I am about to post as a Hot Patch in the next 10 minutes.

One thing that the upgrade will do to help me figure out your problem (if it persists after the upgrade) is that the Bug Report version will be newer. I'm thinking that might eliminate the 50+ Ping Lobby calls - or at least reduce them to 1.

_____________________________

Steve

Perfection is an elusive goal.

(in reply to rsunley)
Post #: 2
RE: Bugreport - Access Denied - 3/15/2020 2:26:35 PM   
rsunley

 

Posts: 28
Joined: 11/3/2009
From: Perth, Western Australia
Status: offline
Hi Steve

Thanks for your response

I have upgraded as requested (after a reinstall) and applied the hot patch to 3.1.0.2. I still receive the error. I am just wondering if it is because I am trying to start a new netplay game but my opponent is not logged in to the private forum? That might explain the pings maybe.

New report attached

Kind Regards
Ralph

Attachment (1)

(in reply to Shannon V. OKeets)
Post #: 3
RE: Bugreport - Access Denied - 3/15/2020 6:52:51 PM   
Shannon V. OKeets

 

Posts: 21852
Joined: 5/19/2005
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: rsunley

Hi Steve

Thanks for your response

I have upgraded as requested (after a reinstall) and applied the hot patch to 3.1.0.2. I still receive the error. I am just wondering if it is because I am trying to start a new netplay game but my opponent is not logged in to the private forum? That might explain the pings maybe.

New report attached

Kind Regards
Ralph

Yeah, both players should be on-line when starting a new NetPlay game.

Usually we communicate via Skype (it is free) for coordination.

One player starts the game and the other player just logs into the NetPlay Forum and waits for the prompt to play. That should arrive once the first player has gone through starting the game.

The infamous: "Do you want to play a game?"

_____________________________

Steve

Perfection is an elusive goal.

(in reply to rsunley)
Post #: 4
RE: Bugreport - Access Denied - 3/21/2020 10:54:12 AM   
rsunley

 

Posts: 28
Joined: 11/3/2009
From: Perth, Western Australia
Status: offline
Hi Steve

Just a quick update, after some more issues (solved by applying the hot patch to the second machine), we were able to start the game. Hopefully it will be smoother sailing from here on in. Thanks for your help.

As for 'Do you want to play a game?', we are not exactly playing Global Thermonuclear War but not too far off

Kind Regards
Ralph

(in reply to Shannon V. OKeets)
Post #: 5
RE: Bugreport - Access Denied - 3/21/2020 7:22:52 PM   
Shannon V. OKeets

 

Posts: 21852
Joined: 5/19/2005
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: rsunley

Hi Steve

Just a quick update, after some more issues (solved by applying the hot patch to the second machine), we were able to start the game. Hopefully it will be smoother sailing from here on in. Thanks for your help.

As for 'Do you want to play a game?', we are not exactly playing Global Thermonuclear War but not too far off

Kind Regards
Ralph

Thank you for the update.

_____________________________

Steve

Perfection is an elusive goal.

(in reply to rsunley)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> NetPlay Tech Support >> Bugreport - Access Denied Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.140