Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Fixed] 'Mark Unfriendly' hotkey not working

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Fixed] 'Mark Unfriendly' hotkey not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Fixed] 'Mark Unfriendly' hotkey not working - 2/26/2020 9:44:06 PM   
HalfLifeExpert


Posts: 698
Joined: 7/20/2015
From: California, United States
Status: offline
Basically as the title says, the hotkey combo for marking a contact as 'Unfriendly' (Ctrl + H) does not seem to be working, though manually marking the contact with the right click menu still works.

The other three contact designation hotkeys are working though.

< Message edited by apache85 -- 2/28/2020 2:35:38 AM >
Post #: 1
RE: 'Mark Unfriendly' hotkey not working - 2/26/2020 10:45:13 PM   
mikkey


Posts: 2934
Joined: 2/10/2008
From: Slovakia
Status: offline
HalfLifeExpert, have you tried B1134.1? In this version, the CTRL + H hotkey correctly mark contact as unfriendly contact. Thanks.

(in reply to HalfLifeExpert)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Fixed] 'Mark Unfriendly' hotkey not working Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.113