Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

3.1.0.1 Incomplete Conquest Bug

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> 3.1.0.1 Incomplete Conquest Bug Page: [1]
Login
Message << Older Topic   Newer Topic >>
3.1.0.1 Incomplete Conquest Bug - 2/25/2020 8:02:00 PM   
Orm


Posts: 19102
Joined: 5/3/2008
From: Sweden
Status: offline
Netherlands was just incompletely conquered and the CL in the construction pool should have been rolled for but wasn't. It should have been destroyed or converted to a major power ship.




Attachment (1)

_____________________________

Have a bit more patience with newbies. Of course some of them act dumb -- they're often students, for heaven's sake. - Terry Pratchett
Post #: 1
RE: 3.1.0.1 Incomplete Conquest Bug - 2/25/2020 8:04:40 PM   
Orm


Posts: 19102
Joined: 5/3/2008
From: Sweden
Status: offline
And the Dutch MIL should have been removed.




Attachment (1)

_____________________________

Have a bit more patience with newbies. Of course some of them act dumb -- they're often students, for heaven's sake. - Terry Pratchett

(in reply to Orm)
Post #: 2
RE: 3.1.0.1 Incomplete Conquest Bug - 2/25/2020 8:09:09 PM   
Orm


Posts: 19102
Joined: 5/3/2008
From: Sweden
Status: offline
And the INF, and TRS, should have been removed from the force pool.

The other units are there correctly since they were added in 1940 and Netherlands were conquered (incompletely) in 1939.




Attachment (1)

_____________________________

Have a bit more patience with newbies. Of course some of them act dumb -- they're often students, for heaven's sake. - Terry Pratchett

(in reply to Orm)
Post #: 3
RE: 3.1.0.1 Incomplete Conquest Bug - 3/1/2020 7:51:30 PM   
Shannon V. OKeets

 

Posts: 21817
Joined: 5/19/2005
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: Orm

And the INF, and TRS, should have been removed from the force pool.

The other units are there correctly since they were added in 1940 and Netherlands were conquered (incompletely) in 1939.




Were the Inf and TRS in the Destroyed Pool?

How about the Mil?

A saved game would let me recreate this.

_____________________________

Steve

Perfection is an elusive goal.

(in reply to Orm)
Post #: 4
RE: 3.1.0.1 Incomplete Conquest Bug - 3/2/2020 2:51:28 AM   
rkr1958


Posts: 18823
Joined: 5/21/2009
Status: offline
Sounds like the same issue we reported back a month or so ago. See https://www.matrixgames.com/forums/tm.asp?m=4751215

This post does include a gamesave and it was reported that this issue is not present in the latest private beta, which I don't have.

_____________________________

Ronnie

(in reply to Shannon V. OKeets)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> 3.1.0.1 Incomplete Conquest Bug Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141