Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

German Subs Not Working in 05

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> WarPlan >> War Plan: Tech Support >> German Subs Not Working in 05 Page: [1]
Login
Message << Older Topic   Newer Topic >>
German Subs Not Working in 05 - 1/26/2020 5:35:31 PM   
kennonlightfoot

 

Posts: 1508
Joined: 8/15/2006
Status: offline
I started a PBEM game under 05 version as Axis.
9 turns have passed without the German Subs having a single Convoy engagement.
The now three sub units appear good and are in Raid.

It also appears to be just for the German side.
In last turn, 12/22/39, the Allied sub engaged a German Convoy on Nortic route sinking one merchant.
Post #: 1
RE: German Subs Not Working in 05 - 1/27/2020 1:28:26 AM   
AlvaroSousa


Posts: 9129
Joined: 7/29/2013
Status: offline
I'll take a look. You sure they are in supply?

_____________________________

Creator Kraken Studios
- WarPlan
- WarPlan Pacific

Designer Strategic Command
- Brute Force (mod) SC2
- Assault on Communism SC2
- Assault on Democracy SC2
- Map Image Importer SC3

(in reply to kennonlightfoot)
Post #: 2
RE: German Subs Not Working in 05 - 1/27/2020 9:16:00 AM   
tigercub


Posts: 2004
Joined: 2/3/2003
From: brisbane oz
Status: offline
what mode are your subs in?

Tigercub

_____________________________


You have enemies? Good. That means you've stood up for something, sometime in your life

(in reply to kennonlightfoot)
Post #: 3
RE: German Subs Not Working in 05 - 1/27/2020 3:58:51 PM   
AlvaroSousa


Posts: 9129
Joined: 7/29/2013
Status: offline
I checked subs they are working

_____________________________

Creator Kraken Studios
- WarPlan
- WarPlan Pacific

Designer Strategic Command
- Brute Force (mod) SC2
- Assault on Communism SC2
- Assault on Democracy SC2
- Map Image Importer SC3

(in reply to tigercub)
Post #: 4
RE: German Subs Not Working in 05 - 1/28/2020 1:07:11 AM   
kennonlightfoot

 

Posts: 1508
Joined: 8/15/2006
Status: offline
So far I can't find a cause. They have been in out of port a couple of times. They are in Raid mode.

(in reply to AlvaroSousa)
Post #: 5
RE: German Subs Not Working in 05 - 1/31/2020 4:07:03 PM   
AlvaroSousa


Posts: 9129
Joined: 7/29/2013
Status: offline
Be sure your subs have operation points at the end of the turn.

So you can move using one OPts and can still raid. But if you use 2 OPts to move you don't get to attack convoys. I am looking at the code and that is the only thing I can think of.

Ok so why did I do it this way? Because it reduces micromanagement. You run away, Allies have to hunt you down over a large map.

_____________________________

Creator Kraken Studios
- WarPlan
- WarPlan Pacific

Designer Strategic Command
- Brute Force (mod) SC2
- Assault on Communism SC2
- Assault on Democracy SC2
- Map Image Importer SC3

(in reply to kennonlightfoot)
Post #: 6
RE: German Subs Not Working in 05 - 2/21/2020 2:50:43 PM   
HerzKaraya


Posts: 195
Joined: 1/19/2005
From: Madrid, Spain
Status: offline
Hello,

I am experiencing the same issue, Subs are in Supply and based in France. They have 1-2 Op Points but they don't attack shipping in raider mode.

_____________________________

Vista, suerte y al toro!

(in reply to AlvaroSousa)
Post #: 7
RE: German Subs Not Working in 05 - 2/21/2020 5:28:57 PM   
AlvaroSousa


Posts: 9129
Joined: 7/29/2013
Status: offline
Who are you playing vs? Computer or human?
Where are you dropping your subs?

I do recommend getting the beta 1.06 version

_____________________________

Creator Kraken Studios
- WarPlan
- WarPlan Pacific

Designer Strategic Command
- Brute Force (mod) SC2
- Assault on Communism SC2
- Assault on Democracy SC2
- Map Image Importer SC3

(in reply to HerzKaraya)
Post #: 8
RE: German Subs Not Working in 05 - 2/24/2020 8:23:40 PM   
HerzKaraya


Posts: 195
Joined: 1/19/2005
From: Madrid, Spain
Status: offline
Applying beta 1.06 the subs work again, thank you

_____________________________

Vista, suerte y al toro!

(in reply to AlvaroSousa)
Post #: 9
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> WarPlan >> War Plan: Tech Support >> German Subs Not Working in 05 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.320