Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game runs very slowly

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> Game runs very slowly Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game runs very slowly - 12/18/2019 12:18:59 PM   
Ekaton


Posts: 203
Joined: 9/30/2013
From: The War Room
Status: offline
For some reason, TOAWIV runs extremely slow for me, even though my PC exceeds the requirements. After clicking to move a unit, it takes around 10-15 seconds for it to actually move, sometimes much longer, like 30 seconds for it to move perhaps 8 hexes. Even clicking "load game" in the main menu results in the game not responding for about 15 seconds.

I tried both the normal exe and the "slow" one. I'm using Steam so my game is up to date.

< Message edited by Ekaton -- 12/18/2019 12:33:44 PM >


_____________________________

I need ten females for each male...
Post #: 1
RE: Game runs very slowly - 12/18/2019 12:39:44 PM   
Shadrach


Posts: 722
Joined: 10/16/2001
From: Oslo, Norway
Status: offline
Hi, the first thing I'd do is turn off sound. It seems to me whenever the game has to load a sound into memory it will lag like crazy. I just play without sound or music and listen to my own music instead

Then I'd try some of the suggestions in this thread:
http://www.matrixgames.com/forums/fb.asp?m=4724715

Turning off the Steam Overlay for the game *might* help as well.


(in reply to Ekaton)
Post #: 2
RE: Game runs very slowly - 12/18/2019 12:44:00 PM   
Ekaton


Posts: 203
Joined: 9/30/2013
From: The War Room
Status: offline
It was the sound, thank you very much!

_____________________________

I need ten females for each male...

(in reply to Shadrach)
Post #: 3
RE: Game runs very slowly - 2/16/2020 2:01:10 AM   
jupiter999

 

Posts: 37
Joined: 8/13/2015
Status: offline
I figured out myself when I turned off both sound and music...
Performance is really bad when any of them are turned on...
Is there any plan for TOAW4 to be continued supported / improved?

(in reply to Ekaton)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> Game runs very slowly Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.121