Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

fixing the Soviet armor mech bug on 1.4 install

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> WarPlan >> WarPlan Open Beta Versions >> fixing the Soviet armor mech bug on 1.4 install Page: [1]
Login
Message << Older Topic   Newer Topic >>
fixing the Soviet armor mech bug on 1.4 install - 12/18/2019 10:02:48 AM   
gwgardner

 

Posts: 5937
Joined: 4/7/2006
Status: offline
If I started a game on 1.3, then upgraded to 1.4, I have the Soviet armor/mech strength problem. If I overwrite with the beta patch, does that fix my Soviet armor/mech bug?
Post #: 1
RE: fixing the Soviet armor mech bug on 1.4 install - 12/18/2019 2:03:07 PM   
AlvaroSousa


Posts: 6720
Joined: 7/29/2013
Status: offline
Not in an existing game.

But a new game if you grab the beta scenarios yes.

_____________________________

Games worked on

Designer of the Strategic Command 2 products
- Brute Force (mod)
- Assault on Communism
- Assault on Democracy

Designer of the Strategic Command 3 products
- Map Image Importer

(in reply to gwgardner)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> WarPlan >> WarPlan Open Beta Versions >> fixing the Soviet armor mech bug on 1.4 install Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109